The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Portal Glitching

View previous topic View next topic Go down

Pro Admin Portal Glitching

Post by LostLegend on April 22nd 2012, 1:27 pm

On the admin panel, the portal won't allow me to add another widget to the right column - it just moves it down to the bottom and this makes it look tacky. I've tried moving the widget to another column, saving (it stays) and moving back and saving. Doesn't work.

http://naruto-role-play-rpg.forumotion.com/portal

Widget in question is 'Visiting Ninjas'. (Visitor Counter)






LostLegend
Forumember

Posts : 922
Reputation : 22
Language : English

http://naruto-role-play-rpg.forumotion.com/

Back to top Go down

Pro Admin Re: Portal Glitching

Post by Jophy on April 23rd 2012, 2:29 pm

Hello,

Have you added any codes lately or also on the widget?

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Pro Admin Re: Portal Glitching

Post by LostLegend on April 23rd 2012, 4:35 pm

Before that, I hadn't added any extra css codes and neither has the widget been edited. It's only just started doing that. I can't do it with any other portal widgets either.

LostLegend
Forumember

Posts : 922
Reputation : 22
Language : English

http://naruto-role-play-rpg.forumotion.com/

Back to top Go down

Pro Admin Re: Portal Glitching

Post by Jophy on April 24th 2012, 5:30 am

But after you added the widgets you added some codes on your forum(let's say CSS) and then it suddenly appears to be like that? Or you have added codes after adding widgets and it seems to appear as it is but after sometime it just appeared to be like that?

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Pro Admin Re: Portal Glitching

Post by LostLegend on April 27th 2012, 6:12 pm

I haven't added any new widgets, css or codes that would have affected the portal. It just started doing that one day.

LostLegend
Forumember

Posts : 922
Reputation : 22
Language : English

http://naruto-role-play-rpg.forumotion.com/

Back to top Go down

Pro Admin Re: Portal Glitching

Post by Jophy on April 28th 2012, 10:08 am

Try re-installing your theme directly from hitskins and see if it works.

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Pro Admin Re: Portal Glitching

Post by anonymouz17 on April 28th 2012, 12:47 pm

panu mo nalagay ung widgets ng new sa gitna ?? dba bawal un ??

anonymouz17
Forumember

Posts : 138
Reputation : 2
Language : english

Back to top Go down

Pro Admin Re: Portal Glitching

Post by Jophy on April 28th 2012, 2:52 pm

-dHs-sasuke wrote:panu mo nalagay ung widgets ng new sa gitna ?? dba bawal un ??
Please speak English as this is a English Support Forum. If you need support in another language please look at the widget to the right that says Official Support Forums.

Please post your own topic too. Wink

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Pro Admin Re: Portal Glitching

Post by LostLegend on April 28th 2012, 4:04 pm

My theme is my own, not from hitskin.

LostLegend
Forumember

Posts : 922
Reputation : 22
Language : English

http://naruto-role-play-rpg.forumotion.com/

Back to top Go down

Pro Admin Re: Portal Glitching

Post by Jophy on April 28th 2012, 4:18 pm

So you said you tried re-positioning the widget and didn't work:
I've tried moving the widget to another column, saving (it stays) and moving back and saving. Doesn't work.
Did you try deleting that personal widget? And add it again by clicking 'Create a widget' and re-position it again to your preferred column?

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Pro Admin Re: Portal Glitching

Post by LostLegend on April 29th 2012, 1:10 am

Yes, I tried that too. Same thing.

LostLegend
Forumember

Posts : 922
Reputation : 22
Language : English

http://naruto-role-play-rpg.forumotion.com/

Back to top Go down

Pro Admin Re: Portal Glitching

Post by Jophy on May 1st 2012, 4:08 pm

Sorry for the delay, what's your forum version(just to be certain)? How 'bout with the templates?
Admin Panel > Display > Templates > Portal

Did you have any published templates there?

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Pro Admin Re: Portal Glitching

Post by LostLegend on May 4th 2012, 7:53 pm

PHPBB3. Should be.

No portal published templates.

LostLegend
Forumember

Posts : 922
Reputation : 22
Language : English

http://naruto-role-play-rpg.forumotion.com/

Back to top Go down

Pro Admin Re: Portal Glitching

Post by Jophy on May 5th 2012, 5:26 am

I'll pass your thread to Leeloo and see if there's something technical that should be fixed. Please be patient Wink

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Pro Admin Re: Portal Glitching

Post by LostLegend on May 5th 2012, 7:14 pm

Ok, thanks.

LostLegend
Forumember

Posts : 922
Reputation : 22
Language : English

http://naruto-role-play-rpg.forumotion.com/

Back to top Go down

Pro Admin Re: Portal Glitching

Post by Leviosa on May 7th 2012, 12:13 pm

Hello,

I placed it on the right column if that's what you wanted to do.

Don't know what was the problem but it seems to be fixed... Smile

Leviosa
Administrator
Administrator

Female Posts : 15368
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

Pro Admin Re: Portal Glitching

Post by LostLegend on May 12th 2012, 4:27 pm

Leeloo wrote:Hello,

I placed it on the right column if that's what you wanted to do.

Don't know what was the problem but it seems to be fixed... Smile

That's interesting. I moved it down to the bottom of the right column again, and the problem seems to have recurred.

LostLegend
Forumember

Posts : 922
Reputation : 22
Language : English

http://naruto-role-play-rpg.forumotion.com/

Back to top Go down

Pro Admin Re: Portal Glitching

Post by Jophy on May 12th 2012, 4:37 pm

Solved?

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Pro Admin Re: Portal Glitching

Post by LostLegend on May 12th 2012, 8:24 pm

@Jophy wrote:Solved?

@LostLegend wrote:

That's interesting. I moved it down to the bottom of the right column again, and the problem seems to have recurred.

Nope, but I'm going to try a different portal design. I'll let you know if the problem persists on the new design I have in mind.

EDIT: Redesigned the portal and problem still exists. Now it's doing it with anything I place after the seventh widget on the right.

LostLegend
Forumember

Posts : 922
Reputation : 22
Language : English

http://naruto-role-play-rpg.forumotion.com/

Back to top Go down

Pro Admin Re: Portal Glitching

Post by Jophy on May 13th 2012, 7:07 am

I'll try to get this problem to the attention of Leeloo again. Please be patient Smile

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Pro Admin Re: Portal Glitching

Post by LostLegend on May 13th 2012, 3:31 pm

Ok, thanks. There's probably some conflicting code I don't know about or something, but it's driving me crazy, lol.

LostLegend
Forumember

Posts : 922
Reputation : 22
Language : English

http://naruto-role-play-rpg.forumotion.com/

Back to top Go down

Pro Admin Re: Portal Glitching

Post by LostLegend on May 20th 2012, 6:59 pm

Greetings, have there been any further developments? If not, I'm happy to wait another week.

LostLegend
Forumember

Posts : 922
Reputation : 22
Language : English

http://naruto-role-play-rpg.forumotion.com/

Back to top Go down

Pro Admin Re: Portal Glitching

Post by Ahkrir on May 20th 2012, 8:54 pm

I don't even see the widget.

Ahkrir
Forumember

Male Posts : 288
Reputation : 14
Language : English
Location : The Netherlands

http://smarterweb.go-board.com/forum

Back to top Go down

Pro Admin Re: Portal Glitching

Post by LostLegend on May 21st 2012, 5:47 pm

It's not just one widget - it happens with any widget. See the screenshots above for an example.

LostLegend
Forumember

Posts : 922
Reputation : 22
Language : English

http://naruto-role-play-rpg.forumotion.com/

Back to top Go down

Pro Admin Re: Portal Glitching

Post by Jophy on May 22nd 2012, 8:18 am

I have forwarded this. Wink

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Pro Admin Re: Portal Glitching

Post by Leviosa on May 22nd 2012, 10:19 am

Hello,

Doesn't seem to be a technical issue as we weren't able to reproduce it in other forums.

You're on PhpBB2 and I guess there's something wrong with your templates or your skin.

Please check this all and modify if needed Wink


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15368
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

Pro Admin Re: Portal Glitching

Post by LostLegend on May 22nd 2012, 8:56 pm

Ok, I will try and look at the templates when I can - something else just occurred in the forum which is more serious.

LostLegend
Forumember

Posts : 922
Reputation : 22
Language : English

http://naruto-role-play-rpg.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum