The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Problems uploading "Proof (screenshot)*" on Litigation form.

View previous topic View next topic Go down

Pro Admin Problems uploading "Proof (screenshot)*" on Litigation form.

Post by test414 on April 23rd 2012, 6:33 am

I'm having problems uploading the "Proof (screenshot)*" to the Litigation form, and there are no instructions anywhere on how to do it. An Administrator to a Forum hosted by Forumotion.com has posted defamatory and false things about me. I would like this slander removed immediately. I would appreciate a response on how to ensure this defamation is removed permanently.

Thank you!

test414
New Member

Posts : 7
Reputation : 1
Language : English

Back to top Go down

Pro Admin Re: Problems uploading "Proof (screenshot)*" on Litigation form.

Post by test414 on April 23rd 2012, 6:34 am

I'm posting again to be able to send a PM to staff.

test414
New Member

Posts : 7
Reputation : 1
Language : English

Back to top Go down

Pro Admin Re: Problems uploading "Proof (screenshot)*" on Litigation form.

Post by Nera. on April 23rd 2012, 10:01 am

Than this is solved?

Nera.
Energetic

Female Posts : 7077
Reputation : 2013
Language : English
Location : -

http://webartzforum.com

Back to top Go down

Pro Admin Re: Problems uploading "Proof (screenshot)*" on Litigation form.

Post by test414 on April 23rd 2012, 10:37 am

No, this is not yet solved. What do I need to do from here?

test414
New Member

Posts : 7
Reputation : 1
Language : English

Back to top Go down

Pro Admin Re: Problems uploading "Proof (screenshot)*" on Litigation form.

Post by Jophy on April 23rd 2012, 11:29 am

@test414 wrote:I'm having problems uploading the "Proof (screenshot)*" to the Litigation form, and there are no instructions anywhere on how to do it. An Administrator to a Forum hosted by Forumotion.com has posted defamatory and false things about me. I would like this slander removed immediately. I would appreciate a response on how to ensure this defamation is removed permanently.

Thank you!

@test414 wrote:I'm posting again to be able to send a PM to staff.
Please avoid double posting, use the EDIT button instead.

Do you mean how to take a screenshot? Have a look here:
http://help.forumotion.com/t24814-how-to-take-a-screen-shot

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Pro Admin Re: Problems uploading "Proof (screenshot)*" on Litigation form.

Post by test414 on April 23rd 2012, 1:23 pm

No, I know how to create a screenshot. The problem is uploading the screenshot to the litigation form here: http://www.forumotion.com/en/litigation/litigation.php

But the bottomline is that I want a forum taken down for it's defamatory posts. How do I get it taken down???

test414
New Member

Posts : 7
Reputation : 1
Language : English

Back to top Go down

Pro Admin Re: Problems uploading "Proof (screenshot)*" on Litigation form.

Post by Jophy on April 23rd 2012, 2:01 pm

Hello,

You can already report a forum to that link, what is the problem with uploading? You'll just need to click the 'imageshack' icon and upload it there, copy the image link/direct link?

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Pro Admin Re: Problems uploading "Proof (screenshot)*" on Litigation form.

Post by test414 on April 23rd 2012, 2:44 pm

I did copy the link to the screenshot from imageshack, but I keep getting an error when I submit the form. The error message says that it only accepts jpegs, png, etc., and the screenshot is a png, but it's still not allowing me to submit the form.

test414
New Member

Posts : 7
Reputation : 1
Language : English

Back to top Go down

Pro Admin Re: Problems uploading "Proof (screenshot)*" on Litigation form.

Post by Jophy on April 23rd 2012, 2:53 pm

Hello,

I'm not really sure why there's an error appearing, make sure that the image complies with what the form is asking. I'll let Leeloo look into this Wink

EDIT:
Also please provide the image file Wink

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Pro Admin Re: Problems uploading "Proof (screenshot)*" on Litigation form.

Post by Leviosa on April 23rd 2012, 4:46 pm

Hello,

What's the browser you used ?


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15359
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

Pro Admin Re: Problems uploading "Proof (screenshot)*" on Litigation form.

Post by kirk on April 23rd 2012, 5:47 pm

It has to be the direct image link or you will get that error.
The problem is that you now have to have a free registers account with
Imageshack in order to get the direct link.

However you can always take the direct image link out of the bbcode they provide for thumbnail option. Other then that you would have to login imageshack to get the direct image link needed

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Pro Admin Re: Problems uploading "Proof (screenshot)*" on Litigation form.

Post by test414 on April 23rd 2012, 10:59 pm

I have tried to submit this form with Chrome, Firefox, and Internet Explorer. I have received error messages with all.

I did sign up for a free account with ImageShack and I did provide the direct image link, and it kept giving me an error. It would probably be easier if that form simply provided and upload bottom and that allows the user to browse their computer and select the image file to upload straight from there.

I have sent PMs to both Leeloo and Jophy with the link to the forum I would like taken down. Is it possible for one of you to just


test414
New Member

Posts : 7
Reputation : 1
Language : English

Back to top Go down

Pro Admin Re: Problems uploading "Proof (screenshot)*" on Litigation form.

Post by test414 on April 23rd 2012, 11:01 pm

...handle this directly without me filling out the form? Since it keeps giving me error messages and won't let me submit the form.

Thanks!

test414
New Member

Posts : 7
Reputation : 1
Language : English

Back to top Go down

Pro Admin Re: Problems uploading "Proof (screenshot)*" on Litigation form.

Post by Jophy on April 24th 2012, 4:07 am

Please don't double/triple post. Your post need to be separated by 24 hours before bumping, replying or adding more information. Please use the edit button instead! This is your 2nd reminder about this, the 3rd one will be a warning.

Sorry but all reports are taken care of the litigation team not us(volunteer staff)

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Pro Admin Re: Problems uploading "Proof (screenshot)*" on Litigation form.

Post by Leviosa on April 24th 2012, 11:12 am

Hello,

You can't require the closure of a forum, let alone on the support forum because we are not responsible of the litigations.

You said you can't use the tool, so that means that you haven't send the report yet ?
As Kirk said, it seems that you didn't choose the direct link for the image, which works very well on my side.

When you send a report through the litigation tool, you can't be ensured of the decision taken, but if your request is justify, you'll receive a notification.
So, there's no need to send a PM to a staff member, as we're not responsible of the decision taken.

Thank you !


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15359
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum