The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

AOL issue - Forum Slow and Sometimes doesn't load

Page 1 of 4 1, 2, 3, 4  Next

View previous topic View next topic Go down

Pro Admin AOL issue - Forum Slow and Sometimes doesn't load

Post by weaver on April 23rd 2012, 11:38 pm

Hi. I'm having the same problem as another forum member with my forum. I have several members, including myself, that are having problems loading the forum. This only started within the last week. Sometimes the forum takes a minute or so to load, other times I get an error message saying the page couldn't be loaded. I've not changed anything within the forum for some time and the problem seems intermittent. All other websites load up normally, so its not connection speed. I see that a suggestion was made on the other thread to try resynchronising the forum. Before I try that, what does it do as I can't find any info on that function.

Oh, and it also seems to be happening when I load the administration page or access this forum of forums.

Cheers


weaver
New Member

Posts : 18
Reputation : 1
Language : English

Back to top Go down

Pro Admin Re: AOL issue - Forum Slow and Sometimes doesn't load

Post by nobby35 on April 24th 2012, 12:52 am

Weaver if you dont mind may I add my forum to this thread also, as I too am experiencing exactly the same problem as you and other members of my board too.

forum: http://thefrontrunner.pro-forum.co.uk

As Weaver has said above all problems I am having only appear to happen on a Forumotion site whether it be my own or this Admin Forum. I am having the same slow loading, none loading problems as Weaver above, but never on anything else on the net.

I have also had this message from one of my members.

makeastand wrote:From Jayne

Anyone got any idea why Im having such a hard time getting on the site? Can get the front page up but as soon as I click to go to another page or post this comes up...

The web address you entered could not be found[more information]
You were trying to go to http://thefrontrunner.pro-forum.co.uk/t6248p45-week-5-of-weekly-comp-monday-23rd

CloseThe error could be the result of a variety of things, from typing errors in the web address to DNS issues with the requested web address. Check the web address for typing errors or check your internet connection to ensure other web addresses are accessible.
Try a search:
search


This has been going on for over a week now and is seriously getting VERY annoying, it's only The Front Runner we can't get onto, both laptops are quite new and are on windows 7, we also have an old crock of a desk top which is on XP and is mega slow, takes about 5 mins to load each page but we can get on with that so it's not an internet problem as all 3 computers use the same Modem.
Have deleted cookies, anyone got any ideas and is anyone else having problems?

Others too recently have mentioned slowness and pages failing to load

Edit**

As a footnote to this. The problem appears to get worse if for instance I am using 2 web pages at the same time. So if I minimize mine to read something from another web address then go back to mine it gets even slower to move around my board. It does seem to speed up though the longer I am on my site


Last edited by nobby35 on April 24th 2012, 1:09 am; edited 1 time in total

nobby35
Forumember

Posts : 25
Reputation : 0
Language : English

Back to top Go down

Pro Admin Re: AOL issue - Forum Slow and Sometimes doesn't load

Post by weaver on April 24th 2012, 12:57 am

No problem nobby35. Makes sense to keep it to one thread as it seems the forumotion team aren't aware of the problem being more extensive than just one forum.

weaver
New Member

Posts : 18
Reputation : 1
Language : English

Back to top Go down

Pro Admin Re: AOL issue - Forum Slow and Sometimes doesn't load

Post by nobby35 on April 24th 2012, 1:02 am

Agreed. There is a thread about this same topic the one before ours which I have just read too. Would appear to be the same problem.

nobby35
Forumember

Posts : 25
Reputation : 0
Language : English

Back to top Go down

Pro Admin Re: AOL issue - Forum Slow and Sometimes doesn't load

Post by Jophy on April 24th 2012, 5:10 am

Hello,

Can you please try clearing your cache/cookies:
http://help.forumotion.com/t22597-how-to-clear-the-cache-in-firefox-internet-explore-chrome

And try major browsers such as Google Chrome and Firefox. Make sure that you haven't added any lagging codes/scripts on your forum that may be causing the problem.

@nobby35 wrote:Weaver if you dont mind may I add my forum to this thread also, as I too am experiencing exactly the same problem as you and other members of my board too.

forum: http://thefrontrunner.pro-forum.co.uk

As Weaver has said above all problems I am having only appear to happen on a Forumotion site whether it be my own or this Admin Forum. I am having the same slow loading, none loading problems as Weaver above, but never on anything else on the net.

I have also had this message from one of my members.

makeastand wrote:From Jayne

Anyone got any idea why Im having such a hard time getting on the site? Can get the front page up but as soon as I click to go to another page or post this comes up...

The web address you entered could not be found[more information]
You were trying to go to http://thefrontrunner.pro-forum.co.uk/t6248p45-week-5-of-weekly-comp-monday-23rd

CloseThe error could be the result of a variety of things, from typing errors in the web address to DNS issues with the requested web address. Check the web address for typing errors or check your internet connection to ensure other web addresses are accessible.
Try a search:
search


This has been going on for over a week now and is seriously getting VERY annoying, it's only The Front Runner we can't get onto, both laptops are quite new and are on windows 7, we also have an old crock of a desk top which is on XP and is mega slow, takes about 5 mins to load each page but we can get on with that so it's not an internet problem as all 3 computers use the same Modem.
Have deleted cookies, anyone got any ideas and is anyone else having problems?

Others too recently have mentioned slowness and pages failing to load

Edit**

As a footnote to this. The problem appears to get worse if for instance I am using 2 web pages at the same time. So if I minimize mine to read something from another web address then go back to mine it gets even slower to move around my board. It does seem to speed up though the longer I am on my site
I can load your forum really fast. I don't think this is a problem on our side/server since we're not really getting a lot of complaints by now. As I'd mentioned, check some added codes/scripts on your forum and try clearing your cache.

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Pro Admin Re: AOL issue - Forum Slow and Sometimes doesn't load

Post by nobby35 on April 24th 2012, 8:39 am

Jophy clearing my browser and cookies etc does not make any difference to this problem. No coding has been added that would change the performance of the board for a long time.

I see that this problem is not just our 2 forums as there are other complaints about this very same problem on a thread before. You have said you have had no problem navigating the site and I have had no complaints from most of my members however there is obviously an issue somewhere

Could this new anti spyware stuff be slowing the performance down

nobby35
Forumember

Posts : 25
Reputation : 0
Language : English

Back to top Go down

Pro Admin Re: AOL issue - Forum Slow and Sometimes doesn't load

Post by Jophy on April 24th 2012, 11:56 am

Hello,

If you think that won't affect anything, why not mind trying after all its a browser related solution.

It's probably with your connection since your not really getting complaints even here, we're not getting a lot of slow complaints on their forums, there were no latest report about this.

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Pro Admin Re: AOL issue - Forum Slow and Sometimes doesn't load

Post by nobby35 on April 24th 2012, 12:25 pm

Jophy you mis understand what I said. I have tried on many occasions to clear my browser cashe and cookies and it makes no difference to this problem. Also I can go onto any other webpage or internet site with no problems whatsoever the only problems I have are with forumotion sites

Also how can you say you have had no reports from other forums of this problem when there is quite clearly a thread just before this one stating exactly the same thing

nobby35
Forumember

Posts : 25
Reputation : 0
Language : English

Back to top Go down

Pro Admin Re: AOL issue - Forum Slow and Sometimes doesn't load

Post by Jophy on April 24th 2012, 12:29 pm

Hello,

So then if it doesn't solve the problem, we'll see more about this problem, simple Smile

Also, what I mean is there was no major/a lot of reports about this, we rarely receive complaints about this and members end up finding the solution on their connection provider or codes/scripts on placed on their forum.

But I'll just have our pro administrator look into this matter.

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Pro Admin Re: AOL issue - Forum Slow and Sometimes doesn't load

Post by Leviosa on April 24th 2012, 12:36 pm

Hello,

The forum loads very fast on my side too :/

I'm trying to know what can be the problem.

Thanks for your patience


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15382
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

Pro Admin Re: AOL issue - Forum Slow and Sometimes doesn't load

Post by nobby35 on April 24th 2012, 12:39 pm

Thank you for your help

nobby35
Forumember

Posts : 25
Reputation : 0
Language : English

Back to top Go down

Pro Admin Re: AOL issue - Forum Slow and Sometimes doesn't load

Post by weaver on April 24th 2012, 1:33 pm

Thanks for the replies. As nobby said, this slow loading only happens on forumotion sites and not just the one I created. It is an intermittent problem and happens when I'm using google chrome or ie. Some of my members use different browsers but have encountered similar issues. If I switch to another web site it loads immediately.

weaver
New Member

Posts : 18
Reputation : 1
Language : English

Back to top Go down

Pro Admin Re: AOL issue - Forum Slow and Sometimes doesn't load

Post by Leviosa on April 24th 2012, 2:26 pm

You said that's an intermittent problem, but have you this problem now ?


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15382
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

Pro Admin Re: AOL issue - Forum Slow and Sometimes doesn't load

Post by nobby35 on April 24th 2012, 2:51 pm

Leeloo. It can be intermittent however it tends to be in my case more problem than not. Biggest times for problem occuring for me appear to be initial log on, if I flick to another webpage and just minimise my board and then when I go back to mine its really really bad and can take several reloads of the page before I get on again.

Also if I leave the pc for a period of time with myself still being logged in it also occurs. It seems to make little difference what time of day it is either.


nobby35
Forumember

Posts : 25
Reputation : 0
Language : English

Back to top Go down

Pro Admin Re: AOL issue - Forum Slow and Sometimes doesn't load

Post by Leviosa on April 24th 2012, 2:54 pm

@nobby35 wrote:Leeloo. It can be intermittent however it tends to be in my case more problem than not. Biggest times for problem occuring for me appear to be initial log on, if I flick to another webpage and just minimise my board and then when I go back to mine its really really bad and can take several reloads of the page before I get on again.

Also if I leave the pc for a period of time with myself still being logged in it also occurs. It seems to make little difference what time of day it is either.


Yes, but this problem occurs now ?
What's the error message you get when the forum doesn't load at all ?

Leviosa
Administrator
Administrator

Female Posts : 15382
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

Pro Admin Re: AOL issue - Forum Slow and Sometimes doesn't load

Post by nobby35 on April 24th 2012, 3:40 pm

I'm on my mobile currently and have little problem with that. For the answer of the error message normally it is the 'oops the page requested cannot be found' message from google

As for anything else message wise I will have to confirm when I get home to my pc


nobby35
Forumember

Posts : 25
Reputation : 0
Language : English

Back to top Go down

Pro Admin Re: AOL issue - Forum Slow and Sometimes doesn't load

Post by Tansy Firedragon on April 24th 2012, 5:29 pm

Hi guys

Unfortunately my forum has started to experience similar problems over the last week too - not just me but others as well.

Not just slow loading of pages but timing out before the page loads at all and also on typing a reply to a thread - it times out before you have time to actually type a reply! Occasionally this week too I have clicked to log into the forum and have been given an error message that the site cannot be loaded and to try 'reload' which has then worked.

Yes I have cleared my cookies/cache!

Thank you for your attention to this matter, your help is always appreciated!

My forum is www.kitchenwitchhearth.com

Tansy Firedragon
Forumember

Posts : 31
Reputation : 1
Language : english

Back to top Go down

Pro Admin Re: AOL issue - Forum Slow and Sometimes doesn't load

Post by weaver on April 24th 2012, 5:42 pm

Leeloo wrote:You said that's an intermittent problem, but have you this problem now ?

Yes, happening now, but sometimes a page will come up straight away and sometimes it will take several seconds. Sometimes I also get the "oops page cannot be found" message. It doesn't happen continuously over a session. I can view and reply to several threads and then suddenly it will slow down or I'll lose the connection completely.

Cheers

weaver
New Member

Posts : 18
Reputation : 1
Language : English

Back to top Go down

Pro Admin Re: AOL issue - Forum Slow and Sometimes doesn't load

Post by weaver on April 24th 2012, 5:43 pm

For example that message I just posted took 32 seconds to upload!

Also just did a network speed test and got download speed of 6.5Mbps and upload speed of 0.7Mbps and I'm with TalkTalk if thats of any use.

weaver
New Member

Posts : 18
Reputation : 1
Language : English

Back to top Go down

Pro Admin Re: AOL issue - Forum Slow and Sometimes doesn't load

Post by Rogo on April 24th 2012, 6:30 pm

I also started having issues last night. I go to the forum and get a cannot display webpage. Now it's not the whole time but it's still annoying. I've cleared cache and cookies but it doesn't really help. I have the same problem in FF as I do in IE and it's not a code issue.

Rogo
Forumember

Posts : 262
Reputation : 1
Language : English

http://thebalm.alldiscussion.net/

Back to top Go down

Pro Admin Re: AOL issue - Forum Slow and Sometimes doesn't load

Post by Neymar1 on April 24th 2012, 6:42 pm

Fantastic! Finally other people have the EXACT same problem as me, glad to see this thread.

Neymar1
Forumember

Male Posts : 406
Reputation : 27
Language : HTML, CSS, and a bit of JavaScript
Location : Scotland

http://www.simplyfifa.com

Back to top Go down

Pro Admin Re: AOL issue - Forum Slow and Sometimes doesn't load

Post by george20 on April 24th 2012, 9:13 pm

Yes I have the same problem and can only get on the support forum ( this one ) on my mobile phone

george20
Forumember

Male Posts : 224
Reputation : 3
Language : English
Location : Leicestershire

http://hutchs.forumotion.com/

Back to top Go down

Pro Admin Re: AOL issue - Forum Slow and Sometimes doesn't load

Post by nobby35 on April 24th 2012, 10:17 pm

I tryed posting a reply on here half an hour ago but it kept timing out.

Wonder if it works this time.

It took me over 5 minutes to log on to my own forum earlier and that was with 7 reloads. Once on it took 2 minutes to load the first thread I wished to read and posting a reply to anything is a nightmare both on my forum and on here, this is the second time I have tried putting something on here tonight.

Fingers crossed it works this time

nobby35
Forumember

Posts : 25
Reputation : 0
Language : English

Back to top Go down

Pro Admin Re: AOL issue - Forum Slow and Sometimes doesn't load

Post by XxForumGirlxX on April 24th 2012, 11:05 pm

I'm doing just fine, I am on GOogle Chrome and it works lightning fast.

XxForumGirlxX
Forumember

Female Posts : 193
Reputation : 7
Language : English
Location : USA

http://fcbdsp.forumotion.com

Back to top Go down

Pro Admin Re: AOL issue - Forum Slow and Sometimes doesn't load

Post by Jophy on April 25th 2012, 6:23 am

@weaver wrote:
Leeloo wrote:You said that's an intermittent problem, but have you this problem now ?

Yes, happening now, but sometimes a page will come up straight away and sometimes it will take several seconds. Sometimes I also get the "oops page cannot be found" message. It doesn't happen continuously over a session. I can view and reply to several threads and then suddenly it will slow down or I'll lose the connection completely.

Cheers

@weaver wrote:For example that message I just posted took 32 seconds to upload!

Also just did a network speed test and got download speed of 6.5Mbps and upload speed of 0.7Mbps and I'm with TalkTalk if thats of any use.
Please don't double/triple post. Your post need to be separated by 24 hours before bumping, replying or adding more information. Please use the edit button instead!

For those members experiencing slowness problems, please post your forum links, our pro administrator is already currently looking into this issue. Please be patient. Thanks! Smile

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Pro Admin Re: AOL issue - Forum Slow and Sometimes doesn't load

Post by nobby35 on April 25th 2012, 8:14 am


nobby35
Forumember

Posts : 25
Reputation : 0
Language : English

Back to top Go down

Pro Admin Re: AOL issue - Forum Slow and Sometimes doesn't load

Post by Neymar1 on April 25th 2012, 8:51 am

http://www.simplyfifa.com

and my thread with exactly the same problem if more info is needed:

http://help.forumotion.com/t107770-forum-going-slow-sometimes-not-loading

Neymar1
Forumember

Male Posts : 406
Reputation : 27
Language : HTML, CSS, and a bit of JavaScript
Location : Scotland

http://www.simplyfifa.com

Back to top Go down

Pro Admin Re: AOL issue - Forum Slow and Sometimes doesn't load

Post by george20 on April 25th 2012, 8:59 am

http://hutchs.forumotion.com/
And this support forum ,

george20
Forumember

Male Posts : 224
Reputation : 3
Language : English
Location : Leicestershire

http://hutchs.forumotion.com/

Back to top Go down

Pro Admin Re: AOL issue - Forum Slow and Sometimes doesn't load

Post by Leviosa on April 25th 2012, 10:09 am

Hello,

Our technicians didn't find any possible reason for this.

The problem doesn't exist on our side :/

Leviosa
Administrator
Administrator

Female Posts : 15382
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

Pro Admin Re: AOL issue - Forum Slow and Sometimes doesn't load

Post by Tansy Firedragon on April 25th 2012, 10:16 am

If all of us are having similar problems with multiple people on our forums surely there must be an error of some sort?

www.kitchenwitchhearth.com

(I use Google Chrome, but others on my site with problems use Windows Explorer too)

Tansy Firedragon
Forumember

Posts : 31
Reputation : 1
Language : english

Back to top Go down

Page 1 of 4 1, 2, 3, 4  Next

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum