The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

AOL issue - Forum Slow and Sometimes doesn't load

Page 4 of 4 Previous  1, 2, 3, 4

View previous topic View next topic Go down

Pro Admin AOL issue - Forum Slow and Sometimes doesn't load

Post by weaver on April 23rd 2012, 11:38 pm

First topic message reminder :

Hi. I'm having the same problem as another forum member with my forum. I have several members, including myself, that are having problems loading the forum. This only started within the last week. Sometimes the forum takes a minute or so to load, other times I get an error message saying the page couldn't be loaded. I've not changed anything within the forum for some time and the problem seems intermittent. All other websites load up normally, so its not connection speed. I see that a suggestion was made on the other thread to try resynchronising the forum. Before I try that, what does it do as I can't find any info on that function.

Oh, and it also seems to be happening when I load the administration page or access this forum of forums.

Cheers


weaver
New Member

Posts : 18
Reputation : 1
Language : English

Back to top Go down


Pro Admin Re: AOL issue - Forum Slow and Sometimes doesn't load

Post by Neymar1 on June 23rd 2012, 12:31 am

It's been fine for me recently.

Neymar1
Forumember

Male Posts : 406
Reputation : 27
Language : HTML, CSS, and a bit of JavaScript
Location : Scotland

http://www.simplyfifa.com

Back to top Go down

Pro Admin Re: AOL issue - Forum Slow and Sometimes doesn't load

Post by Darren1 on June 23rd 2012, 3:26 am

So, would you say that the issue is resolved for you completely, or has it been fine for only a very short period of time, thus not enough time to tell as yet?

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Pro Admin Re: AOL issue - Forum Slow and Sometimes doesn't load

Post by george20 on June 23rd 2012, 8:20 am

Still the same for me ,but I change to bt on the 3 rd , hopefully this will sort it

george20
Forumember

Male Posts : 224
Reputation : 3
Language : English
Location : Leicestershire

http://hutchs.forumotion.com/

Back to top Go down

Pro Admin Re: AOL issue - Forum Slow and Sometimes doesn't load

Post by george20 on July 2nd 2012, 7:00 pm

tomorrows the day , which is good because i am struggling to post the way things are Thumb down

george20
Forumember

Male Posts : 224
Reputation : 3
Language : English
Location : Leicestershire

http://hutchs.forumotion.com/

Back to top Go down

Pro Admin Re: AOL issue - Forum Slow and Sometimes doesn't load

Post by Derri on July 3rd 2012, 2:13 pm

Guys if you remember correctly I made a thread awhile back and recently over the last week or so. I have been able to post normally without the forum running really slowly for me and I use AOL.

Strange but seems to be working. Whatever has happened. Or it could be blind luck and I have just jinxed my perfect time on FM support.


Forum Rules: :Forumotion Staff: :Appeal A Warning: :FAQ: :Tips & Tricks: :Forgotten Password/Login Issues
You need one post to send a PM
When your topic has been solved, ensure you mark the topic solved
Never post your email in public


Derri
Administrator
Administrator

Male Posts : 8385
Reputation : 576
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

Pro Admin Re: AOL issue - Forum Slow and Sometimes doesn't load

Post by george20 on July 3rd 2012, 4:08 pm

just switched to bt , and guess what ?? its solved all my problems :wouhou: so AOL Thumb down

george20
Forumember

Male Posts : 224
Reputation : 3
Language : English
Location : Leicestershire

http://hutchs.forumotion.com/

Back to top Go down

Pro Admin Re: AOL issue - Forum Slow and Sometimes doesn't load

Post by RSguideMaker on July 4th 2012, 9:11 am

It is definitely a connection issue. I'm with BT and I've been able to load all of the pages really fast on Google Chrome.

RSguideMaker
New Member

Male Posts : 17
Reputation : 3
Language : English UK
Location : United Kingdom

http://superiorgaming.forumotion.com

Back to top Go down

Pro Admin Re: AOL issue - Forum Slow and Sometimes doesn't load

Post by Leviosa on July 4th 2012, 9:39 am

Hello,

Still no answer from AOL Sad

I'm glad to see that some of you have finally solved their problem Smile
For the others, i guess that the only solution is to contact AOL or Talktalk to make things change because there's nothing we can do on our side.

Thank you ! Wink


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15587
Reputation : 1589
Language : French, English

http://help.forumotion.com

Back to top Go down

Pro Admin Re: AOL issue - Forum Slow and Sometimes doesn't load

Post by Derri on July 4th 2012, 11:21 am

Leeloo wrote:Hello,

Still no answer from AOL Sad

I'm glad to see that some of you have finally solved their problem Smile
For the others, i guess that the only solution is to contact AOL or Talktalk to make things change because there's nothing we can do on our side.

Thank you ! Wink

I don't what it is. But it has really been fine for me recently I have had no issue with loading up and forumotion forum including the support forum. I don't know whats happened but AOL has not been bad lately.

Derri
Administrator
Administrator

Male Posts : 8385
Reputation : 576
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

Pro Admin Re: AOL issue - Forum Slow and Sometimes doesn't load

Post by Flappypaddles on July 4th 2012, 2:36 pm

@nobby35 wrote:Jophy clearing my browser and cookies etc does not make any difference to this problem. No coding has been added that would change the performance of the board for a long time.

I see that this problem is not just our 2 forums as there are other complaints about this very same problem on a thread before. You have said you have had no problem navigating the site and I have had no complaints from most of my members however there is obviously an issue somewhere

Could this new anti spyware stuff be slowing the performance down
I have had people on and off complaining tehy cannot access my site

http://inaflap.forumotion.co.uk

as well, it is an intermittent problem and does not seem to affect all members all the the time.


Flappypaddles
Forumember

Posts : 249
Reputation : 1
Language : english

http://inaflap.forumotion.co.uk

Back to top Go down

Pro Admin Re: AOL issue - Forum Slow and Sometimes doesn't load

Post by RSguideMaker on July 4th 2012, 6:59 pm

@Flappypaddles: I can access your site. Must be an issue with their provider or internet browser. It could be a computer problem - they should have a small amount of RAM. In which case, it would slow down all of their internet connections. I use Google Chrome.

And for all TalkTalk users, I would suggest changing your provider as that is the WORST provider. BT, SKY and Virgin are decent providers, but I have learnt that BT are best internet. Crap at house calls though. You have to book TWO WEEKS in advance!

RSguideMaker
New Member

Male Posts : 17
Reputation : 3
Language : English UK
Location : United Kingdom

http://superiorgaming.forumotion.com

Back to top Go down

Pro Admin Re: AOL issue - Forum Slow and Sometimes doesn't load

Post by 3mptylord on July 4th 2012, 7:10 pm

(Admin of suggestionteam.forumotion.net)

I just posted a thread myself, but I believe the issue is covered here.

I too am on AOL and experiencing massive connection issues when using my forums. The issues are to a lesser extent also occurring on this site, although I've only observed the lag while posting a message. On my site it not only covers posting, but general loading of pages, redirects don't redirect (I'm stuck on that information page for ages after posting), images are missing, etc.

But I don't appear to be having any issues using the site on my phone via wifi (which would also be AOL). It only seems to affect my desktop.

Has there been a fix yet other than changing provider?

My computer is new and fairly decent; 6gb of RAM; Windows 7; using Google Chrome; all other websites and games (much more demanding websites and games) are running fine with no lag. I've cleared all internet related content (history, cookies, cache) with no change to performance.

3mptylord
New Member

Posts : 4
Reputation : 0
Language : English

Back to top Go down

Pro Admin Re: AOL issue - Forum Slow and Sometimes doesn't load

Post by Flappypaddles on July 5th 2012, 11:51 pm

@RSguideMaker wrote:@Flappypaddles: I can access your site. Must be an issue with their provider or internet browser. It could be a computer problem - they should have a small amount of RAM. In which case, it would slow down all of their internet connections. I use Google Chrome.

And for all TalkTalk users, I would suggest changing your provider as that is the WORST provider. BT, SKY and Virgin are decent providers, but I have learnt that BT are best internet. Crap at house calls though. You have to book TWO WEEKS in advance!

everyone who has mentioned it has said that it only affects forumotion and other sites are working fine.

I have suggested they have a look at this thread to see if anything fits.

I should stress again it is intermittent, only affects my site and only some people now an again. It does not even seem to effect the same people at the same time.

Flappypaddles
Forumember

Posts : 249
Reputation : 1
Language : english

http://inaflap.forumotion.co.uk

Back to top Go down

Page 4 of 4 Previous  1, 2, 3, 4

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum