The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Domain Not Working.

View previous topic View next topic Go down

Domain Not Working.

Post by mrs0nz on April 24th 2012, 8:31 pm

Iv'e recently bought a domain (www.SDGaming.net) But not working at all,
I would appriciate if the Team of Forumotion can help me.


mrs0nz
New Member

Posts : 1
Reputation : 1
Language : english

Back to top Go down

Re: Domain Not Working.

Post by Guest on April 24th 2012, 8:33 pm

Hi!

When you bought your domain domain? It could take to wait from 12 to 48 hours, rarely more...

Guest
Guest


Back to top Go down

Re: Domain Not Working.

Post by Sir Chivas™ on April 24th 2012, 8:42 pm

Hi, Hello

It usually doesn't take more then 2 days. Read more here



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.



Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6783
Reputation : 430
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

Re: Domain Not Working.

Post by inallsorts on April 26th 2012, 6:42 pm

First and foremost, you need to establish whether the transfer process was done correctly, Inclusive of the CNAME and ARecord details.

Did you configure everything correctly?

inallsorts
Forumember

Posts : 246
Reputation : 8
Language : English

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum