The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Nav Bar

View previous topic View next topic Go down

Solved Nav Bar

Post by MistyLynn on April 24th 2012, 8:54 pm

On my nav bar I have everything listed and everything shows except for the words portal. The link is there but I can't get the words to show like they are with home, members, info and such. Can't figure out what happened or how to get it to show. http://pspcrazies.forumotion.com/forum


Last edited by MistyLynn on April 24th 2012, 9:00 pm; edited 1 time in total

MistyLynn
New Member

Female Posts : 10
Reputation : 1
Language : English

Back to top Go down

Solved Re: Nav Bar

Post by Sir Chivas™ on April 24th 2012, 9:00 pm

Hi, Hello

Can you provide me you forum URL for appearance of the NavBar.



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.



Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6783
Reputation : 430
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

Solved Re: Nav Bar

Post by MistyLynn on April 24th 2012, 9:01 pm

I've added just now to first post, sorry

MistyLynn
New Member

Female Posts : 10
Reputation : 1
Language : English

Back to top Go down

Solved Re: Nav Bar

Post by Guest on April 24th 2012, 9:08 pm

Hi!

You have to re-upload Portal image, and then to put link in Pictures management. Wink

Guest
Guest


Back to top Go down

Solved Re: Nav Bar

Post by MistyLynn on April 24th 2012, 9:11 pm

I didn't have one, the ones that are there now for the home, info, mailbox and such came with the theme. I don't know how to get one for portal that is the same.

MistyLynn
New Member

Female Posts : 10
Reputation : 1
Language : English

Back to top Go down

Solved Re: Nav Bar

Post by Sir Chivas™ on April 24th 2012, 9:12 pm

Coddy wrote:Hi!

You have to re-upload Portal image, and then to put link in Pictures management. Wink

Yes, just like Coddy, said. Re-upload or create a similar font Portal Image. Or you can place it through: ACP >> Display >> Headers & Navigations >> Portal Edit >> Picture: ''Image's URL''



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.



Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6783
Reputation : 430
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

Solved Re: Nav Bar

Post by Guest on April 24th 2012, 9:21 pm

Nope. There isn't working. It's needed in Pictures management. Smile

Guest
Guest


Back to top Go down

Solved Re: Nav Bar

Post by MistyLynn on April 24th 2012, 9:27 pm

ok i will make my own and place it in the pictures management, thank you

MistyLynn
New Member

Female Posts : 10
Reputation : 1
Language : English

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum