The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Select botton code not working

View previous topic View next topic Go down

Solved Select botton code not working

Post by ~@dikz~ on April 28th 2012, 1:56 am

I just wanna kn0w why the script doesn't work on my forum..
I follow the tutorial here.
help.forumotion.com/t93456-select-content-button


Last edited by adikz on April 29th 2012, 6:51 pm; edited 1 time in total

~@dikz~
Forumember

Male Posts : 363
Reputation : 4
Language : English & Tagalog
Location : Legazpi, Philippines - Bicol University

http://adikz.forumtl.com

Back to top Go down

Solved Re: Select botton code not working

Post by SLGray on April 28th 2012, 4:11 am

Is your JavaScript on?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36659
Reputation : 2444
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved RE....

Post by ~@dikz~ on April 29th 2012, 5:10 pm

Yes..

~@dikz~
Forumember

Male Posts : 363
Reputation : 4
Language : English & Tagalog
Location : Legazpi, Philippines - Bicol University

http://adikz.forumtl.com

Back to top Go down

Solved Re: Select botton code not working

Post by Darren1 on April 29th 2012, 5:33 pm

Hi,

You need to tell us more Wink

Is it displaying the words 'Select content' or whatever you may have changed it to?

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Solved here's some screenshot

Post by ~@dikz~ on April 29th 2012, 6:45 pm

here's some screenshot ...



EDIT:

I checked it again, i change the placement to in the topics instead of in all pages.
My bad.

~@dikz~
Forumember

Male Posts : 363
Reputation : 4
Language : English & Tagalog
Location : Legazpi, Philippines - Bicol University

http://adikz.forumtl.com

Back to top Go down

Solved Re: Select botton code not working

Post by Darren1 on April 29th 2012, 7:07 pm

So it's working A-OK now?

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Solved Yes its working

Post by ~@dikz~ on April 29th 2012, 7:12 pm

@Darren1 wrote:So it's working A-OK now?

Yes its working.

But it look like this .



i like it to look like as in the code box of forumotion.

~@dikz~
Forumember

Male Posts : 363
Reputation : 4
Language : English & Tagalog
Location : Legazpi, Philippines - Bicol University

http://adikz.forumtl.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum