The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Select botton code not working

View previous topic View next topic Go down

Solved Select botton code not working

Post by ~@dikz~ on 28/4/2012, 06:56

I just wanna kn0w why the script doesn't work on my forum..
I follow the tutorial here.
help.forumotion.com/t93456-select-content-button


Last edited by adikz on 29/4/2012, 23:51; edited 1 time in total

~@dikz~
Forumember

Male Posts : 363
Reputation : 4
Language : English & Tagalog
Location : Legazpi, Philippines - Bicol University

http://adikz.forumtl.com

Back to top Go down

Solved Re: Select botton code not working

Post by SLGray on 28/4/2012, 09:11

Is your JavaScript on?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35670
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved RE....

Post by ~@dikz~ on 29/4/2012, 22:10

Yes..

~@dikz~
Forumember

Male Posts : 363
Reputation : 4
Language : English & Tagalog
Location : Legazpi, Philippines - Bicol University

http://adikz.forumtl.com

Back to top Go down

Solved Re: Select botton code not working

Post by Darren1 on 29/4/2012, 22:33

Hi,

You need to tell us more Wink

Is it displaying the words 'Select content' or whatever you may have changed it to?

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Solved here's some screenshot

Post by ~@dikz~ on 29/4/2012, 23:45

here's some screenshot ...



EDIT:

I checked it again, i change the placement to in the topics instead of in all pages.
My bad.

~@dikz~
Forumember

Male Posts : 363
Reputation : 4
Language : English & Tagalog
Location : Legazpi, Philippines - Bicol University

http://adikz.forumtl.com

Back to top Go down

Solved Re: Select botton code not working

Post by Darren1 on 30/4/2012, 00:07

So it's working A-OK now?

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Solved Yes its working

Post by ~@dikz~ on 30/4/2012, 00:12

@Darren1 wrote:So it's working A-OK now?

Yes its working.

But it look like this .



i like it to look like as in the code box of forumotion.

~@dikz~
Forumember

Male Posts : 363
Reputation : 4
Language : English & Tagalog
Location : Legazpi, Philippines - Bicol University

http://adikz.forumtl.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum