The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

No avatar user automatically uses a guest avatar

View previous topic View next topic Go down

In progress No avatar user automatically uses a guest avatar

Post by JazeonX on April 29th 2012, 8:42 pm

I'm having some issue with my Invision board which basically whenever I try to delete the avatars being used by a certain member in the board it automatically changes to its default avatar, which I didn't add a default avatar image and a guest avatar image.

My board http://gahiforum.forumotion.com

JazeonX
Forumember

Male Posts : 213
Reputation : 1
Language :
Location : Philippines

Back to top Go down

In progress Re: No avatar user automatically uses a guest avatar

Post by Jophy on April 30th 2012, 11:55 am

Hello,

See if there's a default avatar added on your forum:
Admin Panel > Display > Avatars Gallery > Avatars Management > Remove the image url(if there is) > Save

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

In progress Re: No avatar user automatically uses a guest avatar

Post by JazeonX on April 30th 2012, 3:54 pm

@Jophy wrote:Hello,

See if there's a default avatar added on your forum:
Admin Panel > Display > Avatars Gallery > Avatars Management > Remove the image url(if there is) > Save


There is no URL of an image as a default avatar and also is there any way to just simply disable avatars?

JazeonX
Forumember

Male Posts : 213
Reputation : 1
Language :
Location : Philippines

Back to top Go down

In progress Re: No avatar user automatically uses a guest avatar

Post by NikkoBryan14 on April 30th 2012, 4:09 pm

BTW , Your Template....How's that.?

NikkoBryan14
Forumember

Male Posts : 274
Reputation : 8
Language : English
Location : Philippines

Back to top Go down

In progress Re: No avatar user automatically uses a guest avatar

Post by Jophy on May 1st 2012, 11:22 am

Unfortunately there is no way to disable avatars for all forum members, however, you can do it for particular members:
Admin Panel > Users & Groups > Search the user > Scroll to the bottom > Can display avatar : set it to No > Save

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

In progress Re: No avatar user automatically uses a guest avatar

Post by JazeonX on May 1st 2012, 1:58 pm

@Jophy wrote:Unfortunately there is no way to disable avatars for all forum members, however, you can do it for particular members:
Admin Panel > Users & Groups > Search the user > Scroll to the bottom > Can display avatar : set it to No > Save

I tried removing the avatar and disabling a members by following what you instructed but it seems like it still shows a default avatar which I didn't even added.

JazeonX
Forumember

Male Posts : 213
Reputation : 1
Language :
Location : Philippines

Back to top Go down

In progress Re: No avatar user automatically uses a guest avatar

Post by Jophy on May 1st 2012, 4:18 pm

This is certainly with the skin/theme your using. Try other themes instead.

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

In progress Re: No avatar user automatically uses a guest avatar

Post by JazeonX on May 1st 2012, 4:58 pm

@Jophy wrote:This is certainly with the skin/theme your using. Try other themes instead.

Just recently ago I tried using the defaults skins originally from the skins not from the hitskins and still I'm having the exact same issue, but when I tried using a different version which is PHBB 2, the default avatar can be edited.

I believe this issue is all because of Invisions template.

JazeonX
Forumember

Male Posts : 213
Reputation : 1
Language :
Location : Philippines

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum