The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

I've lost the tool bar to add photos/links etc to topics

View previous topic View next topic Go down

I've lost the tool bar to add photos/links etc to topics

Post by pedros on May 1st 2012, 5:05 am

It was fine yesterday, and now it's gone, only an Aa font button remain, any ideas?

pedros
New Member

Posts : 3
Reputation : 1
Language : English

Back to top Go down

Re: I've lost the tool bar to add photos/links etc to topics

Post by Sir Chivas™ on May 1st 2012, 5:26 am

Hi, Hello

Are you talking about the tools you can use while creating a topic?



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.



Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6783
Reputation : 430
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

Re: I've lost the tool bar to add photos/links etc to topics

Post by Jophy on May 1st 2012, 11:49 am

Hello,

Please provide more information about the problem as Sir Chivas suggested above Wink

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Re: I've lost the tool bar to add photos/links etc to topics

Post by LGforum on May 1st 2012, 3:41 pm

This problem is normally caused by a JS error, since those buttons are added via JS. Check your browsers error console for any JavaScript errors.

LGforum
Hyperactive

Male Posts : 2260
Reputation : 258
Language : English
Location : UK

http://www.avacweb.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum