The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

the icons in the control panel i created isn't showing up....

View previous topic View next topic Go down

Solved the icons in the control panel i created isn't showing up....

Post by ky0n05 on May 2nd 2012, 1:15 pm

i followed a tutorial about creating a CONTROL PANEL in the forum...
but when i applied and saw the results, the icons are not appearing..
here's the link of instructions i followed: http://help.forumotion.com/t42100-control-panel-for-users

and here a screen of my problem..


ky0n05
Forumember

Posts : 28
Reputation : 1
Language : English

Back to top Go down

Solved Re: the icons in the control panel i created isn't showing up....

Post by xiaomah01 on May 2nd 2012, 2:00 pm

@ky0n05 wrote:i followed a tutorial about creating a CONTROL PANEL in the forum...
but when i applied and saw the results, the icons are not appearing..
here's the link of instructions i followed: http://help.forumotion.com/t42100-control-panel-for-users

and here a screen of my problem..



all the code <IMG alt="" src="XXXXX"> u mus find youself...the defaut img url is missing...

try to find new one like <img src="http://illiweb.com/fa/admin/icones/small_ico/newsletter.png">
result:

xiaomah01
Forumember

Male Posts : 206
Reputation : 7
Language : English|Chinese|malay
Location : malaysia

http://johor.forumn.org/

Back to top Go down

Solved Re: the icons in the control panel i created isn't showing up....

Post by Guest on May 2nd 2012, 2:05 pm

Hi!

Or the images url aren't correct, or try re-upload them on another image hosting.
You can post here the images you used.

Guest
Guest


Back to top Go down

Solved Re: the icons in the control panel i created isn't showing up....

Post by Darkel on May 2nd 2012, 3:10 pm

Hello,

I think the best hosting image site is photobucket.. Wink

Darkel
Hyperactive

Male Posts : 2128
Reputation : 257
Language : English, Tagalog
Location : Philippines

Back to top Go down

Solved Re: the icons in the control panel i created isn't showing up....

Post by BryanR on May 2nd 2012, 3:18 pm

Try Photobucket or TinyPic then use the HTML code they provide. Wink

BryanR
Forumember

Male Posts : 185
Reputation : 10
Language : English | Spanish | Spanglish | HTML | Graphics
Location : Support Forum@Forumotion.com

Back to top Go down

Solved Re: the icons in the control panel i created isn't showing up....

Post by ky0n05 on May 3rd 2012, 12:09 pm

thank you for the tip.. Smile

ky0n05
Forumember

Posts : 28
Reputation : 1
Language : English

Back to top Go down

Solved Re: the icons in the control panel i created isn't showing up....

Post by Nera. on May 3rd 2012, 12:10 pm

Hi,

Is this solved than?

Nera.
Energetic

Female Posts : 7077
Reputation : 2013
Language : English
Location : -

http://webartzforum.com

Back to top Go down

Solved Re: the icons in the control panel i created isn't showing up....

Post by ky0n05 on May 4th 2012, 3:41 pm

THANKS GUYS!!! Very Happy

ky0n05
Forumember

Posts : 28
Reputation : 1
Language : English

Back to top Go down

Solved Re: the icons in the control panel i created isn't showing up....

Post by Nera. on May 4th 2012, 4:30 pm

Topic Solved & Locked

Nera.
Energetic

Female Posts : 7077
Reputation : 2013
Language : English
Location : -

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum