The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

White pages on posts

View previous topic View next topic Go down

Solved White pages on posts

Post by felicity4us2 on May 3rd 2012, 4:13 am

Hi

In reference to this thread. http://help.forumotion.com/t107545-white-pages.

We are experiencing white pages on several threads now. I do not know why. They are in different forums, some having sigs, some not - nothing similar - I am unable to find a 'reason' for this - and, it is true that they load quickly in chorme and IE, but not in firefox - and, it is not just me, but happens to all members using firefox. Thank you.


Last edited by felicity4us2 on May 3rd 2012, 7:47 pm; edited 1 time in total

felicity4us2
Forumember

Posts : 342
Reputation : 7
Language : english

http://igdid.com

Back to top Go down

Solved Re: White pages on posts

Post by Jophy on May 3rd 2012, 11:40 am

Hello,

Did you check if you have some Javascripts?

Post from Darren1:
Hi,

Ive spent a fair amount of time, at several times of today, and I cannot completely replicate the issue. After 4x30 Min sessions on your forum, I cannot get it to go to a white page, unless, I click specifically on your supplied link on how to split a topic. When i go via that link, I DO get a white page, and the linked text "Actions"
This is on firefox AND Internet Explorer 9.

To me, it may be simply bad scripting, so lets check out your JavaScripts
Admin panel >> Modules > Javascripts.
If there's anything there, you should see a button option to disable them, click on yes.
What happens?

If there's anything you don't like happening, you can simply re-activate them, and remove each one at a time, making sure you have a copy of each too.

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Solved Re: White pages on posts

Post by felicity4us2 on May 3rd 2012, 7:46 pm

Thank you so much. That seemed to be it. I disabled it, and it worked. I went through each script and deleted one by one. The one that was evidently causing it - I deleted. And, I guess that it was not even needed, because it was for the nav bar on the main page, which seems to be working fine without it.

You are the best - thank you again. I will go mark this solved.

felicity4us2
Forumember

Posts : 342
Reputation : 7
Language : english

http://igdid.com

Back to top Go down

Solved Re: White pages on posts

Post by SLGray on May 3rd 2012, 8:51 pm

Topic Solved & Locked


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36639
Reputation : 2441
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum