how to set the "FORUM" as my homepage??

Go down

In progress how to set the "FORUM" as my homepage??

Post by ky0n05 on May 4th 2012, 1:51 am

i want the FORUMS as my homepage for guests.....

ky0n05
Forumember

Posts : 28
Reputation : 1
Language : English

Back to top Go down

In progress Re: how to set the "FORUM" as my homepage??

Post by Nera. on May 4th 2012, 9:26 am

AP > Display > Generalities > Your forum redirects to : The forum index

That?
avatar
Nera.
Energetic

Female Posts : 7078
Reputation : 2014
Language : English
Location : -

http://webartzforum.com

Back to top Go down

In progress Re: how to set the "FORUM" as my homepage??

Post by ky0n05 on May 4th 2012, 3:42 pm

yes, but it's in grey (can't click on it)....
says, i need to activate PORTAL first..

ky0n05
Forumember

Posts : 28
Reputation : 1
Language : English

Back to top Go down

In progress Re: how to set the "FORUM" as my homepage??

Post by Nera. on May 4th 2012, 4:30 pm

AP > Modules > Portal > Activate portal > YES
If you don't have a portal your forum index would be your homepage. I don't really get the problem than.
avatar
Nera.
Energetic

Female Posts : 7078
Reputation : 2014
Language : English
Location : -

http://webartzforum.com

Back to top Go down

In progress Re: how to set the "FORUM" as my homepage??

Post by +Fusion- on May 5th 2012, 1:08 am

ithink this is a glitch, i setup a new forum too like 3 days ago and both buttons were gray even though my portal was activated
avatar
+Fusion-
Forumember

Male Posts : 252
Reputation : 4
Language : English
Location : Flying

http://www.xcodezz.com

Back to top Go down

In progress Re: how to set the "FORUM" as my homepage??

Post by thuan07 on May 5th 2012, 1:17 am

sao khong hieu gi het vay ta?

thuan07
New Member

Posts : 3
Reputation : 1
Language : Viet Nam

Back to top Go down

In progress Re: how to set the "FORUM" as my homepage??

Post by Jophy on May 5th 2012, 5:22 am

ReBoRNz wrote:ithink this is a glitch, i setup a new forum too like 3 days ago and both buttons were gray even though my portal was activated
Make sure you have the following settings for the portal:
Admin Panel > Modules > Portal Management > Show Portal : Yes > Save
@thuan07 wrote:sao khong hieu gi het vay ta?
Please speak English as this is a English Support Forum. If you need support in another language please look at the widget to the right that says Official Support Forums.
avatar
Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum