The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Forum Not Responding

Page 1 of 2 1, 2  Next

View previous topic View next topic Go down

Pro Admin Forum Not Responding

Post by Passi on May 8th 2012, 5:12 pm

Hi

My site hasn't been working since the early hours, I've received no e-mails giving me notice of any issues.

My site is: boltonnuts.forumotion.co.uk

Help!

Thanks

Passi
New Member

Posts : 15
Reputation : 1
Language : English

Back to top Go down

Pro Admin Re: Forum Not Responding

Post by ~@dikz~ on May 8th 2012, 6:14 pm

What do you mean by "My site hasn't been working since the early hours"? I visit your forum I see no problem? Be more specific.

~@dikz~
Forumember

Male Posts : 363
Reputation : 4
Language : English & Tagalog
Location : Legazpi, Philippines - Bicol University

http://adikz.forumtl.com

Back to top Go down

Pro Admin Re: Forum Not Responding

Post by Passi on May 8th 2012, 6:19 pm

None of the mods or admin can access the site (and, I'm guessing, the members).

When you type in the URL it comes up with an error message in both IE and Google Chrome.

Passi
New Member

Posts : 15
Reputation : 1
Language : English

Back to top Go down

Pro Admin Re: Forum Not Responding

Post by ~@dikz~ on May 8th 2012, 6:24 pm

they can't log in?
error message? like what? can you have some screenshot?

~@dikz~
Forumember

Male Posts : 363
Reputation : 4
Language : English & Tagalog
Location : Legazpi, Philippines - Bicol University

http://adikz.forumtl.com

Back to top Go down

Pro Admin Re: Forum Not Responding

Post by Passi on May 8th 2012, 6:29 pm

Apologies, but I have no idea how to show you a screenshot, but it's simply the standard IE or Google Chrome screen when a website does not exist.

In IE it says:

Oops! Internet Explorer could not connect to www.boltonnuts.forumotion.co.uk

In Google Chrome it says:

This webpage is not available
Google Chrome cannot reach the website. This is typically caused by network issues, but can also be the result of a misconfigured firewall or proxy server.

Passi
New Member

Posts : 15
Reputation : 1
Language : English

Back to top Go down

Pro Admin Re: Forum Not Responding

Post by Passi on May 8th 2012, 6:30 pm

I should add this is not just me, but people all around the world getting the same screen.

Passi
New Member

Posts : 15
Reputation : 1
Language : English

Back to top Go down

Pro Admin Re: Forum Not Responding

Post by ~@dikz~ on May 8th 2012, 6:37 pm

I could access it.



try to clear browsing data.

In Chrome,go to settings,under the hood,privacy..then press clear browsing data.




~@dikz~
Forumember

Male Posts : 363
Reputation : 4
Language : English & Tagalog
Location : Legazpi, Philippines - Bicol University

http://adikz.forumtl.com

Back to top Go down

Pro Admin Re: Forum Not Responding

Post by Passi on May 8th 2012, 7:03 pm

It's made no difference, but thanks for trying.

It's clear form your screenshot of my site that some people can access it.

Weird.

Passi
New Member

Posts : 15
Reputation : 1
Language : English

Back to top Go down

Pro Admin Re: Forum Not Responding

Post by ~@dikz~ on May 8th 2012, 7:18 pm

I think its on your network ,,
Try using VPN

~@dikz~
Forumember

Male Posts : 363
Reputation : 4
Language : English & Tagalog
Location : Legazpi, Philippines - Bicol University

http://adikz.forumtl.com

Back to top Go down

Pro Admin Re: Forum Not Responding

Post by Jophy on May 9th 2012, 5:01 am

@Passi wrote:Apologies, but I have no idea how to show you a screenshot, but it's simply the standard IE or Google Chrome screen when a website does not exist.

In IE it says:

Oops! Internet Explorer could not connect to www.boltonnuts.forumotion.co.uk

In Google Chrome it says:

This webpage is not available
Google Chrome cannot reach the website. This is typically caused by network issues, but can also be the result of a misconfigured firewall or proxy server.

@Passi wrote:I should add this is not just me, but people all around the world getting the same screen.
Please don't double/triple post. Your post need to be separated by 24 hours before bumping, replying or adding more information. Please use the edit button instead!
Hello,

I can access your forum Wink This must be a browser or network problem with your users.
Can you request a screenshot from them of what error they are receiving?:
http://help.forumotion.com/t24814-how-to-take-a-screen-shot

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Pro Admin Re: Forum Not Responding

Post by Neymar1 on May 9th 2012, 11:01 pm

Are you with AOL...?

Neymar1
Forumember

Male Posts : 406
Reputation : 27
Language : HTML, CSS, and a bit of JavaScript
Location : Scotland

http://www.simplyfifa.com

Back to top Go down

Pro Admin Re: Forum Not Responding

Post by Darren1 on May 9th 2012, 11:56 pm

Hi,

There's currently 22 users online on your forum right now for 11PM in London, I'd say that's pretty good Wink

Can I ask what the users', or your ISP is/use?
Can you access is on your mobile enabled phone, if possible can u test with both 2/3/4G AND WiFi connections?

We can't really progress until we know the ISP, as we occasionally have issues with ISP's, and it can only be resolved through our Network Team, who work along side our Developers, which Leeloo our Pro-Admin will be able to follow up.

How many users are affected?

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Pro Admin Re: Forum Not Responding

Post by Passi on May 13th 2012, 10:13 am

Hi

The site is down again for some members. Personally, my ISP is Plusnet.

Thanks

Passi
New Member

Posts : 15
Reputation : 1
Language : English

Back to top Go down

Pro Admin Re: Forum Not Responding

Post by Rhythmixfan1 on May 13th 2012, 11:58 am

I have accessed your forum via Btinternet, google crome, and msn, and aol so it must be your isp and if the members who cant access it they must be on the same one

Rhythmixfan1
Forumember

Male Posts : 31
Reputation : 5
Language : english
Location : Eastbourne uk

http://htt://littlemixworld.net

Back to top Go down

Pro Admin Re: Forum Not Responding

Post by Passi on May 13th 2012, 12:23 pm

I thought that so I asked the 3 people I can contact off the site and they are on AOL & Talk Talk (2).

There were at least 10 people who couldn't access the site earlier in the week on a mixture of ISP's.

Why would an ISP be compatible one day and not the next?

Passi
New Member

Posts : 15
Reputation : 1
Language : English

Back to top Go down

Pro Admin Re: Forum Not Responding

Post by Darren1 on May 13th 2012, 1:55 pm

For those that are on AOL, we know of an issue, however, it's on AOL's side and not ours, so those affected users need to get in contact with AOL, which I believe are investigating the issue.
For other ISP's, they need to contact them, as there isn't anything going wrong on forumotion's end, and I know some ISP's share servers so if their working with/using AOL's servers, then they have similar restrictions.

Rhythmixfan1, are you using AOL when connecting to this support forum?

For the compatibility, that's not within our control,it's up to the ISP - Some like to block sites for laughs, and some block others for other reasons, sometimes false reason's, other times, legitimate reasons -- but it is their restrictions and not ours.

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Pro Admin Re: Forum Not Responding

Post by Passi on May 13th 2012, 2:10 pm

Thanks for your reply.

I can access my website when I use a proxy server - does this have any relevance?

Passi
New Member

Posts : 15
Reputation : 1
Language : English

Back to top Go down

Pro Admin Re: Forum Not Responding

Post by Darren1 on May 13th 2012, 2:15 pm

Being able to access the site via a proxy is a great indication that the issue is coming from your Internet provider, which means you unfortunately have to get in contact with them. Sorry.

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Pro Admin Re: Forum Not Responding

Post by Passi on May 13th 2012, 2:37 pm

Hi again

My members are reporting problems on Virgin & Orange also - surely when AOL, Talk Talk, Plusnet, Virgin & Orange are all blocking the site it's more likely an issue at your end?

Passi
New Member

Posts : 15
Reputation : 1
Language : English

Back to top Go down

Pro Admin Re: Forum Not Responding

Post by Darren1 on May 13th 2012, 4:06 pm

Yes I do agree with you know it's a more widespread issue, i was believing that ot was specifically just AOL & Talk Talk.

The thing I don't understand is I'm on Virgin and have not experienced any slowdowns on any forums, inclusive of yours...?

I'm going to try and get this passed up to our Pro-Admin Leeloo who will be back in the office on Monday to see what she can do.

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Pro Admin Re: Forum Not Responding

Post by Passi on May 13th 2012, 4:17 pm

Appreciate that, thanks.

Passi
New Member

Posts : 15
Reputation : 1
Language : English

Back to top Go down

Pro Admin Re: Forum Not Responding

Post by Base on May 13th 2012, 6:04 pm

Hi, I can access your site just fine. However this issue has been passed up for our pro admin to investigate. Please wait patiently, thanks!

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Pro Admin Re: Forum Not Responding

Post by Rhythmixfan1 on May 13th 2012, 6:35 pm

@Darren1 wrote:For those that are on AOL, we know of an issue, however, it's on AOL's side and not ours, so those affected users need to get in contact with AOL, which I believe are investigating the issue.
For other ISP's, they need to contact them, as there isn't anything going wrong on forumotion's end, and I know some ISP's share servers so if their working with/using AOL's servers, then they have similar restrictions.

Rhythmixfan1, are you using AOL when connecting to this support forum?

For the compatibility, that's not within our control,it's up to the ISP - Some like to block sites for laughs, and some block others for other reasons, sometimes false reason's, other times, legitimate reasons -- but it is their restrictions and not ours.
No but i have got AOL and tried it and did get into this forum ok but mainly btinternet, also my mobile phone is on orange and do also come in that way when i am at work

Rhythmixfan1
Forumember

Male Posts : 31
Reputation : 5
Language : english
Location : Eastbourne uk

http://htt://littlemixworld.net

Back to top Go down

Pro Admin Re: Forum Not Responding

Post by Passi on May 14th 2012, 1:08 pm

Hi again.

I contacted my ISP, Plusnet, and they came back with the following reply:

Thanks for getting in touch, sorry to hear you are having issues accessing your website. As you can see below I have performed a Trace Route to your domain name. While this has timed out, and not been able to complete to your domain, the failure is happening within your web hosts servers. We cannot effect this and you will need to contact them as to why this is happening.

Passi
New Member

Posts : 15
Reputation : 1
Language : English

Back to top Go down

Pro Admin Re: Forum Not Responding

Post by Ahkrir on May 14th 2012, 7:38 pm

Do you use Windows Vista?
Because a lot of people (including myself) have problems like this with Windows Vista on Forumotion.

Else, I do think it is your internet provider.

Ahkrir
Forumember

Male Posts : 288
Reputation : 14
Language : English
Location : The Netherlands

http://smarterweb.go-board.com/forum

Back to top Go down

Pro Admin Re: Forum Not Responding

Post by Passi on May 14th 2012, 7:50 pm

I use Windows 7.

Passi
New Member

Posts : 15
Reputation : 1
Language : English

Back to top Go down

Pro Admin Re: Forum Not Responding

Post by Ahkrir on May 14th 2012, 7:54 pm

@Passi wrote:I use Windows 7.

Ok. Well then it is probably your provider..

But, there is something else.
Do you have any program on like Hackshield or HotSpot Shield? (hides your ip and stuff)?
If you do, try turning them off and see if you can now access.
OR:
If you use a router, try restarting it.
See if you now have access.

Ahkrir
Forumember

Male Posts : 288
Reputation : 14
Language : English
Location : The Netherlands

http://smarterweb.go-board.com/forum

Back to top Go down

Pro Admin Re: Forum Not Responding

Post by Leviosa on May 15th 2012, 9:39 am

Hello,

I guess it has something to do with Plusnet as we already had the problem with this ISP. :/

I contacted operators from Plusnet some weeks ago and they told me that the problem was fixed.

I'll contact them another time to fix this issue permanently, thanks for your understanding and your patience Wink


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15587
Reputation : 1589
Language : French, English

http://help.forumotion.com

Back to top Go down

Pro Admin Re: Forum Not Responding

Post by APE on May 15th 2012, 6:19 pm

Im also with virgin and don't have any problems with any of the sites listed




APE
Manager
Manager

Male Posts : 8622
Reputation : 754
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Pro Admin Re: Forum Not Responding

Post by Passi on May 26th 2012, 2:35 pm

Hi

This problem appears to be worse. This morning people on Virgin, Talk Talk, Orange and BT couldn't access the site.

As previously posted, I'd asked Plusnet to investigate and they got back to me suggesting it was the host servers where the problem lay. Another mod on the site has asked Orange the same thing, and they have come back with the same answer - it's your servers.

I would appreciate someone actually looking into this, if we don't get some answers we will have to go elsewhere. Which would be sad as the site is great when you can get on!

Thanks

Passi
New Member

Posts : 15
Reputation : 1
Language : English

Back to top Go down

Page 1 of 2 1, 2  Next

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum