The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Forum Not Responding

Page 2 of 2 Previous  1, 2

View previous topic View next topic Go down

Pro Admin Forum Not Responding

Post by Passi on May 8th 2012, 12:12 pm

First topic message reminder :

Hi

My site hasn't been working since the early hours, I've received no e-mails giving me notice of any issues.

My site is: boltonnuts.forumotion.co.uk

Help!

Thanks

Passi
New Member

Posts : 15
Reputation : 1
Language : English

Back to top Go down


Pro Admin Re: Forum Not Responding

Post by APE on May 26th 2012, 1:15 pm

Hi Members,

Just a little info for you all
If your intenet is Hosted by

Talk talk
Plusnet
Primus
Sky
AOL
You are all hosted by BT to give you your internet.

Some of you on Virgin may also be getting your Internet by a phone line
and not a optical fiber cable if this is so your intenet input is also Hosted By BT Mad

Fr the best way round this you would be better to call your ISP and get them to tell you if there is a problem with then blocking FM any info you can give them would be Good but the most info thay will need it
1, Our Host forumotion.com
2, Your site Address
3, Date the problem arose
4, what you have done to get this fixed from our End
5, Most of them will also ask you for an Email address to get back hold of you on or a phone number.

once this info has been gave they should look in to the problem some more
If you do not call them then the longer it will be before you get back on your forums

I'm sure are admin's and tech are doing all they can there end but without your help we can not move on Wink

APE
Manager
Manager

Male Posts : 8339
Reputation : 718
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Pro Admin Re: Forum Not Responding

Post by iDylan on May 28th 2012, 7:24 am

Maybe clear your Cache? I don't know. Just a wild guess.

iDylan
Forumember

Male Posts : 38
Reputation : 1
Language : English
Location : Australia, NSW

Back to top Go down

Pro Admin Re: Forum Not Responding

Post by Passi on May 28th 2012, 7:25 am

Thanks, but we've tried all the obvious stuff.

Passi
New Member

Posts : 15
Reputation : 1
Language : English

Back to top Go down

Pro Admin Re: Forum Not Responding

Post by NikkoBryan14 on May 28th 2012, 7:28 am

Maybe the Message just got delay, Just wait atleast 24 hours.

NikkoBryan14
Forumember

Male Posts : 274
Reputation : 8
Language : English
Location : Philippines

Back to top Go down

Pro Admin Re: Forum Not Responding

Post by nugga2 on June 10th 2012, 5:59 am

We have the same problems with our forum, this has been going on for around 2 months now, we have just about lost all our members thro it, it would appear that people can only get on now & again, even then it either freezes or won't let them post, but saying this 2 of us mod's can get on fine no probs. One of the admin team managed to change us 2 mod's to admin when they managed to get on the once. The 2 admin members have tried to access here too but can't hence why i'm here trying to sort it out. They have tried absolutely everything and nothing still can't get on. Did anyone get any answers as to why its happening?

nugga2
New Member

Posts : 1
Reputation : 1
Language : English

Back to top Go down

Page 2 of 2 Previous  1, 2

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum