The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Warning system problem

View previous topic View next topic Go down

Solved Warning system problem

Post by Thatoutlaw on May 10th 2012, 1:15 am

Ok, I'm having trouble getting the warning system shown here working.

as you can see from the image below I have my settings correct but one problem is the step 6 says "Click the Replace the content". I don't have the "Replace the content" button here.


So after I get tho this point I just click save since I'm missing the "Replace the content" option. Then I go to a forum members profile and see this:

As you can see there's no images and if I even try to edit that field all i get is a green check with no images.

So,I go back to the Profile fields section to check for mistakes and this is what I see:


As you can see, none of the images I previously put in saved and it won't allow me to save any images in.every time I put and image code in and click save when I go back it's not there Sad

how do I get this fixed??


Last edited by lm_A_Camper on May 10th 2012, 2:52 am; edited 1 time in total

Thatoutlaw
Forumember

Posts : 81
Reputation : 2
Language : english

http://Armedoutlawz.fourmotion.com

Back to top Go down

Solved Re: Warning system problem

Post by SLGray on May 10th 2012, 2:19 am

Could you post one of the image links you are using?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35667
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Warning system problem

Post by Thatoutlaw on May 10th 2012, 2:41 am

sure,here they are.






I just did a copy and past job from here as a test, I'm not 100% sure if these are the ones i'm actually going to use though

Thatoutlaw
Forumember

Posts : 81
Reputation : 2
Language : english

http://Armedoutlawz.fourmotion.com

Back to top Go down

Solved Re: Warning system problem

Post by neuromaniac on May 10th 2012, 2:41 am

I noticed your image links have something past .png, have you tried putting the image links without anything past .png?

neuromaniac
New Member

Female Posts : 13
Reputation : 3
Language : English, Polish
Location : Orkney Islands

http://crimson-mist.forumotion.co.uk/

Back to top Go down

Solved Re: Warning system problem

Post by SLGray on May 10th 2012, 2:48 am

Is this solved now?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35667
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Warning system problem

Post by Thatoutlaw on May 10th 2012, 2:52 am

@neuromaniac wrote:I noticed your image links have something past .png, have you tried putting the image links without anything past .png?

That's exactly what it was.I just went here and instead of actually saving the image and getting my own host for them.I just back clicked each one and selected the "copy image link" and I guess a result I picked up that last bit of code Sad

Thatoutlaw
Forumember

Posts : 81
Reputation : 2
Language : english

http://Armedoutlawz.fourmotion.com

Back to top Go down

Solved Re: Warning system problem

Post by SLGray on May 10th 2012, 3:15 am

Glad that your issue is solved.

Topic Solved & Locked


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35667
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum