The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

I cannot get in to my forum since puting it under construction with a widget

View previous topic View next topic Go down

In progress I cannot get in to my forum since puting it under construction with a widget

Post by secretp on May 12th 2012, 11:11 am

I am new to all of this and have just started to create a forum. I have added my domain www.myhospitalexperience.co.uk and I have set up under construction. I have created a widget that says under construction also. However I can no longer get in to my forum due to the fact that it keeps redirecting me to the underconstruction home page. Can anyone suggest how I can rectify this?

Many thanks

secretp
New Member

Posts : 6
Reputation : 1
Language : english

Back to top Go down

In progress Re: I cannot get in to my forum since puting it under construction with a widget

Post by Base on May 12th 2012, 11:13 am

Hi, you can access the admin panel directly through our utilities feature right here: http://www.forumotion.com/en/utils/

You'll need to use your creation email and your founding password in order to use them and once you're in, use the direct connection to admin panel option. Smile

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

In progress Re: I cannot get in to my forum since puting it under construction with a widget

Post by LGforum on May 12th 2012, 12:09 pm

Or just switch off JavaScript temporarily.

LGforum
Hyperactive

Male Posts : 2260
Reputation : 258
Language : English
Location : UK

http://www.avacweb.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum