The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Forum Lag?

View previous topic View next topic Go down

Solved Forum Lag?

Post by Zeena on May 12th 2012, 4:59 pm

Hi there,
Recently my forum has been lagging to the point where it takes way too long to load a page. It use to be extremely fast, but for some reason its really slow. This has only started to happen in the past few weeks, and some members of the website have noticed it to. I haven't added anything that would lag the website, any ideas?
Thanks in advance!

Edit: Here's my forum: www.theafricanstarspack.com


Last edited by Zeena on May 13th 2012, 4:04 pm; edited 1 time in total

Zeena
Forumember

Female Posts : 118
Reputation : 1
Language : English

http://www.theafricanstarspack.com

Back to top Go down

Solved Re: Forum Lag?

Post by Darren1 on May 13th 2012, 2:08 pm

Hi,

By the lag, do you mean the delay on the entire site, or specifically the forums, but not the widgets?
I was able to load the widgets and had to wait a few minutes for the forums to come up.

You would have a script that contains 1 or more references to http://roleplaying.top-site-list.com/ -- The loading bar tends to be waiting on it quite a fair bit, so once you remove references from it, the forum should speed up.

Check: Admin panel >> Modules > Javascripts

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Solved Re: Forum Lag?

Post by Zeena on May 13th 2012, 2:47 pm

By lag I mean it takes a while to load past about half the page. I disabled the Java scripts since I don't use them, and removed one of the top RP sites from the page. Is it still laggy for you?

Zeena
Forumember

Female Posts : 118
Reputation : 1
Language : English

http://www.theafricanstarspack.com

Back to top Go down

Solved Re: Forum Lag?

Post by Darren1 on May 13th 2012, 3:58 pm

The forum is at a perfect speed of 2.1 seconds Very Happy
There must have been something in one of the Javascripts, no doubtfully being the top RP.

Is it faster for you &your members?

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Solved Re: Forum Lag?

Post by Zeena on May 13th 2012, 4:02 pm

I believe it was actually one of the widgets that was for the RP clock. Their site crashed or something, so it seems it was making our forum pretty laggy until we removed the clock and put up a new one. Everyone says its faster now. Very Happy

Anyways, thanks for the help! Since this is solved now a moderator may come and lock. Smile

Zeena
Forumember

Female Posts : 118
Reputation : 1
Language : English

http://www.theafricanstarspack.com

Back to top Go down

Solved Re: Forum Lag?

Post by Darren1 on May 13th 2012, 4:07 pm

I'm glad it's solved Smile

I saw a working clock so I didn't pick it out lol.

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Solved Re: Forum Lag?

Post by SLGray on May 13th 2012, 8:31 pm

Topic Solved & Locked


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35674
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum