The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

I can't connect to my forum by default domain

View previous topic View next topic Go down

Solved I can't connect to my forum by default domain

Post by ga9160188 on May 19th 2012, 6:46 pm

My default domain is a15-nct.4rumer.net
Since I added FB app to my forum that my domain is redirect to a15-nct.tk (this is my old domain, but it's died), so I can't connect to my forum. Who can help me fix that problem ?


Last edited by ga9160188 on May 20th 2012, 6:19 am; edited 1 time in total

ga9160188
New Member

Posts : 4
Reputation : 1
Language : Vietnamese

Back to top Go down

Solved Re: I can't connect to my forum by default domain

Post by SLGray on May 19th 2012, 6:51 pm

So when you added the Facebook Connect, you can not login to your forum?

Try using the Utilities: http://www.forumotion.com/en/utils/


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36616
Reputation : 2439
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: I can't connect to my forum by default domain

Post by ga9160188 on May 20th 2012, 1:42 am

Oh now I can't remember password used at forum creation, can you help me retrieve it ? Now I can't connect to my forum by domain a15-nct.4rumer.net because it's redirected to a15-nct.tk. Do you remove this domain and reset my domain to a15-nct.4rumer.net ? Tks very much !

ga9160188
New Member

Posts : 4
Reputation : 1
Language : Vietnamese

Back to top Go down

Solved Re: I can't connect to my forum by default domain

Post by Sir Chivas™ on May 20th 2012, 6:42 am

Hi, Hello

You can PM and Admin or I believe Jophy to work on something out.
Try this thread: http://help.forumotion.com/t93821-lost-founder-s-password



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.



Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6783
Reputation : 430
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

Solved Re: I can't connect to my forum by default domain

Post by Jophy on May 20th 2012, 7:54 am

Hello,

I already sent you a new password, is the problem solved or do you have any other questions? Smile

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Solved Re: I can't connect to my forum by default domain

Post by ga9160188 on May 20th 2012, 11:31 am

ok, I have connected again to my forum, thank you very much !

ga9160188
New Member

Posts : 4
Reputation : 1
Language : Vietnamese

Back to top Go down

Solved Re: I can't connect to my forum by default domain

Post by SLGray on May 20th 2012, 7:47 pm

Topic Solved & Locked


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36616
Reputation : 2439
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum