The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

URGENT! The forum doesnt work at all!

View previous topic View next topic Go down

In progress URGENT! The forum doesnt work at all!

Post by WhitePrincess on May 22nd 2012, 3:02 pm

Why did u close the other topic?!
i had to respond!! and my answer is the forum doesnt work at all even if doin the backup, then i cant log in so i cant change everything abt codes etc...
anyone who can help without closin the topic and answerin to others? thanks

url http://love.ativi-forum.com/


WhitePrincess
New Member

Posts : 18
Reputation : 1
Language : English

Back to top Go down

In progress Re: URGENT! The forum doesnt work at all!

Post by Darren1 on May 22nd 2012, 3:09 pm

Hi,

I'd like to apologize for my colleague's action's, he mustn't of been completely reading the topic - We all make mistakes.

Can you clear the cache & cookies of your browser?
Has anyone else informed you that the forum isn't 'working'?
By not working, what do you mean, does it load to a blank page?

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

In progress Re: URGENT! The forum doesnt work at all!

Post by Darkel on May 22nd 2012, 3:10 pm

Hello,

For me its working, maybe you should try to clear your cache: http://help.forumotion.com/t22597-how-to-clear-the-cache-in-firefox-internet-explore-chrome

Darkel
Hyperactive

Male Posts : 2128
Reputation : 257
Language : English, Tagalog
Location : Philippines

Back to top Go down

In progress Re: URGENT! The forum doesnt work at all!

Post by Jophy on May 23rd 2012, 8:03 am

Hello, sorry about that, I thought you already solved your problem when you said you had cleared your cache.

Please give more information about your problem Wink

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

In progress Re: URGENT! The forum doesnt work at all!

Post by WhitePrincess on June 2nd 2012, 7:10 pm

Clear the cache doesnt solve the problem, the other members of the forum cant use it too,
cant log in, links doesnt work, practically i can see the home page of the forum then i cant
log in and change things, we cant post, we can do nothing, we cant also see old stuff cuz linlks r no "clickable"..

WhitePrincess
New Member

Posts : 18
Reputation : 1
Language : English

Back to top Go down

In progress Re: URGENT! The forum doesnt work at all!

Post by Darren1 on June 2nd 2012, 8:06 pm

Thanks for getting back to us!

You must have a defective JavaScript active on your forum.
If your logged in, proceed to: Admin panel >> Modules > Javascript
You will see a button that says 'Activate Javascripts', select no & save.


If you are not logged in, log in via the utilities and find the 'login directly to the admin panel'
=> http://www.forumotion.com/en/utils/

If everything works again, there's a problem with one of your scripts, so you will have to remove one by one until you find out which one is bad. You should copy/paste the scripts into a notepad document before you delete it.

If that doesn't correct it, there's a problem with your CSS, and one our CSS experts will be able to help out.

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum