sub forums not showin

Go down

In progress sub forums not showin

Post by kirkby1red on May 29th 2012, 12:30 pm

Hiya, I would be really grateful for some help please.

I have made a forum with categories and forums showing fine. In some forums though I want to make a sub forum but when I add it it does not appear.

For example - CATEGORY - HEALTH. FORUM - GENERAL HEALTH. and then I want to make a sub forum for alternative therapies. When I do this the alternative therapies doesn't appear on the page, you have to actually click on the forum title to see it displayed.

I would really appreciate it if someone could tell me how to get round this as we are hoping to launch the forum later this week.

Thanks a lot.

kirkby1red
Forumember

Posts : 144
Reputation : 1
Location : United Kingdom

http://www.cockapoo-ownersforum.com/

Back to top Go down

In progress Re: sub forums not showin

Post by Nera. on May 29th 2012, 12:32 pm

Hi,

I don't know did I understand you well. Have you done AP > Display > Structure and hierarchy > Sub-level links on index : > YES?
avatar
Nera.
Energetic

Female Posts : 7078
Reputation : 2014
Language : English
Location : -

http://webartzforum.com

Back to top Go down

In progress Re: sub forums not showin

Post by kirkby1red on May 29th 2012, 12:37 pm

Thanks for such a quick reply, I appreciate it.

OK, maybe this is where I am doing it wrong. On the page you mention I have the following selected -

Where it says KEEP CATEGORIES ON INDEX, I have MEDIUM selected.

Where is says SPLIT CATEGORIES ON INDEX, I have MEDIUM selected.

Do I need to change these settings?

kirkby1red
Forumember

Posts : 144
Reputation : 1
Location : United Kingdom

http://www.cockapoo-ownersforum.com/

Back to top Go down

In progress Re: sub forums not showin

Post by Nera. on May 29th 2012, 12:38 pm

No, those settings are OK. Have you tried changing what I wrote up?
avatar
Nera.
Energetic

Female Posts : 7078
Reputation : 2014
Language : English
Location : -

http://webartzforum.com

Back to top Go down

In progress Re: sub forums not showin

Post by kirkby1red on May 29th 2012, 12:47 pm

Apologies Nera, I missed that bit down at the bottom of the page. I have changed it now and will see if that makes a difference. Thanks so much Smile

kirkby1red
Forumember

Posts : 144
Reputation : 1
Location : United Kingdom

http://www.cockapoo-ownersforum.com/

Back to top Go down

In progress Re: sub forums not showin

Post by Nera. on May 29th 2012, 12:47 pm

Okies, let me know.
avatar
Nera.
Energetic

Female Posts : 7078
Reputation : 2014
Language : English
Location : -

http://webartzforum.com

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum