The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

MEMBERS NOT SHOWING? PLEASE HELP

View previous topic View next topic Go down

MEMBERS NOT SHOWING? PLEASE HELP

Post by kirkby1red on May 29th 2012, 3:02 pm

Sorry to bother you but I need help as soon as poss.

I have set the authorisation for my forum to Admin having to approve new members. I have a list of members who have joined, have recieved e mails saying they have registered and a link to follow to see their profile.

When I click on the link it saus user does not exist, and even if I click on USERS/GROUPS it does not show any members waiting to join.

Can anyone help with this please? Apologies if it is in the wrong section of the forum.

Thanks a lot

EDIT, ITS OK, ITS SORTED NOW, SORRY FOR THE TROUBLE Smile

kirkby1red
Forumember

Posts : 144
Reputation : 1
Location : United Kingdom

http://www.cockapoo-ownersforum.com/

Back to top Go down

Re: MEMBERS NOT SHOWING? PLEASE HELP

Post by Base on May 29th 2012, 3:11 pm

Solved without solution, garbaged

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum