The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

forum trouble

View previous topic View next topic Go down

Solved forum trouble

Post by nephewsrock on May 30th 2012, 11:29 pm

ok, first. ive read everything and it did not solve the issue, i even PM'd 2 of the 3 that i was supposed to PM to help me but no response yet.

i deleted my forum, month later undeleted it. now i cant log in. says user name or password is invalid. can someone help me please? thanks


Current date/time is Wed May 30, 2012 3:28 pm
Information

You have specified an incorrect or inactive username, or an invalid password.

Click here to try again

Click here to return to the Index

nephewsrock
Forumember

Posts : 47
Reputation : 1
Language : ENGLISH

http://dodgeram.forumotion.com/, http://turbodaytona.forumotion.

Back to top Go down

Solved Re: forum trouble

Post by Sanket on May 31st 2012, 7:58 am

Who did you PM & when?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: forum trouble

Post by nephewsrock on May 31st 2012, 6:04 pm

you and Jophy. yesterday and the day before

nephewsrock
Forumember

Posts : 47
Reputation : 1
Language : ENGLISH

http://dodgeram.forumotion.com/, http://turbodaytona.forumotion.

Back to top Go down

Solved Re: forum trouble

Post by Jophy on June 1st 2012, 8:20 am

Hello,

I did not receive any PM's from you, also, please avoid sending PM's to 2 or more staff members as your founder account might get a reset more than twice and causes confusion among us.

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Solved Re: forum trouble

Post by nephewsrock on June 1st 2012, 7:12 pm

ok.

hmm, i sent them. so what do i do?

nephewsrock
Forumember

Posts : 47
Reputation : 1
Language : ENGLISH

http://dodgeram.forumotion.com/, http://turbodaytona.forumotion.

Back to top Go down

Solved Re: forum trouble

Post by SLGray on June 1st 2012, 7:17 pm

If they are still in your private message Outbox, you can delete all except one.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36705
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: forum trouble

Post by nephewsrock on June 1st 2012, 7:22 pm

i deleted them both after getting no replies

nephewsrock
Forumember

Posts : 47
Reputation : 1
Language : ENGLISH

http://dodgeram.forumotion.com/, http://turbodaytona.forumotion.

Back to top Go down

Solved Re: forum trouble

Post by Mr.Helper on June 5th 2012, 1:51 pm

welcome , log in http://www.forumotion.com/en/utils/

and add information your forum .


Mr.Helper
New Member

Male Posts : 10
Reputation : 1
Language : English , Arabic

Back to top Go down

Solved Re: forum trouble

Post by nephewsrock on June 5th 2012, 5:18 pm

thanks for the welcome! this thread can be closed, im back in in my forum!!

nephewsrock
Forumember

Posts : 47
Reputation : 1
Language : ENGLISH

http://dodgeram.forumotion.com/, http://turbodaytona.forumotion.

Back to top Go down

Solved Re: forum trouble

Post by Sanket on June 5th 2012, 6:04 pm

Topic Solved & Locked

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum