The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

HTML is automatically disabled in forum system

View previous topic View next topic Go down

HTML is automatically disabled in forum system

Post by DEAncientNaga on May 31st 2012, 11:26 am

Some forums do disable HTML and if you wanna use it you'll need to untick "Disable HTML for post"

How to remove the tick automatically?

DEAncientNaga
Forumember

Male Posts : 60
Reputation : 1
Language : English, Japanese, Chinese
Location : BEHIND YOU!!! O_O

http://perling.cyberfreeforum.com

Back to top Go down

Re: HTML is automatically disabled in forum system

Post by Akkii on May 31st 2012, 11:44 am

ACP > Messages and e-mails > Configuration > Allow HTML : Yes

Akkii
Forumember

Male Posts : 710
Reputation : 107
Language : English,HTML, CSS,Photoshop,Javascript!
Location : Here on Forumotion!

http://www.csshelp.net

Back to top Go down

Re: HTML is automatically disabled in forum system

Post by kirk on May 31st 2012, 3:36 pm

be sure your members have it set to allows allow HTML in thire profile Preferences as well.

Profile>Preferences always allow html and hit save,.

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Re: HTML is automatically disabled in forum system

Post by DEAncientNaga on June 3rd 2012, 11:15 am

@kirk wrote:be sure your members have it set to allows allow HTML in thire profile Preferences as well.

Profile>Preferences always allow html and hit save,.
Thanks Very Happy This worked well Very Happy

But how can I enable this settings to all of my members instead of asking them to?

DEAncientNaga
Forumember

Male Posts : 60
Reputation : 1
Language : English, Japanese, Chinese
Location : BEHIND YOU!!! O_O

http://perling.cyberfreeforum.com

Back to top Go down

Re: HTML is automatically disabled in forum system

Post by Syabria on June 3rd 2012, 11:39 am

I'm pretty sure that by default, the HTML coding setting will be enabled in every members' settings. The only time it will be disabled is when the member himself actually chooses to disable it for his account.

Syabria
Forumember

Female Posts : 165
Reputation : 10
Language : English
Location : Ireland

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum