The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Forum slow (on a Mac)

View previous topic View next topic Go down

Forum slow (on a Mac)

Post by Howleen on May 31st 2012, 11:56 pm

Forum: http://forgottenkingdoms.forumotion.com/

So, this is kinda weird - my forum's working well on a Windows with Chrome/Firefox/IE, and even working on Safari, on an iPad. But the thing is - it freezes my Mac (with Firefox) every single time I try to enter the site; it simply doesn't load. I seriously have no idea what else to say.


Last edited by Howleen on June 1st 2012, 1:20 am; edited 1 time in total

Howleen
New Member

Female Posts : 24
Reputation : 1
Language : English, Latvian, Spanish
Location : PV, Jalisco; originally from Europe

http://forgottenkingdoms.forumotion.com/

Back to top Go down

Re: Forum slow (on a Mac)

Post by Ryanette on June 1st 2012, 1:17 am

It seems pretty quick to me. You could do with a new image host as the one you're using has apparently done some thing against their TOS.

Ryanette
Forumember

Male Posts : 135
Reputation : 2
Language : English (British)
Location : England, United Kingdom

http://www.devforumz.com

Back to top Go down

Re: Forum slow (on a Mac)

Post by Howleen on June 1st 2012, 2:08 am

Yeah, perhaps.

Just managed to get on the forum via Safari on my Mac - works just fine. As if Firefox was the problem..

Howleen
New Member

Female Posts : 24
Reputation : 1
Language : English, Latvian, Spanish
Location : PV, Jalisco; originally from Europe

http://forgottenkingdoms.forumotion.com/

Back to top Go down

Re: Forum slow (on a Mac)

Post by Ryanette on June 1st 2012, 2:13 am

Firefox is bad bloat ware, it's horrible at page load time. 'Web kit browsers' are your best bet.

Ryanette
Forumember

Male Posts : 135
Reputation : 2
Language : English (British)
Location : England, United Kingdom

http://www.devforumz.com

Back to top Go down

Re: Forum slow (on a Mac)

Post by Mr.Helper on June 5th 2012, 1:53 pm

welcome,, Can the country you are in. Browser does not support Firefox browser so you choose from more efficient.


Mr.Helper
New Member

Male Posts : 10
Reputation : 1
Language : English , Arabic

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum