The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Custom Domain Problem

View previous topic View next topic Go down

Solved Custom Domain Problem

Post by weheartcharice on June 2nd 2012, 2:53 pm

Hello everyone,

We have purchased our custom domain from namecheap. We think we have set it up correctly by following the directions here:

http://help.forumotion.com/t7021-redirect-an-extern-domain-name-that-you-own-to-your-board

Unfortunately, when we get to the validation portion in the administration panel, we get this error.



Here is how we currently have it set it up in our domain account.



We're total newbies to this so any help would be greatly appreciated. Many thanks!


Last edited by weheartcharice on June 8th 2012, 11:33 pm; edited 1 time in total (Reason for editing : Solved)

weheartcharice
New Member

Posts : 15
Reputation : 1
Language : English

http://www.weheartCHARICE.com

Back to top Go down

Solved Re: Custom Domain Problem

Post by Shadow on June 4th 2012, 10:05 am

Hello,

I'll try to help as best I can.

What kind of choice do you have in the dropdown menu "record type" ?


No help without your forum url
No support via private message


avatar
Shadow
Administrator
Administrator

Female Posts : 15863
Reputation : 1684
Language : French, English

http://help.forumotion.com

Back to top Go down

Solved Re: Custom Domain Problem

Post by weheartcharice on June 4th 2012, 11:16 am

Here are the record types:


weheartcharice
New Member

Posts : 15
Reputation : 1
Language : English

http://www.weheartCHARICE.com

Back to top Go down

Solved Re: Custom Domain Problem

Post by Shadow on June 4th 2012, 11:48 am

Have you tried to select CNAME (Alias) ?


No help without your forum url
No support via private message


avatar
Shadow
Administrator
Administrator

Female Posts : 15863
Reputation : 1684
Language : French, English

http://help.forumotion.com

Back to top Go down

Solved Re: Custom Domain Problem

Post by weheartcharice on June 4th 2012, 11:54 am

I tried doing that for the "@" and "www" host names and it gave us this error:

Improper records were NOT saved!
There were issues with some records and they were either set to default or completely removed. Please review the issues below and update again appropriately.
INVALID_ADDR: 'http://weheartcharice.forumotion.com' should not be an IP/ URL for CNAME record. (host name: @)
INVALID_ADDR: 'http://weheartcharice.forumotion.com' should not be an IP/ URL for CNAME record. (host name: www)

weheartcharice
New Member

Posts : 15
Reputation : 1
Language : English

http://www.weheartCHARICE.com

Back to top Go down

Solved Re: Custom Domain Problem

Post by Shadow on June 4th 2012, 12:12 pm

Try to remove the "http://" Wink


No help without your forum url
No support via private message


avatar
Shadow
Administrator
Administrator

Female Posts : 15863
Reputation : 1684
Language : French, English

http://help.forumotion.com

Back to top Go down

Solved Re: Custom Domain Problem

Post by weheartcharice on June 5th 2012, 6:30 am

Tried it and got the same error when we tried to validate in the admin panel.

weheartcharice
New Member

Posts : 15
Reputation : 1
Language : English

http://www.weheartCHARICE.com

Back to top Go down

Solved Re: Custom Domain Problem

Post by Shadow on June 5th 2012, 11:06 am

OK, please try to remove all your current configuration and configure just your CNAME to see what's happening.

If you get an error message, please provide a screenshot Wink


No help without your forum url
No support via private message


avatar
Shadow
Administrator
Administrator

Female Posts : 15863
Reputation : 1684
Language : French, English

http://help.forumotion.com

Back to top Go down

Solved Re: Custom Domain Problem

Post by weheartcharice on June 6th 2012, 11:41 pm

Tried the following variations with no luck Sad

#1







#2







#3









#4





#5
before hitting save


after save

weheartcharice
New Member

Posts : 15
Reputation : 1
Language : English

http://www.weheartCHARICE.com

Back to top Go down

Solved Re: Custom Domain Problem

Post by Shadow on June 7th 2012, 11:08 am

Hello,

Try this configuration without the "http://"


avatar
Shadow
Administrator
Administrator

Female Posts : 15863
Reputation : 1684
Language : French, English

http://help.forumotion.com

Back to top Go down

Solved Re: Custom Domain Problem

Post by weheartcharice on June 7th 2012, 1:54 pm

That was #5. It didn't work. Sad

Leeloo wrote:Hello,

Try this configuration without the "http://"



weheartcharice
New Member

Posts : 15
Reputation : 1
Language : English

http://www.weheartCHARICE.com

Back to top Go down

Solved Re: Custom Domain Problem

Post by Shadow on June 7th 2012, 2:02 pm

Leeloo wrote:Hello,

Try this configuration without the "http://"



You have to delete the "http://" in the forum's URL.
avatar
Shadow
Administrator
Administrator

Female Posts : 15863
Reputation : 1684
Language : French, English

http://help.forumotion.com

Back to top Go down

Solved Re: Custom Domain Problem

Post by weheartcharice on June 8th 2012, 12:12 am

So we removed the http:// like so


Went to forumotion admin panel and got this both times entering www.weheartcharice.com and weheartcharice.com


:-\


weheartcharice
New Member

Posts : 15
Reputation : 1
Language : English

http://www.weheartCHARICE.com

Back to top Go down

Solved Re: Custom Domain Problem

Post by Shadow on June 8th 2012, 9:51 am

scratch Are you sure you did the good operation ? Because I didn't get this error when I configured your personalized domain name in your admin panel.

Now it's OK, your CNAME configuration is correct and the domain name www.weheartcharice.com redirects to your forum's URL.

Thanks !
avatar
Shadow
Administrator
Administrator

Female Posts : 15863
Reputation : 1684
Language : French, English

http://help.forumotion.com

Back to top Go down

Solved Re: Custom Domain Problem

Post by weheartcharice on June 8th 2012, 2:54 pm

Leeloo wrote: scratch Are you sure you did the good operation ? Because I didn't get this error when I configured your personalized domain name in your admin panel.

Now it's OK, your CNAME configuration is correct and the domain name www.weheartcharice.com redirects to your forum's URL.

Thanks !

Thanks, Leeloo! You've been a big help. :wouhou:

Just one more question. Now that we have the custom domain in place, is it worth resubmitting our site to google per http://help.forumotion.com/t9488-google-webmaster-tools, or will the bot automatically pick it up?

weheartcharice
New Member

Posts : 15
Reputation : 1
Language : English

http://www.weheartCHARICE.com

Back to top Go down

Solved Re: Custom Domain Problem

Post by Darren1 on June 8th 2012, 2:56 pm

Hi,

Glad to see your domains now working Very Happy
Yes it's worth submitting to Google Webmaster, as it gives you tools that you won't have access to otherwise. Bots will always detect any domain changes in a short period of time Wink
avatar
Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Solved Re: Custom Domain Problem

Post by weheartcharice on June 8th 2012, 11:32 pm

Darren1 wrote:Hi,

Glad to see your domains now working Very Happy
Yes it's worth submitting to Google Webmaster, as it gives you tools that you won't have access to otherwise. Bots will always detect any domain changes in a short period of time Wink

We actually submitted it already when we didn't have the custom domain yet (weheartcharice.forumotion.com). I went ahead and submitted it again today with the custom domain (weheartcharice.com). I will just delete the first one in a couple of days or so if it ends up being too confusing in the search engine.

Anyways, thanks for all your help! I will go ahead and mark this thread as SOLVED. Hello

weheartcharice
New Member

Posts : 15
Reputation : 1
Language : English

http://www.weheartCHARICE.com

Back to top Go down

Solved Re: Custom Domain Problem

Post by Darren1 on June 8th 2012, 11:36 pm

If you change the address in your first one, that'd work fine as well and would have the records still Wink

Glad to have helped out Smile
avatar
Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Solved Re: Custom Domain Problem

Post by SLGray on June 9th 2012, 12:04 am

Topic Solved & Locked


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 40235
Reputation : 2720
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum