The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

I Need Help On HTML Links In Posts!

View previous topic View next topic Go down

I Need Help On HTML Links In Posts!

Post by ulji@hotmail.com on June 5th 2012, 11:38 pm

I keep posting this but it seems like no one can help me on this matter.?
I have followed the rules here and have done what i am supposed to do when it comes to HTML and the correct procedures to allow
links to show up "clickable" in my posts but for some reason they are not showing up "... Click-able..." for others to click the links?

can ANYONE PLEASE help me on this matter? my page on this forum ( to show you what i am talking about ) is:


http://containerhouse.forumotion.com/t4-welding-container-home

ulji@hotmail.com
New Member

Posts : 3
Reputation : 1
Language : english

Back to top Go down

Re: I Need Help On HTML Links In Posts!

Post by ShowStopper on June 6th 2012, 3:45 am

Did you try:

Code:
[url=www.website.com]Click me![/url]

or:

Code:
<a href="http://www.website.com">Click me!</a>

Also, from what I can tell, the links that I have found in your forum posts are entirely clickable. Can you please be more specific as to what the problem is?

ShowStopper
Forumember

Female Posts : 68
Reputation : 1
Language : English | HTML | Javascript | CSS

http://heroesnetwork.forumotion.net

Back to top Go down

Re: I Need Help On HTML Links In Posts!

Post by LGforum on June 6th 2012, 1:29 pm

That's because guests don't see links as clickable links but just text.
I think it can be changed at ACP > general > security

LGforum
Hyperactive

Male Posts : 2260
Reputation : 258
Language : English
Location : UK

http://www.avacweb.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum