The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Admin approval for new members not working

View previous topic View next topic Go down

In progress Admin approval for new members not working

Post by SpecialAgentGibbs on June 7th 2012, 8:01 pm

I have it set for Admin approval of new members in Users & Groups/Users Options but it still lets anyone sign up without Admin approval???

SpecialAgentGibbs
New Member

Posts : 22
Reputation : 1
Language : english

Back to top Go down

In progress Re: Admin approval for new members not working

Post by Sir Chivas™ on June 7th 2012, 8:18 pm

Hi, Hello

Try this: ACP >> Users & Group >> Inactive users >> active or delete Wink



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.



Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6783
Reputation : 430
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

In progress Re: Admin approval for new members not working

Post by SpecialAgentGibbs on June 7th 2012, 8:48 pm

Sir Chivas™ wrote:Hi, Hello

Try this: ACP >> Users & Group >> Inactive users >> active or delete Wink

Perhaps you misunderstood.
It's allowing new members to join without admin approval.
I want to approve all new members.

SpecialAgentGibbs
New Member

Posts : 22
Reputation : 1
Language : english

Back to top Go down

In progress Re: Admin approval for new members not working

Post by Sir Chivas™ on June 8th 2012, 1:14 am

So, you have it setup: ACP >> Users & Groups >> Users Options >> New accounts activation : Admin ?



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.



Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6783
Reputation : 430
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

In progress Re: Admin approval for new members not working

Post by Bingoo on June 8th 2012, 10:48 pm

Hi,

Go to AP>Users & Group>Users Option>New Account Activation> Hit Admin, then hit save.

I am guessing you did that since your saying its not working, did you hit save after you done everything? If you didn't I think that is the reason why its not working~

Bingoo
Forumember

Male Posts : 134
Reputation : 7
Language : English, Spanish

Back to top Go down

In progress Re: Admin approval for new members not working

Post by APE on June 9th 2012, 1:03 am

Hi can you please send me a link to your forum so i can make a test account to run a test

~Ape~





APE
Manager
Manager

Male Posts : 8648
Reputation : 759
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: Admin approval for new members not working

Post by Base on June 9th 2012, 12:51 pm

It should be working if you've set it to 'admin'. Are there any other admins on the site who could be activating these accounts?

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

In progress Re: Admin approval for new members not working

Post by wrinx on June 11th 2012, 11:15 pm

I have the same problem, the authorisation is set to Admin and the other two Admins haven't done anything.

When we use the email link to view the new user profile it states the user does not exist...but they've been authorised.

Any ideas?

wrinx

wrinx
New Member

Posts : 2
Reputation : 1
Language : English

Back to top Go down

In progress Re: Admin approval for new members not working

Post by wrinx on June 15th 2012, 11:37 pm

Rideem3 wrote:When you click the link in your email, and at the same time logged into your forum, it activates the user. Wink

Thanks, that kinda makes sense but auto authorisation just from clicking the profile link means Admin approval isn't working if you can't view the person first Laughing

wrinx

wrinx
New Member

Posts : 2
Reputation : 1
Language : English

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum