The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

phpBB2 isn't working for me

View previous topic View next topic Go down

In progress phpBB2 isn't working for me

Post by Reverse on June 13th 2012, 9:44 pm

Okay, so my forum will not go on phpBB2

when i go on there, this happens

http://i46.tinypic.com/5brciw.jpg


Last edited by Ph4zeChineseBanana on June 16th 2012, 4:22 am; edited 4 times in total

Reverse
Forumember

Male Posts : 363
Reputation : 8
Language : english
Location : GraphicZone

http://www.graphiczone.forummotion.com

Back to top Go down

In progress Re: phpBB2 isn't working for me

Post by Reverse on June 13th 2012, 9:48 pm

It's on every skin i try

i'll doing something with the CSS

Reverse
Forumember

Male Posts : 363
Reputation : 8
Language : english
Location : GraphicZone

http://www.graphiczone.forummotion.com

Back to top Go down

In progress Re: phpBB2 isn't working for me

Post by Reverse on June 13th 2012, 9:56 pm

still didn't work

Reverse
Forumember

Male Posts : 363
Reputation : 8
Language : english
Location : GraphicZone

http://www.graphiczone.forummotion.com

Back to top Go down

In progress Re: phpBB2 isn't working for me

Post by kirk on June 13th 2012, 10:00 pm

i dont think the whole page is loading?
Try clicking refresh or on another browser.

be sure you allowing cookies as well.

other then that post your forum link so i can see whats it's like on my end.

Ph4zeChineseBanana Please change your topic tile to something more related to the problem as Rideem3 has stated above . thumleft

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

In progress Re: phpBB2 isn't working for me

Post by Reverse on June 16th 2012, 12:40 am

www.gfxhub.forumotion.com

i can't have it on phpBB2 for long, it will send my members away

Reverse
Forumember

Male Posts : 363
Reputation : 8
Language : english
Location : GraphicZone

http://www.graphiczone.forummotion.com

Back to top Go down

In progress Re: phpBB2 isn't working for me

Post by SLGray on June 16th 2012, 12:49 am

Is it on phpBB2 now, because it looks fine to me?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36641
Reputation : 2441
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: phpBB2 isn't working for me

Post by Darren1 on June 16th 2012, 1:32 am

Hi,

Your forum is loading fine for me, please try another browser, for example, firefox.
Also, can you load the page: http://illiweb.com or does it load forever/time out?
It should contain 4 links, containing the words "PHP, MySQL, Anglais, Français".
There should also be a star in the browser tab (Favicon)

A suggestion for the Topic name change that has been requested several times would be: Forum not loading properly, ofcause, please use a even further specific title, this is just a start Smile

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

In progress Re: phpBB2 isn't working for me

Post by Reverse on June 16th 2012, 4:21 am

look at it now! i just now put it on phpBB2

Reverse
Forumember

Male Posts : 363
Reputation : 8
Language : english
Location : GraphicZone

http://www.graphiczone.forummotion.com

Back to top Go down

In progress Re: phpBB2 isn't working for me

Post by SLGray on June 16th 2012, 5:52 am

So that happens on all phpBB 2 skins, even the default skin? Are you installing the skins from Hitksins or in your administration panel?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36641
Reputation : 2441
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: phpBB2 isn't working for me

Post by Reverse on June 16th 2012, 6:29 am

i'll hitskins. i've been doing it on the ACP

Reverse
Forumember

Male Posts : 363
Reputation : 8
Language : english
Location : GraphicZone

http://www.graphiczone.forummotion.com

Back to top Go down

In progress Re: phpBB2 isn't working for me

Post by Nera. on June 16th 2012, 8:35 am

Have you done any changes to your templates of BB2 version if the problem only happenes with a BB2 version? Can you put it back on BB2?

Wich version did load for you normaly Darren?

Nera.
Energetic

Female Posts : 7077
Reputation : 2013
Language : English
Location : -

http://webartzforum.com

Back to top Go down

In progress Re: phpBB2 isn't working for me

Post by Darren1 on June 16th 2012, 3:07 pm

Nera, PHPBB2.

Ph4zeChineseBanana, can you ask your members if they see the white page as well or not.


Your forum is loading fine for me, please try another browser, for example, firefox.
Also, can you load the page: http://illiweb.com or does it load forever/time out?
It should contain 4 links, containing the words "PHP, MySQL, Anglais, Français".
There should also be a star in the browser tab (Favicon)

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

In progress Re: phpBB2 isn't working for me

Post by Reverse on June 16th 2012, 7:48 pm

Okay, i used hitskins, same problem. Happens for all members and guest.

Reverse
Forumember

Male Posts : 363
Reputation : 8
Language : english
Location : GraphicZone

http://www.graphiczone.forummotion.com

Back to top Go down

In progress Re: phpBB2 isn't working for me

Post by Darren1 on June 16th 2012, 10:16 pm

Can you please provide proof of the members saying it is working for them?
I find it very hard to believe that through both methods, admin panel and hitskin neither are working, and yet is working for everyone here on the support forum.

For proof that it IS working please see this which I just took a moment ago of your forum


Again, please respond to this:
please try another browser, for example, firefox.
Also, can you load the page: http://illiweb.com or does it load forever/time out?
It should contain 4 links, containing the words "PHP, MySQL, Anglais, Français".
There should also be a star in the browser tab (Favicon)

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

In progress Re: phpBB2 isn't working for me

Post by Reverse on June 16th 2012, 10:53 pm

i tried firefox, internet explorer, chrome.

My co owner tried using phpBB2 and he thought our site just got hacked. But i told him about the BB2 problem with my forum. Since this only works for my forum, do i have to delete it?

Reverse
Forumember

Male Posts : 363
Reputation : 8
Language : english
Location : GraphicZone

http://www.graphiczone.forummotion.com

Back to top Go down

In progress Re: phpBB2 isn't working for me

Post by Darren1 on June 17th 2012, 12:29 am

Please respond to this Exclamation Exclamation

can you load the page: http://illiweb.com or does it load forever/time out?
It should contain 4 links, containing the words "PHP, MySQL, Anglais, Français".
There should also be a star in the browser tab (Favicon)


Can you provide a screenshot of where your members are saying that they receive the same white page?
How many people are we talking about? 10, 50, 100?

I like Rideem, and many others, load your forum fine on several devices perfectly normal. Ive even tried many locations, thus many networks.

Once we know numbers, we can determine further if a DNS cache is not being purched properly.

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

In progress Re: phpBB2 isn't working for me

Post by Reverse on June 17th 2012, 1:52 am

it's only 2 members. and me.

And it loads. but looks like the picture.

Rideem. I haven't had it on phpBB2 all day.

i'm done putting it on phpBB2, cuz i just found a good theme.

Reverse
Forumember

Male Posts : 363
Reputation : 8
Language : english
Location : GraphicZone

http://www.graphiczone.forummotion.com

Back to top Go down

In progress Re: phpBB2 isn't working for me

Post by Darren1 on June 17th 2012, 1:57 am

OK, so its isolated we can resolve it then. Would you like to continue with the resolution or not, as you found a new theme?

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

In progress Re: phpBB2 isn't working for me

Post by Reverse on June 17th 2012, 9:56 pm

Yes, i would like to resolve it. so i will proceed.

Reverse
Forumember

Male Posts : 363
Reputation : 8
Language : english
Location : GraphicZone

http://www.graphiczone.forummotion.com

Back to top Go down

In progress Re: phpBB2 isn't working for me

Post by Darren1 on June 17th 2012, 11:47 pm

First thing first:

can you load the page: http://illiweb.com or does it load forever/time out?
It should contain 4 links, containing the words "PHP, MySQL, Anglais, Français".
There should also be a star in the browser tab (Favicon)

Do you also have any PHPBB2 CSS, or any Javascripts?

From there we can do a DNS Resolution, and hopefully clear this.

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

In progress Re: phpBB2 isn't working for me

Post by Reverse on June 18th 2012, 2:33 am

k, i'm at the site


i have no CSS or Java

Reverse
Forumember

Male Posts : 363
Reputation : 8
Language : english
Location : GraphicZone

http://www.graphiczone.forummotion.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum