The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Mass email didn't send through

Page 1 of 2 1, 2  Next

View previous topic View next topic Go down

In progress Mass email didn't send through

Post by Brianman908 on June 14th 2012, 5:29 pm

Yesterday I sent out a newsletter to all of my members about an event we are having on my forum next week. I understand that it can take a long time for an email to go out to everyone, and we have about 100 members, but it's been all night and no one has received it. Should I try again?

Brianman908
Forumember

Posts : 181
Reputation : 1
Language : English

Back to top Go down

In progress Re: Mass email didn't send through

Post by Mike on June 14th 2012, 5:37 pm

Is it in your savebox? If it is, then it's sent.

Mike
Hyperactive

Male Posts : 4242
Reputation : 466
Language : English, HTML, CSS
Location : Bozeman, Montana

Back to top Go down

In progress Re: Mass email didn't send through

Post by Brianman908 on June 14th 2012, 5:47 pm

Drogba921 wrote:Is it in your savebox? If it is, then it's sent.

Savebox?


It wasn't sent. I asked, no one got the email. It was supposed to have sent it to me as well and I didn't get it either

Edit: Ok, I checked the savebox and it's in there but it was not sent. No one has received it. I'm trying it again and right now I'm at the part where it says it has sent the newsletter to my email to check the appearance of it, but I have not received the email

Brianman908
Forumember

Posts : 181
Reputation : 1
Language : English

Back to top Go down

In progress Re: Mass email didn't send through

Post by APE on June 14th 2012, 6:04 pm

make sure its not in your junk Email's as mine get sent there with msn (windows live) i have marked it as safe but each time i sent a news letter it gets put back in my junk Emails

Try and send just a news letter to you and your admins/ mods and see if any of them get it as a test

This may Also help you and your members.
How to Make Sure Hotmail Doesn't Ban our Important Mail as Junk





Windows Live Hotmail's spam filtering options are great, and they can send a lot of the spam you'd usually find in your Windows Live Hotmail Inbox to the Junk Mail folder automatically. But the filters are not perfect and might catch an important message now and then by mistake.

As a precaution, you can add known senders to the Safe senders
list. Hotmail will never regard mail from a sender on this list as
spam. To make sure I'll never miss an issue of the About newsletters I
have subscribed I have added "about.com" to the Windows Live Hotmail Safe senders list, for example.

Make Sure Windows Live Hotmail Doesn't Ban Important Mail as Junk

To prevent Hotmail from banning important messages as spam:

  • Select Options | More Options... from the Windows Live Hotmail toolbar (or just Options if you use Windows Live Hotmail classic).
  • Follow the Safe and blocked senders link under Junk e-mail.
  • Click Safe senders.
  • Type the email address or domain you want to put on the Safe senders list in the Sender or domain to mark as safe: entry field.

    • To whitelist all About newsletters, for example, type "about.com".
    </li>
  • Click Add to list >>.


If you have subscribed to mailing lists, make sure their messages get through, too.

You can also have Windows Live Hotmail accept only mail from known senders.

NOTE: All links are live from date of post
If you find a problem with any links please let a member of staff know or myself

Thank you

~Ape~

APE
Manager
Manager

Male Posts : 8317
Reputation : 716
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: Mass email didn't send through

Post by Brianman908 on June 14th 2012, 6:07 pm

I use yahoo, and no it's not in my spam folder or inbox. It wasn't sent at all

Trying a test newsletter, once again, it isn't sending

Edit: The test newsletter to the admins didn't work. The original newsletter didn't work. It's not sending it to anyone.

Brianman908
Forumember

Posts : 181
Reputation : 1
Language : English

Back to top Go down

In progress Re: Mass email didn't send through

Post by APE on June 14th 2012, 6:18 pm

Hmm i will see if i can pass this post on to our pro admin (Leeloo) for you to take a look at for you

APE
Manager
Manager

Male Posts : 8317
Reputation : 716
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: Mass email didn't send through

Post by Brianman908 on June 14th 2012, 6:19 pm

@APE wrote:Hmm i will see if i can pass this post on to our pro admin (Leeloo) for you to take a look at for you

okay

Do you think it would make any difference if I changed the sender from "board@forumotion.com" to my email address?

Brianman908
Forumember

Posts : 181
Reputation : 1
Language : English

Back to top Go down

In progress Re: Mass email didn't send through

Post by APE on June 14th 2012, 7:00 pm

@Brianman908 wrote:
@APE wrote:Hmm i will see if i can pass this post on to our pro admin (Leeloo) for you to take a look at for you

okay

Do you think it would make any difference if I changed the sender from "board@forumotion.com" to my email address?
You could give it a try but i can't see it working thou but give it a try
Note the News letter settings may stop you from sending more then one A day or i think its two but i'm not sure
I have send the pro admin a pm and she is now out of the office but she should be back in the office again tomorrow morning ~Ape~

APE
Manager
Manager

Male Posts : 8317
Reputation : 716
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: Mass email didn't send through

Post by Brianman908 on June 14th 2012, 7:03 pm

@APE wrote:
@Brianman908 wrote:
@APE wrote:Hmm i will see if i can pass this post on to our pro admin (Leeloo) for you to take a look at for you

okay

Do you think it would make any difference if I changed the sender from "board@forumotion.com" to my email address?
You could give it a try but i can't see it working thou but give it a try
Note the News letter settings may stop you from sending more then one A day or i think its two but i'm not sure
I have send the pro admin a pm and she is now out of the office but she should be back in the office again tomorrow morning ~Ape~

I tried. It didn't work. Even if the settings are like that, the first one should've sent yesterday.

Is that tomorrow morning as in France tomorrow morning or America tomorrow morning?

Brianman908
Forumember

Posts : 181
Reputation : 1
Language : English

Back to top Go down

In progress Re: Mass email didn't send through

Post by APE on June 14th 2012, 7:09 pm

Oh sorry tomorrow as in France Time Wink

I get a little lost about this time of night i'm off home from work my self Soon Woop Woop lol

Anyway lets hope she can help you out with this problem.

Also please place a link to your forum so leeloo can run a test on your settings Wink no need for a test account she can run tests without it

Ape.





APE
Manager
Manager

Male Posts : 8317
Reputation : 716
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: Mass email didn't send through

Post by Brianman908 on June 14th 2012, 7:23 pm

@APE wrote:Oh sorry tomorrow as in France Time Wink

I get a little lost about this time of night i'm off home from work my self Soon Woop Woop lol

Anyway lets hope she can help you out with this problem.

Also please place a link to your forum so leeloo can run a test on your settings Wink no need for a test account she can run tests without it

Ape.

http://www.our4tnz.com/

Do you know what time it is in France now?

Brianman908
Forumember

Posts : 181
Reputation : 1
Language : English

Back to top Go down

In progress Re: Mass email didn't send through

Post by SLGray on June 14th 2012, 7:36 pm

There has been a new update about newsletter. Before you send it, a copy is send to the founder's email address to see how it looks. After checking, the founder can confirm it in the administration panel to be sent.

Did this happen when you sent the newsletter?

Update: http://help.forumotion.com/t108733-new-update-improvement-of-the-newsletter


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35629
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: Mass email didn't send through

Post by Brianman908 on June 14th 2012, 8:18 pm

slg wrote:There has been a new update about newsletter. Before you send it, a copy is send to the founder's email address to see how it looks. After checking, the founder can confirm it in the administration panel to be sent.

Did this happen when you sent the newsletter?

Update: http://help.forumotion.com/t108733-new-update-improvement-of-the-newsletter

Nope, didn't happen at all. Never sent to my email address.

I've checked the time in France and by the time it's 8 AM there it'll be 2 in the morning here

Brianman908
Forumember

Posts : 181
Reputation : 1
Language : English

Back to top Go down

In progress Re: Mass email didn't send through

Post by APE on June 15th 2012, 2:03 am

leeloo will read her Pm's as soon as she can but she is really busy so it may take her some time to get back to you anyways

I Think she is in the office up untill about 5pm on the France time zone so you should get hold of her some time tomorrow so if you are on line about 8 or 9am your time she will be in the office and it will be about 2pm her time or 3 pm her time back in France.
I'm sure she will get back to you and run her tests from her end Wink


@SLG
Hi SLG mate Wink This problem looks to me that it needs leeloo to take a look in her end the problem is Not one member has not got it its all members did not get it and (NOT Even the admin's or Brianman908 him self got the Email)This is why i asked by pm for leeloo to come take a look at the problem in hand.


SLG wrote:There
has been a new update about newsletter. Before you send it, a copy is
send to the founder's email address to see how it looks. After
checking, the founder can confirm it in the administration panel to be
sent.

Did this happen when you sent the newsletter?

Update: http://help.forumotion.com/t108733-new-update-improvement-of-the-newsletter

@Brianman908 wrote:It wasn't sent. I asked, no one got the email. It was supposed to have sent it to me as well and I didn't get it either

~Ape~

APE
Manager
Manager

Male Posts : 8317
Reputation : 716
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: Mass email didn't send through

Post by Brianman908 on June 15th 2012, 3:20 am

I'm usually not up that early. By the time that I would be on my computer it would already be 6 there. Does she ever get on on her home computer?

Brianman908
Forumember

Posts : 181
Reputation : 1
Language : English

Back to top Go down

In progress Re: Mass email didn't send through

Post by Brianman908 on June 15th 2012, 3:34 am

Rideem3 wrote:
@Brianman908 wrote:I'm usually not up that early. By the time that I would be on my computer it would already be 6 there. Does she ever get on on her home computer?

You must be patient and wait. This is their life job. They are not obligated to come here on their own time. They come here during their work hours. Wink

Ok, I was wondering how that works.

I'm usually on my site any time I'm on the internet Razz

Brianman908
Forumember

Posts : 181
Reputation : 1
Language : English

Back to top Go down

In progress Re: Mass email didn't send through

Post by Leviosa on June 15th 2012, 9:54 am

Hello,

Do you often send newsletters to your members ?

We aren't able to reproduce this issue on our side.

Can you please try one thing : Admin Panel >> General >> Messages and emails >> Emails and contact form . Change the admin email address and try to send the newsletter with this new one (a valid one of course).

Leviosa
Administrator
Administrator

Female Posts : 15359
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

In progress Re: Mass email didn't send through

Post by Brianman908 on June 15th 2012, 8:43 pm

Leeloo wrote:Hello,

Do you often send newsletters to your members ?

We aren't able to reproduce this issue on our side.

Can you please try one thing : Admin Panel >> General >> Messages and emails >> Emails and contact form . Change the admin email address and try to send the newsletter with this new one (a valid one of course).

This is the first time I've tried actually.

Um, does that mean I'll have to change my email address?

Edit: This is really hard. There's no possible way for me to be on at the same time as leeloo unless I just stay up all night. I changed the email address to another one, still one of mine, like you said. I sent a test newsletter and it worked, but now I'm trying the real newsletter and it's not sending through again.

No one has received the newsletter. I received the test newsletter but the real one isn't being received by anybody

Edit: Okay, one person has gotten it. No one else has. I didn't even get the "check the appearance" email

Brianman908
Forumember

Posts : 181
Reputation : 1
Language : English

Back to top Go down

In progress Re: Mass email didn't send through

Post by Brianman908 on June 15th 2012, 9:36 pm

Can anyone help me here? I have tried everything. I did what leeloo said. I've tried changing the sender of the email to board@forumotion.com. Nothing's working. One member managed to receive it but I can't even get it to send me the email to preview it

Brianman908
Forumember

Posts : 181
Reputation : 1
Language : English

Back to top Go down

In progress Re: Mass email didn't send through

Post by Brianman908 on June 15th 2012, 9:45 pm

Now I can't even get it to send another test one. This can't be anything on my end as I've tried everything.

Brianman908
Forumember

Posts : 181
Reputation : 1
Language : English

Back to top Go down

In progress Re: Mass email didn't send through

Post by SLGray on June 15th 2012, 11:45 pm

Please don't double/triple post. Your post need to be separated by 24 hours before bumping, replying or adding more information. Please use the edit button instead!

Since this is your fourth reminder about double posting, you received another warning
.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35629
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: Mass email didn't send through

Post by Brianman908 on June 16th 2012, 6:50 pm

I've tried it again and this time I received one email but no one else received it. I should have gotten two emails, right? One was to preview and one was the official, right? I only got one. And no one else received it either

Brianman908
Forumember

Posts : 181
Reputation : 1
Language : English

Back to top Go down

In progress Re: Mass email didn't send through

Post by Brianman908 on June 16th 2012, 9:43 pm

Alright I don't care if this is double posting or not. I need someone to help me here. I have tried it again and this time I didn't receive the normal email. I received an email saying that my email failed to be sent to several recipients. I have asked my members and they say that they didn't get the email. Obviously the newsletter is broken or not working correctly on my forum. I need it fixed. The event I am trying to inform everyone about is 6 days away and if I can't get the newsletter to work correctly I am just going to have to go through every members' account and find their email and forward it to them.

I have tried everything. I have changed the admin email twice. I've sending the newsletter out from several different emails, including the board@forumotion one and my own. I've tried just sending it as simple text instead of html. Nothing's working. The newsletter is clearly not working correctly.

Brianman908
Forumember

Posts : 181
Reputation : 1
Language : English

Back to top Go down

In progress Re: Mass email didn't send through

Post by Brianman908 on June 16th 2012, 9:53 pm

Rideem3 wrote:
@Brianman908 wrote:I've tried it again and this time I received one email but no one else received it. I should have gotten two emails, right? One was to preview and one was the official, right? I only got one. And no one else received it either

@Brianman908 wrote:Alright I don't care if this is double posting or not. I need someone to help me here. I have tried it again and this time I didn't receive the normal email. I received an email saying that my email failed to be sent to several recipients. I have asked my members and they say that they didn't get the email. Obviously the newsletter is broken or not working correctly on my forum. I need it fixed. The event I am trying to inform everyone about is 6 days away and if I can't get the newsletter to work correctly I am just going to have to go through every members' account and find their email and forward it to them.

I have tried everything. I have changed the admin email twice. I've sending the newsletter out from several different emails, including the board@forumotion one and my own. I've tried just sending it as simple text instead of html. Nothing's working. The newsletter is clearly not working correctly.
Please don't double/triple post. Your post need to be separated by 24 hours before bumping, replying or adding more information. Please use the edit button instead! Since this is your fifth reminder, you have received another warning.

If you get an email back saying it failed, that means that your user's email address is not real/valid.

Yes, I know that. There were some fake emails, but there was one I didn't understand. It said it failed to deliver the email to this address because it wasn't real, but then I looked at the email, it was spelled wrong. But then when I went to the user's profile, their email was spelled correctly on there. For some reason, when it "sent" the email, it misspelled the email address.

Also, no one has received the email. The members are all saying they didn't get it.

Brianman908
Forumember

Posts : 181
Reputation : 1
Language : English

Back to top Go down

In progress Re: Mass email didn't send through

Post by SLGray on June 16th 2012, 10:02 pm

Did the members check their trash/spam folders? Also ask them if they have set it up where Forumotion is on their allow lists?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35629
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: Mass email didn't send through

Post by Brianman908 on June 16th 2012, 10:03 pm

slg wrote:Did the members check their trash/spam folders? Also ask them if they have set it up where Forumotion is on their allow lists?

No one's getting it slg. I didn't even get it

Brianman908
Forumember

Posts : 181
Reputation : 1
Language : English

Back to top Go down

In progress Re: Mass email didn't send through

Post by Darren1 on June 16th 2012, 10:18 pm

Hi,

I'd like to simply ask, how many have you sent this week, as I've received quite a few, the latest being at 19.47 fufufu
Although, it is coming from your personal Yahoo! address.

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

In progress Re: Mass email didn't send through

Post by Brianman908 on June 16th 2012, 10:24 pm

@Darren1 wrote:Hi,

I'd like to simply ask, how many have you sent this week, as I've received quite a few, the latest being at 19.47 fufufu
Although, it is coming from your personal Yahoo! address.

In the last two days I've tried several test ones to my admins and probably 3 or 4 of the one to all members.

I haven't gotten the emails and all my members say they haven't either

Edit: In the savebox there are 5 test ones and 4 of the other one

Brianman908
Forumember

Posts : 181
Reputation : 1
Language : English

Back to top Go down

In progress Re: Mass email didn't send through

Post by Leviosa on June 18th 2012, 11:20 am

Hello,

Your members should check their spam folders.

I registered into your forum with a Gmail address, then I sent a newsletter to all members.

I received it immediately in the spam folder.

Thanks !

Leviosa
Administrator
Administrator

Female Posts : 15359
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

In progress Re: Mass email didn't send through

Post by Brianman908 on June 18th 2012, 10:06 pm

Leeloo wrote:Hello,

Your members should check their spam folders.

I registered into your forum with a Gmail address, then I sent a newsletter to all members.

I received it immediately in the spam folder.

Thanks !

Okay, the newsletter you sent isn't in my spam folder

I forwarded the email to everyone through my own email though. They said they got it. So I guess I don't need the newsletter

Brianman908
Forumember

Posts : 181
Reputation : 1
Language : English

Back to top Go down

Page 1 of 2 1, 2  Next

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum