The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Mass email didn't send through

Page 2 of 2 Previous  1, 2

View previous topic View next topic Go down

In progress Mass email didn't send through

Post by Brianman908 on June 14th 2012, 5:29 pm

First topic message reminder :

Yesterday I sent out a newsletter to all of my members about an event we are having on my forum next week. I understand that it can take a long time for an email to go out to everyone, and we have about 100 members, but it's been all night and no one has received it. Should I try again?

Brianman908
Forumember

Posts : 181
Reputation : 1
Language : English

Back to top Go down


In progress Re: Mass email didn't send through

Post by Darren1 on June 19th 2012, 1:38 am

If it helps, I'm also not getting any emails from Brianman908 in my inbox, or junk box from any forumotion domain, only in my inbox from his personal Yahoo email.

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

In progress Re: Mass email didn't send through

Post by Brianman908 on June 19th 2012, 1:58 am

@Darren1 wrote:If it helps, I'm also not getting any emails from Brianman908 in my inbox, or junk box from any forumotion domain, only in my inbox from his personal Yahoo email.

My other members say same thing

Brianman908
Forumember

Posts : 181
Reputation : 1
Language : English

Back to top Go down

In progress Re: Mass email didn't send through

Post by Leviosa on June 19th 2012, 12:02 pm

Hello,

I do my best to help you but it's difficult as you're the only one to face this problem and I wasn't able to reproduce it.

Where are you from ? The same country than your users ?


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15587
Reputation : 1589
Language : French, English

http://help.forumotion.com

Back to top Go down

In progress Re: Mass email didn't send through

Post by Brianman908 on June 19th 2012, 5:04 pm

Leeloo wrote:Hello,

I do my best to help you but it's difficult as you're the only one to face this problem and I wasn't able to reproduce it.

Where are you from ? The same country than your users ?

Yes I'm in America and so are most of my users. There are a few from different countries.

Now I'm getting a lot of newsletters coming in my email's inbox. I'm not sure if others are too. It just started coming in all of a sudden.

I've forwarded the newsletter to everyone through my own email and everyone received it so I don't need to get a newsletter out right now. I'm just wondering why it's not sending to everyone's emails and why it's just now coming in mine :/

Brianman908
Forumember

Posts : 181
Reputation : 1
Language : English

Back to top Go down

In progress Re: Mass email didn't send through

Post by Leviosa on June 19th 2012, 5:07 pm

So now you receive all the newsletters that you didn't received before ?


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15587
Reputation : 1589
Language : French, English

http://help.forumotion.com

Back to top Go down

In progress Re: Mass email didn't send through

Post by Darren1 on June 19th 2012, 6:38 pm

Im not getting any and I'm in Great Brittan, infact I haven't gotten anything from you in the last 24hours. Nothing in spam, nor inbox.

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

In progress Re: Mass email didn't send through

Post by Brianman908 on June 20th 2012, 1:41 am

@Darren1 wrote:Im not getting any and I'm in Great Brittan, infact I haven't gotten anything from you in the last 24hours. Nothing in spam, nor inbox.

Did you get the email I forwarded to everybody?


Leeloo, it seems like it's just hit and miss

Brianman908
Forumember

Posts : 181
Reputation : 1
Language : English

Back to top Go down

In progress Re: Mass email didn't send through

Post by Darren1 on June 20th 2012, 1:50 am

Was it the one you sent on the 18/6?
If you've sent any since, I haven't got it.

Are all your members starting to get them now, or just you?

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

In progress Re: Mass email didn't send through

Post by Brianman908 on June 20th 2012, 2:01 am

@Darren1 wrote:Was it the one you sent on the 18/6?
If you've sent any since, I haven't got it.

Are all your members starting to get them now, or just you?

No I just forwarded an email to everyone like two days ago from my own email.

I haven't asked but no one's said anything about getting them

Brianman908
Forumember

Posts : 181
Reputation : 1
Language : English

Back to top Go down

Page 2 of 2 Previous  1, 2

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum