The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Gap Between Nav Button and hover code won't work??

View previous topic View next topic Go down

Solved Gap Between Nav Button and hover code won't work??

Post by Devan on June 24th 2012, 6:48 pm


That's my nav bar. See the members button?

Code:
#i_icon_mini_members :hover {
background-image: url(http://i47.servimg.com/u/f47/16/77/89/07/nav-ba13.jpg);
width: 107px;
height: 50px;
}

^ Hover Code

Code:
#i_icon_mini_members{
background-image: url(http://i44.servimg.com/u/f44/17/54/08/11/try-th10.jpg);
width: 107px;
height: 50px;
}

^ Code for placing the button besides using Pic Management (supposibly it's faster to load)

Well if someone can fix this problem (The gap between portal, members. profile and get the hover thing workin ;p thad be nice)

HOVER PROBLEM APPLYS TO ONLY MEMBERS BUTTON REST WORKS





Last edited by Devan on July 4th 2012, 6:24 pm; edited 1 time in total

Devan
Forumember

Male Posts : 282
Reputation : 7
Language : English
Location : New Jersey

http://yugioh-universe.findforum.net/

Back to top Go down

Solved Re: Gap Between Nav Button and hover code won't work??

Post by Base on June 24th 2012, 9:33 pm

Hi, can you please provide your forum URL? Thanks.

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Solved Re: Gap Between Nav Button and hover code won't work??

Post by Devan on June 25th 2012, 4:37 pm


Devan
Forumember

Male Posts : 282
Reputation : 7
Language : English
Location : New Jersey

http://yugioh-universe.findforum.net/

Back to top Go down

Solved Re: Gap Between Nav Button and hover code won't work??

Post by Devan on July 2nd 2012, 10:29 pm

Wow, no reply >.> Bump

Devan
Forumember

Male Posts : 282
Reputation : 7
Language : English
Location : New Jersey

http://yugioh-universe.findforum.net/

Back to top Go down

Solved Re: Gap Between Nav Button and hover code won't work??

Post by Devan on July 3rd 2012, 6:41 pm

Can you fix this 2 cuz i found out it doesnt work either

Code:
}
#i_icon_mini_register:hover {
background-image: url(http://i47.servimg.com/u/f47/16/77/89/07/pop-go10.jpg);
width: 107px;
height: 50px;

Devan
Forumember

Male Posts : 282
Reputation : 7
Language : English
Location : New Jersey

http://yugioh-universe.findforum.net/

Back to top Go down

Solved Re: Gap Between Nav Button and hover code won't work??

Post by GalaJess on July 3rd 2012, 6:53 pm

Devan, watch your typos man! That may be part of your problem.

GalaJess
Forumember

Female Posts : 66
Reputation : 2
Language : English
Location : Canada

http://brandon.canadian-forum.com

Back to top Go down

Solved Re: Gap Between Nav Button and hover code won't work??

Post by Devan on July 3rd 2012, 10:16 pm

Oh spaces matter O.o time to test it out
deactivated calander but its still there the cap

Devan
Forumember

Male Posts : 282
Reputation : 7
Language : English
Location : New Jersey

http://yugioh-universe.findforum.net/

Back to top Go down

Solved Re: Gap Between Nav Button and hover code won't work??

Post by Nera. on July 4th 2012, 11:44 am

Hi,

Add this to your CSS sheet. It will fix the gaps.

Code:
#i_icon_mini_groups {
    display: none;
}
#i_icon_mini_faq {
    display: none;
}

Example of it working:


Nera.
Energetic

Female Posts : 7077
Reputation : 2013
Language : English
Location : -

http://webartzforum.com

Back to top Go down

Solved Re: Gap Between Nav Button and hover code won't work??

Post by Devan on July 4th 2012, 6:13 pm

Thanks guys, one last thing..The register hover still doesnt work

Devan
Forumember

Male Posts : 282
Reputation : 7
Language : English
Location : New Jersey

http://yugioh-universe.findforum.net/

Back to top Go down

Solved Re: Gap Between Nav Button and hover code won't work??

Post by Nera. on July 4th 2012, 6:17 pm

It works but the image you added to your CSS is the same.

Code:
#i_icon_mini_register:hover {
    background-image: url("http://i47.servimg.com/u/f47/16/77/89/07/pop-go10.jpg");
    height: 50px;
    width: 107px;
}



It should be different for a different image to appear.


Nera.
Energetic

Female Posts : 7077
Reputation : 2013
Language : English
Location : -

http://webartzforum.com

Back to top Go down

Solved Re: Gap Between Nav Button and hover code won't work??

Post by Devan on July 4th 2012, 6:23 pm

Thanks => Marked as Solved

Devan
Forumember

Male Posts : 282
Reputation : 7
Language : English
Location : New Jersey

http://yugioh-universe.findforum.net/

Back to top Go down

Solved Re: Gap Between Nav Button and hover code won't work??

Post by Nera. on July 4th 2012, 6:26 pm

Topic Solved & Locked

Nera.
Energetic

Female Posts : 7077
Reputation : 2013
Language : English
Location : -

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum