The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

+ and - thing does not work

View previous topic View next topic Go down

Solved + and - thing does not work

Post by dcomputer on June 27th 2012, 10:01 am

i have done it all . and i own another forum also . i have it on there . and thank you bottom shows on here but + and - dont . and i was making 1 of these when i tryed something . when i 1st clicked both them (yes) my thank u bottom did not show . all it said was "thank you" so i went to image and just clicked save and then it showed up . well i tryed it for the + and - 1 also and i was on my friends post and then clicked refresh and it came up by after the hole page got done loading it went away . and when i click refresh again it does not come up till i go back to image and click save . but then just goes away again . sorry if u cant understand this . im going to bed soon . im tired Razz


Last edited by dcomputer on July 4th 2012, 6:49 pm; edited 1 time in total

dcomputer
New Member

Posts : 18
Reputation : 1
Language : english

Back to top Go down

Solved Re: + and - thing does not work

Post by dcomputer on June 27th 2012, 6:28 pm

now my other forums dont have them anymore ether .

dcomputer
New Member

Posts : 18
Reputation : 1
Language : english

Back to top Go down

Solved Re: + and - thing does not work

Post by SLGray on June 27th 2012, 7:47 pm

Please don't double/triple post. Your post need to be separated by 24 hours before bumping, replying or adding more information. Please use the edit button instead!


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35649
Reputation : 2374
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: + and - thing does not work

Post by dcomputer on June 28th 2012, 9:43 pm

bump

dcomputer
New Member

Posts : 18
Reputation : 1
Language : english

Back to top Go down

Solved Re: + and - thing does not work

Post by dcomputer on June 29th 2012, 8:55 pm

bump

dcomputer
New Member

Posts : 18
Reputation : 1
Language : english

Back to top Go down

Solved Re: + and - thing does not work

Post by dcomputer on July 2nd 2012, 5:47 am

bump .....

dcomputer
New Member

Posts : 18
Reputation : 1
Language : english

Back to top Go down

Solved Re: + and - thing does not work

Post by dcomputer on July 3rd 2012, 10:43 am

..... bump .......

dcomputer
New Member

Posts : 18
Reputation : 1
Language : english

Back to top Go down

Solved Re: + and - thing does not work

Post by SLGray on July 3rd 2012, 10:49 am

Could you try to explain again what exactly the issue is?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35649
Reputation : 2374
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: + and - thing does not work

Post by dcomputer on July 3rd 2012, 8:54 pm

the + and - does not show up on any 1 of the post.

also my staff get this when they look at my sig "[Only admins are allowed to see this image]" and i made a test acc (reg member) and they can not see it ether

dcomputer
New Member

Posts : 18
Reputation : 1
Language : english

Back to top Go down

Solved Re: + and - thing does not work

Post by Nera. on July 4th 2012, 12:26 pm

Are you refering on reputation? You can not see the + & - signs in your posts, are you aware of that? If that's not the problem please try to explain a bit clearer.

As for this: "[Only admins are allowed to see this image]" go to AP > General > Categories and forums > Click on Perms next to every forum and choose our settings in See images in the messages : as you want. You have to do it manually for every forum.

Nera.
Energetic

Female Posts : 7077
Reputation : 2013
Language : English
Location : -

http://webartzforum.com

Back to top Go down

Solved Re: + and - thing does not work

Post by dcomputer on July 4th 2012, 5:27 pm

ok ty the images work now . and yes im talking about the reputation. when i look at other peoples post they are not there.

dcomputer
New Member

Posts : 18
Reputation : 1
Language : english

Back to top Go down

Solved Re: + and - thing does not work

Post by Nera. on July 4th 2012, 5:45 pm

Did you activate the reputation?

AP > Modules > Reputation > Activate reputation system : YES

Nera.
Energetic

Female Posts : 7077
Reputation : 2013
Language : English
Location : -

http://webartzforum.com

Back to top Go down

Solved Re: + and - thing does not work

Post by dcomputer on July 4th 2012, 6:00 pm

yes i have that done. Also i no that my 1st comment is hard to understand but when i go to the images and find the "+" pic . i click save on it and when i reload the other page it comes up but then it goes away.


Last edited by dcomputer on July 4th 2012, 6:16 pm; edited 1 time in total

dcomputer
New Member

Posts : 18
Reputation : 1
Language : english

Back to top Go down

Solved Re: + and - thing does not work

Post by Nera. on July 4th 2012, 6:05 pm

+ and - for the reputation system are not images. You don't change them anywhere. Post your forum URL please.

Nera.
Energetic

Female Posts : 7077
Reputation : 2013
Language : English
Location : -

http://webartzforum.com

Back to top Go down

Solved Re: + and - thing does not work

Post by dcomputer on July 4th 2012, 6:14 pm


dcomputer
New Member

Posts : 18
Reputation : 1
Language : english

Back to top Go down

Solved Re: + and - thing does not work

Post by Nera. on July 4th 2012, 6:30 pm

Checked via test admin account. You can't see the + & - because you installed something else lol!
http://owningpvm.iftopic.com/10636.js
You should remember things liks that.
If you delete the script you'll have the + & - and if you decide to leave it you have your reputation system:


Nera.
Energetic

Female Posts : 7077
Reputation : 2013
Language : English
Location : -

http://webartzforum.com

Back to top Go down

Solved Re: + and - thing does not work

Post by dcomputer on July 4th 2012, 6:49 pm

o ok lol . ty for the help

dcomputer
New Member

Posts : 18
Reputation : 1
Language : english

Back to top Go down

Solved Re: + and - thing does not work

Post by Nera. on July 4th 2012, 7:32 pm

Topic Solved & Locked

Nera.
Energetic

Female Posts : 7077
Reputation : 2013
Language : English
Location : -

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum