The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

When using custom smileys some default ones still appear no matter what I do.

View previous topic View next topic Go down

Solved When using custom smileys some default ones still appear no matter what I do.

Post by ShinGamix on July 1st 2012, 5:35 pm

I am using one page of smileys. I deleted all the other pages so I thought none of the default smileys would show, but when I go to make a message in my forum some of them still appear. Why is this happening and how do I get rid of them?


Last edited by ShinGamix on July 4th 2012, 5:48 pm; edited 1 time in total

ShinGamix
Forumember

Male Posts : 181
Reputation : 3
Language : English

http://shingamix.forumotion.com/

Back to top Go down

Solved Re: When using custom smileys some default ones still appear no matter what I do.

Post by Sanket on July 2nd 2012, 12:45 pm

Not really sure what is the problem, can you explain with screenshots?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: When using custom smileys some default ones still appear no matter what I do.

Post by ShinGamix on July 4th 2012, 4:49 pm

I don't know what happened but I guess it got fixed somehow, but I didn't change anything. Wierd. Well they are gone now so I guess you can close this topic and send it to the dumpster. Thanks for the help anyways.

ShinGamix
Forumember

Male Posts : 181
Reputation : 3
Language : English

http://shingamix.forumotion.com/

Back to top Go down

Solved Re: When using custom smileys some default ones still appear no matter what I do.

Post by runawayhorses on July 4th 2012, 5:35 pm

They were probably still in your computers cache.

runawayhorses
Hyperactive

Male Posts : 2537
Reputation : 162
Language : English
Location : United States

http://runawayhorses.alldiscussion.net/

Back to top Go down

Solved Re: When using custom smileys some default ones still appear no matter what I do.

Post by ShinGamix on July 4th 2012, 5:46 pm

how would that effect the my forum though? I remove all the extra ones through my admin panel.

ShinGamix
Forumember

Male Posts : 181
Reputation : 3
Language : English

http://shingamix.forumotion.com/

Back to top Go down

Solved Re: When using custom smileys some default ones still appear no matter what I do.

Post by runawayhorses on July 4th 2012, 5:48 pm


runawayhorses
Hyperactive

Male Posts : 2537
Reputation : 162
Language : English
Location : United States

http://runawayhorses.alldiscussion.net/

Back to top Go down

Solved Re: When using custom smileys some default ones still appear no matter what I do.

Post by Nera. on July 4th 2012, 5:50 pm

ShinGamix is this solved?

Nera.
Energetic

Female Posts : 7077
Reputation : 2013
Language : English
Location : -

http://webartzforum.com

Back to top Go down

Solved Re: When using custom smileys some default ones still appear no matter what I do.

Post by ShinGamix on July 4th 2012, 5:53 pm

yes it is. Thanks for checking first.

ShinGamix
Forumember

Male Posts : 181
Reputation : 3
Language : English

http://shingamix.forumotion.com/

Back to top Go down

Solved Re: When using custom smileys some default ones still appear no matter what I do.

Post by Nera. on July 4th 2012, 5:53 pm

Topic Solved & Locked

Nera.
Energetic

Female Posts : 7077
Reputation : 2013
Language : English
Location : -

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum