The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Suddenly cannot post in fourms with my phone

View previous topic View next topic Go down

Suddenly cannot post in fourms with my phone

Post by Riahdawn on July 2nd 2012, 3:43 pm

I made my website not long ago and everything was okay until suddenly it stopped letting me post with my mobile phone. The white box where you type a message under the quick reply is gone, it just has the option to send or preview.
When I go in to try and made a reply (the non quick reply one) again, the white box is gone. I see the smiles and then againthe preveiw and send options, as well as a reply subject. I just cannot add anything in the reply spot.
This also happens when I try to make a new topic and send a private message.
Please help! I know I didn't change the color of the white box. It just suddenly started acting up.
I only have my cellphone most days to post replies in my fourm to so I cannot just use a computer everytime I wanna post something.
I am in classic version and when I go on mobile version I cannot reply that way either so I don't know what to do. I am the admin there so I kinda need to be online daily.

Riahdawn
New Member

Posts : 6
Reputation : 1
Language : english

Back to top Go down

Re: Suddenly cannot post in fourms with my phone

Post by kirk on July 2nd 2012, 3:46 pm

whats your forum site.
For phones things can be different, it can depend on what settings you have how it's set etc..
I can try it on my ipod and see if it works then...

But other then that what kind of phone do you have? You may have to try to get some help from where you got the phone, from the company that makes phone or service you have?

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Re: Suddenly cannot post in fourms with my phone

Post by Riahdawn on July 2nd 2012, 4:06 pm

No the phone worked perfectly fine not 5 minutes before I was unable to use the site. No one else has this problem with their computers and I can use the site fine onmy computer.
Thewebsite is roleplayfanscentralfourmotion.com

Riahdawn
New Member

Posts : 6
Reputation : 1
Language : english

Back to top Go down

Re: Suddenly cannot post in fourms with my phone

Post by Sanket on July 2nd 2012, 8:22 pm

Could have been a temporary issue then, solved?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Suddenly cannot post in fourms with my phone

Post by Riahdawn on July 3rd 2012, 3:38 am

No it has not been solved and it is really getting on my nerves. What happened was that there were these white tabs right above the quick reply box and i accidently clicked one of them and now the site is totally useless for me.

Riahdawn
New Member

Posts : 6
Reputation : 1
Language : english

Back to top Go down

Re: Suddenly cannot post in fourms with my phone

Post by kirk on July 3rd 2012, 3:41 am

@Riahdawn wrote:No it has not been solved and it is really getting on my nerves. What happened was that there were these white tabs right above the quick reply box and i accidently clicked one of them and now the site is totally useless for me.

And this is only happening on your phone?
Also what tabs are you talking about?

i am not getting the site to come up with this address? it's not found.
roleplayfanscentralfourmotion.com

what is the forums correct link?
just post the link so it's click-able, you do not have to remove hot links here Smile

Oh and be sure there is at least one forum open for guest to reply in so i can see and test on my ipod and a friends phone as well.

Also you never said what you are using? smart phone with android i guess. I know on my ipod i have to sometimes select a thing that says classic view in order to view the site correctly.

May be try to reset/reboot your phone Question
It sounds like it is a issue with your phone and not the site blackeye

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum