The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

New Member in Inactive User Status

View previous topic View next topic Go down

In progress New Member in Inactive User Status

Post by Incognito on July 2nd 2012, 9:43 pm

I have searched this forum for an answer and haven't found one so I have to ask for some help.

I have one user, who upon registry, gets sent right to inactive user status. I have activated the acct and it will not let the member post. The member texted me a message that says:

"Permissions- You do not have permission to add new post and you do not have permission to reply to post in this forum."

How do I fix this. I have been looking over the Admin Panel for 3 days checking things out trying to fix it myself and scouring the help site with the search feature for an answer.

Thanks In Advance!
http://typeitloud.forumotion.com/forum

Incognito
New Member

Posts : 7
Reputation : 1
Language : English

Back to top Go down

In progress Re: New Member in Inactive User Status

Post by SLGray on July 3rd 2012, 12:59 am

Go to the member's profile in the administration panel and scroll to the bottom and check to see if the account is exactly active.

Administration Panel > Users & Groups > Users > Search Users
Locate the member's username and press it. The profile should load.

Also check the member's permissions.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35667
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: New Member in Inactive User Status

Post by Incognito on July 3rd 2012, 1:24 am

I have checked and rechecked this member's profile and permissions. Everything is a go. The user can not post at all. I am stumped.

Incognito
New Member

Posts : 7
Reputation : 1
Language : English

Back to top Go down

In progress Re: New Member in Inactive User Status

Post by Panama736 on July 3rd 2012, 1:46 am

Incognito is correct..we both have checked and rechecked..but there are 2 other users on the site that show logged in but also cannot post..but they do not show as inactive like the user the question..yet last night we had a new user register and that user has no problems posting.. Type it LOUD.com is the site..Is there anything i could have done to make this a problem for certain mobile devices ? We have checked and checked, permissions all look correct..

Panama736
New Member

Posts : 10
Reputation : 1
Language : english

Back to top Go down

In progress Re: New Member in Inactive User Status

Post by kirk on July 3rd 2012, 3:18 am

the one thing that would be preventing this is if the member was not activated. To which he would not even be able to log in yet.
Or you do not have the members permissions set for the forums.

Do you have this member in a group by their-self's, if so be sure you check all forums permissions for the individual group you have them in.

If you do not have them in a group by their self, do you have them in another group.

Or try to create a group and then put the member in the group and set all the forums permissions accordingly.

Other then that you can always pm with a temp admin account with the pass and user name so i can go in to take a look.. If you want to do that you can always change the pass or delete the temp admin when i am finished.

But before you do that be sure you check all forums permissions once again first. Sounds like If it is telling him he has no permissions to post or accesses the forum then it means he dose not have the permissions and you have to give them to him.

And once again make sure the whole account is activated, he should not be in the inactive users list. If he is in that list then it means his account is not activated yet.

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

In progress Re: New Member in Inactive User Status

Post by Panama736 on July 3rd 2012, 3:23 am

Will try that n check all things again..the other 2 users are not showing inactive..n the user that shows inactive, plus the other 2 show logged in on the homepage..
thanks for your help..glad to know you can do more if this doesnt work..

Panama736
New Member

Posts : 10
Reputation : 1
Language : english

Back to top Go down

In progress Re: New Member in Inactive User Status

Post by kirk on July 3rd 2012, 3:26 am

well you are confusing me about being inactive.
Go to your members inactive list, any members that you have in there means their accounts are not activated and you have to activate them Smile

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

In progress Re: New Member in Inactive User Status

Post by Incognito on July 3rd 2012, 3:35 am

Kirk, Thank you for your response.

The member I am refering to was placed into the Inactive User Group upon registration (No one put her there). I had to manually go into that group and activate her account and it is still showing that she is not able to view or post in the forums even after I checked all of her permissions.

I am going to re-read your post above and try to make another group and put her there and see if that works. If not, please stand by for your temporary Admin name and password.

Thank you!

Incognito
New Member

Posts : 7
Reputation : 1
Language : English

Back to top Go down

In progress Re: New Member in Inactive User Status

Post by kirk on July 3rd 2012, 4:02 am

there is no such thing as a inactive user group? Unless you created it and set it for no permissions.

I believe you are getting mixed up with in active user list.

go to

Admin panel>user and groups>users>Inactive Users

If you see them in there then you have to activate the account, it means they never activated the account, or you have for admins to activate all members.. If you have it set to auto activate, then you would never have no one in there.

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

In progress Re: New Member in Inactive User Status

Post by tdbnz on July 3rd 2012, 4:10 am

Hello

I may be able to help..

The reason why the new user join and went to inactive user is because


it was set to manual activation from admin


go to

admin panel > user & groups > users > users options > New accounts activation > click user or Automatic activation > then click save


then when a user joins he or she will be activated

by confirming his email or Automatically activated


****

now check permissions for the forums

by going

to admin panel > Categories and forums > then click Forum Permissions Control >

check the every permission and make sure post is set to members on every section

so members can post on the forum




hope this helped you any thing else you need to know

reply here or pm

thanks

Tdbnz



tdbnz
Forumember

Male Posts : 202
Reputation : -1
Language : english

http://warezgeeks.com/forum

Back to top Go down

In progress Re: New Member in Inactive User Status

Post by Incognito on July 3rd 2012, 4:36 am

I am awaiting conformation of a happy poster.

As far as this user being in the inactive status, this is the only member who has ended up there upon registry. I checked the activation and it was set to user and I changed it to automatic.

As far as *Forum Permissions Control* do you mean Permissions under the Reports section? Because that is the only place I see Permissions. scratch

Thank you for sticking with me thus far! I appreciate it!

Incognito
New Member

Posts : 7
Reputation : 1
Language : English

Back to top Go down

In progress Re: New Member in Inactive User Status

Post by Incognito on July 3rd 2012, 4:57 am

Okay Kirk. I have made you an admin on our site. I will be PM'ing you the username and pw.

Incognito
New Member

Posts : 7
Reputation : 1
Language : English

Back to top Go down

In progress Re: New Member in Inactive User Status

Post by kirk on July 3rd 2012, 4:58 am

if you changed it to automatic activation anyone that was in your in-active list will still be there.

Once again go to.
Admin panel>user and groups>users>Inactive Users

for your forum permissions you go to.

Admin panel>general>forums>

In your forums list you will see for your forums permissions, you have to go through them and make sure they are set how you want them for members groups or a individual member you may have in their own group.

It's best to set you forms permissions one at a time. But you can click on the Forum Permissions Control tab to see then all.

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

In progress Re: New Member in Inactive User Status

Post by Panama736 on July 3rd 2012, 6:48 am

3 users are gone that didn't delete themselves..one tried registering again and was kicked off the net..that could be a bad signal..but three are gone and incognito cannot not log in..and she's one of our Admins..any ideas ?

Panama736
New Member

Posts : 10
Reputation : 1
Language : english

Back to top Go down

In progress Re: New Member in Inactive User Status

Post by SLGray on July 3rd 2012, 6:52 am

Who is the founder of this forum?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35667
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: New Member in Inactive User Status

Post by Panama736 on July 3rd 2012, 6:56 am

I am..

Panama736
New Member

Posts : 10
Reputation : 1
Language : english

Back to top Go down

In progress Re: New Member in Inactive User Status

Post by kirk on July 3rd 2012, 7:39 am

@Panama736 wrote:I am..

yes your problems seem to be changing, you are now going to other things in your pm that was not presented in your post. As far as few non posting members that have been deleted they will have to re-register. Once again my apologizes for that, but it's not like they were even active or had any post.

The problem with your admin can be something completely different .
Please reiterate and explain all you can for all staff and members to see.
Be sure you Do not post any pass words to your account or temp admin accounts here in the public.

Note to staff.
Panama736 had provided me with a temp pass for his initial problem of which he started the topic on. I had mistakenly deleted the list of non posting members
witch also deleted the temp admin account he had set up for me in the process.

Therefor i was unable to see if there was any problems with the permissions and or other user settings. I have told Panama736 that the none posting members will have to re-register and now he has the activation set auto all should be fine, However since i was never able to see all other settings and permissions i am still unsure of what the problem may be and if there was ever one to begin with? I think it is just something he dose not have set right with permissions? or user options for non posting members withing a certain amount of time of never posting???





kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

In progress Re: New Member in Inactive User Status

Post by Incognito on July 3rd 2012, 8:07 am

Hi Kirk...

yes your problems seem to be changing, you are now going to other things in your pm that was not presented in your post. As far as few non posting members that have been deleted they will have to re-register. Once again my apologizes for that, but it's not like they were even active or had any post.

I, Incognito, originally started the post. I am also Admin at this forum. We are trying to run it together. Smile I have asked the deleted members to go ahead and re-register. The one I needed your help with has not re-registered at this time as she is sick atm so I doubt we will get a resolution this early in the morning. So I'd like to keep this open and on hold if you guys don't mind. Embarassed

As far as the members without post, I do believe one is not our issue as it has to do with the phone the user is using and the fact that that particular user has been forced out of other sites and not just this one so case closed on that. Reiterating the above, I will have to get back to you on any resolution when these members re-register.

The only other pressing issue Panama and I have since you were granted permission is the fact that I and a few others have not been able to log in with our mobile phones and that hasn't happened before. I tried to log in on my other Pro and it will not let me. After several attempts, I was locked out and told to try again in 90 minutes. I don't know what happened. Confused


Incognito
New Member

Posts : 7
Reputation : 1
Language : English

Back to top Go down

In progress Re: New Member in Inactive User Status

Post by Panama736 on July 3rd 2012, 9:04 am

Ok I'll do my best to explain the order that things happened as i saw it..first user issue we noticed could be the user's phone..she was never able to post..2nd user i was aware of when she sent me a text msg via phone, also not able to ever post..then a 3rd user that signed up and couldn't post..then last night i couldn't log on and had to get a generated password..then today the other Admin couldn't log in..but she just sent me a text that she shut off her phone waited a bit n now can log in..but we still have 3 users who cannot post..n i have no idea why or how to fix it..

Panama736
New Member

Posts : 10
Reputation : 1
Language : english

Back to top Go down

In progress Re: New Member in Inactive User Status

Post by SLGray on July 3rd 2012, 10:28 am

I believe the mobile version is still in the beta version which means members will not be able to post using mobile devices.

http://help.forumotion.com/t86470-new-update-mobile-forums-footer-edit-and-more-inside (#3)


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35667
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: New Member in Inactive User Status

Post by Panama736 on July 3rd 2012, 10:33 am

Well ur beta test is doing very well as i made the site all from just my droid..that says alot for the guys in R&D..

Panama736
New Member

Posts : 10
Reputation : 1
Language : english

Back to top Go down

In progress Re: New Member in Inactive User Status

Post by Incognito on July 3rd 2012, 10:44 am

I may be the only one to use a laptop on our site. Mr. Green

Incognito
New Member

Posts : 7
Reputation : 1
Language : English

Back to top Go down

In progress Re: New Member in Inactive User Status

Post by kirk on July 3rd 2012, 7:11 pm

well thats news to me, you never said anything to me about the members are on their phones Sad , It's a whole new ballgame now ? It can all depend on what kind of phone and service they have and who knows what???? Read the link that slg has provided and see if that helps at all,

Do you have a thread that guest can post in, if so put the link up and i will try on my ipod and see how that works.

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

In progress Re: New Member in Inactive User Status

Post by Panama736 on July 3rd 2012, 7:40 pm

Ok this will put u right in the forum..

Panama736
New Member

Posts : 10
Reputation : 1
Language : english

Back to top Go down

In progress Re: New Member in Inactive User Status

Post by Panama736 on July 3rd 2012, 7:41 pm


Panama736
New Member

Posts : 10
Reputation : 1
Language : english

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum