The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Widget set up problems

View previous topic View next topic Go down

Widget set up problems

Post by GalaJess on July 3rd 2012, 6:45 pm

www.My-Brandon.com

I am having issues with the Widgets being displayed properly on my Portal. Can someone please check to see why the URL that I enter into the Widget, does NOT get displayed. How do make this work - in the event I have done something wrong in creating my site. Feedback is welcome and appreciated.

Thanks in advance for your knowledge and assistance.

GalaJess
Forumember

Female Posts : 66
Reputation : 2
Language : English
Location : Canada

http://brandon.canadian-forum.com

Back to top Go down

Re: Widget set up problems

Post by runawayhorses on July 3rd 2012, 7:59 pm

I see web addresses like www...

What are you wanting them to look like? You can't see the www?

runawayhorses
Hyperactive

Male Posts : 2537
Reputation : 162
Language : English
Location : United States

http://runawayhorses.alldiscussion.net/

Back to top Go down

Re: Widget set up problems

Post by SLGray on July 3rd 2012, 8:02 pm

Are you talking about these three widgets:

Google Translate, Free Printable Coupons, and Shared Solutions?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36648
Reputation : 2443
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Re: Widget set up problems

Post by Dilma on July 4th 2012, 12:53 pm

Google translate doesn't seem to work properly

Dilma
New Member

Posts : 8
Reputation : 1
Language : Asdasd123

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum