The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

[Problem] Two google_ads on the top....

View previous topic View next topic Go down

[Problem] Two google_ads on the top....

Post by Ahmed.K on July 4th 2012, 12:29 pm

3 google_ads in the forum? Why there are two google_ads on the top??



This happens when i put the Who is online widget for Guests.

Ahmed.K
Forumember

Posts : 349
Reputation : 4
Language : English

Back to top Go down

Re: [Problem] Two google_ads on the top....

Post by Ahmed.K on July 5th 2012, 10:25 am

Still there is no answer from the forum staff??

Ahmed.K
Forumember

Posts : 349
Reputation : 4
Language : English

Back to top Go down

Re: [Problem] Two google_ads on the top....

Post by Leviosa on July 5th 2012, 10:28 am

Hello,

Can you please provide your forum's link ?


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15587
Reputation : 1589
Language : French, English

http://help.forumotion.com

Back to top Go down

Re: [Problem] Two google_ads on the top....

Post by Ahmed.K on July 5th 2012, 4:19 pm

Here....
This happens when i put the Who is online widget for Guests.

Ahmed.K
Forumember

Posts : 349
Reputation : 4
Language : English

Back to top Go down

Re: [Problem] Two google_ads on the top....

Post by Leviosa on July 5th 2012, 5:11 pm

I only see one ad on my side...



No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15587
Reputation : 1589
Language : French, English

http://help.forumotion.com

Back to top Go down

Re: [Problem] Two google_ads on the top....

Post by Ahmed.K on July 5th 2012, 5:30 pm

The Who is online widget is disabled for Guests for this reason.
I will enable it when you reply here....But quickly please.

Ahmed.K
Forumember

Posts : 349
Reputation : 4
Language : English

Back to top Go down

Re: [Problem] Two google_ads on the top....

Post by Leviosa on July 5th 2012, 5:47 pm

OK I've seen it.

Our technicians are working on your issue, please be patient Wink

Edit : It appears that the problem comes from one of your templates. When we disable the templates, everything works fine, but when the templates are published, the widgets are not working correctly, especially the "who's online".

You'll need to find the error and modify it Wink

Thanks a lot !

Leviosa
Administrator
Administrator

Female Posts : 15587
Reputation : 1589
Language : French, English

http://help.forumotion.com

Back to top Go down

Re: [Problem] Two google_ads on the top....

Post by Ahmed.K on July 6th 2012, 4:01 pm

Leeloo,

Not just the "who's online" widget, but i found the same thing with "Recent topics" widget.

and what happened to the "CSS Stylesheet"? The "CSS Stylesheet" is empty.
the forum is working correctly with all my CSS codes but The "CSS Stylesheet" is empty.
What you did there?

The forum is very active but for that reasons, the forum now in construction.

Fast response please.


Ahmed.K
Forumember

Posts : 349
Reputation : 4
Language : English

Back to top Go down

Re: [Problem] Two google_ads on the top....

Post by Leviosa on July 6th 2012, 5:33 pm

Hello,

You're not the only one on this forum who needs help, so please be patient.

I don't know what's happened but from what I know, the technicians haven't checked your CSS stylesheet, only the widgets and the templates.


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15587
Reputation : 1589
Language : French, English

http://help.forumotion.com

Back to top Go down

Re: [Problem] Two google_ads on the top....

Post by Ahmed.K on July 6th 2012, 5:44 pm

I found today some changes in the widgets and CSS Stylesheet is empty.
The CSS Stylesheet is empty but the forum is working correctly, how?
and where the CSS codes?
You Can check the forum to see that.

Ahmed.K
Forumember

Posts : 349
Reputation : 4
Language : English

Back to top Go down

Re: [Problem] Two google_ads on the top....

Post by Ahmed.K on July 6th 2012, 8:25 pm

Ok, I think the forumotion technicians made a mistake and they removed the CSS codes.

Anyway, I made a Full backup from (Forum utilities) and it works, but i lost new members, many messages,....etc.
too sad.

Ahmed.K
Forumember

Posts : 349
Reputation : 4
Language : English

Back to top Go down

Re: [Problem] Two google_ads on the top....

Post by Leviosa on July 9th 2012, 9:59 am

Yes, you've restored the forum as it was at the date of the backup :/


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15587
Reputation : 1589
Language : French, English

http://help.forumotion.com

Back to top Go down

Re: [Problem] Two google_ads on the top....

Post by Chicaneracingleague on July 13th 2012, 2:11 am

Hi, ihave ramdom adverts appearing on my home pageof theforum? this could be anything from winning money to saying a have amessage on facebook. How do I get rid of these adverts appearing?

thanks in advance

my link is www.chicaneracingleague.forumotion.co.uk

Chicaneracingleague
New Member

Posts : 2
Reputation : 1
Language : English

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum