The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Forum slow

View previous topic View next topic Go down

Solved Forum slow

Post by Shainy on July 6th 2012, 7:38 pm

Hi, I was wandering, can enyone tell me why my forum running slow today? It takes probably minut or two to open a page and when Im replying on some thread... Confused

Just before a five minuts ago a forumotion forum could'n open tu me and the chrome tells me that cant gat connection with forumotion..Is there some problems with server and will that be fixed soon? Other sites so I see opens well blackeye Or, maiby some of my widgets or scripts are slow?

Can anyone check , please Very Happy

Edit:

Im sorry, its seems to be ok now Smile Who knows why and what was in question Rolling Eyes

Anyway, thank you ! Smile


Last edited by Shainy on July 6th 2012, 7:46 pm; edited 1 time in total

Shainy
Forumember

Female Posts : 46
Reputation : 0
Language : Serbian

http://haoss.serbianforum.info

Back to top Go down

Solved Re: Forum slow

Post by Darren1 on July 6th 2012, 7:42 pm

Hi,

Is the site your referring to: http://www.haoss.org/ by any chance?

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Solved Re: Forum slow

Post by Shainy on July 6th 2012, 7:47 pm


Yes, sorry I didnt see your post ..

It seems tu be ok now Smile

Shainy
Forumember

Female Posts : 46
Reputation : 0
Language : Serbian

http://haoss.serbianforum.info

Back to top Go down

Solved Re: Forum slow

Post by Darren1 on July 6th 2012, 7:50 pm

OK, glad to hear it was a temporary issue Smile

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Solved Re: Forum slow

Post by APE on July 6th 2012, 8:45 pm

Your site is still a little slow to me it takes 29 sec's to show the full screen to me.

My site also had problems today but i just put it down to Server work going on from the tech office.




APE
Manager
Manager

Male Posts : 8618
Reputation : 751
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Forum slow

Post by Darren1 on July 6th 2012, 8:53 pm

There was indeed very minor work needed to be done by our devs today, but it was done very quickly, and everything is fully operational now! Very Happy

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Solved Re: Forum slow

Post by Shainy on July 15th 2012, 9:15 pm

I am sorry for posting again, but it seems I'm having same problem again... Can anyone tell me whats the problem please Sad

Edit:

It seems to be ok again, but as I can see, the problem was with http://jagodica.webs.com/top.js . Site or script was offline for some time, and my widget back to top was not be able to work ...


Shainy
Forumember

Female Posts : 46
Reputation : 0
Language : Serbian

http://haoss.serbianforum.info

Back to top Go down

Solved Re: Forum slow

Post by Sanket on July 16th 2012, 3:06 pm

Topic Solved & Locked

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum