The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

/login not working!

View previous topic View next topic Go down

Solved /login not working!

Post by Zerotheheroe on Fri 6 Jul 2012 - 21:22

Hi,

http://www.clancaos.net/login no longer works.

I think it's because the Facebook API Module glitched it.

What's wrong?
avatar
Zerotheheroe
Forumember

Posts : 333
Reputation : 8
Language : English

http://www.clancaos.net

Back to top Go down

Solved Re: /login not working!

Post by Empire_1 on Fri 6 Jul 2012 - 22:46

Hi,

If you're experiencing login issues, you could always try the Login widget on the homepage Razz
http://www.clancaos.net/forum

If the Facebook module is causing the problem, just login through there and remove the FB module. See if the problem disappears
avatar
Empire_1
Active Poster

Male Posts : 1391
Reputation : 124
Language : English, Spanish, Mandarin, C++
Location : Summoner's Rift

Back to top Go down

Solved Re: /login not working!

Post by !_NICK_! on Fri 6 Jul 2012 - 22:53

I've never seen this happen. Wait for a staff member to get on here and they'll get Leelo.
avatar
!_NICK_!
Active Poster

Male Posts : 1505
Reputation : 69
Language : English, HTML, and CSS
Location : In the middle of no return.

Back to top Go down

Solved Re: /login not working!

Post by Zerotheheroe on Fri 6 Jul 2012 - 23:33

I currently have this disabled (the facebook module)

I cannot remove the codes I had for it though, but it's disabled.

Codes as in the app numbers.

But yes, my members are reporting that the /login doesn't let them on it.
avatar
Zerotheheroe
Forumember

Posts : 333
Reputation : 8
Language : English

http://www.clancaos.net

Back to top Go down

Solved Re: /login not working!

Post by Darren1 on Sat 7 Jul 2012 - 7:10

Hi,

Can you please provide via PM an account that I could log in to see this occur myself?
I see it is working right on my end as it returns a negative value when you enter a wrong username/password.

In the Javascripts (Admin panel >> Modules > Javascripts) do you have anything that modifies the login page? It should be selected as 'In all pages'
avatar
Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Solved Re: /login not working!

Post by Zerotheheroe on Sat 7 Jul 2012 - 9:55

THANK YOU DARREN!

I had a Javascript file in there from when I had a custom HTML page login, and the javascript was as follows:

if (window.location.pathname.indexOf('/login') == 0) {
window.location = "http://www.clancaos.net";
}

Topic can be locked!
avatar
Zerotheheroe
Forumember

Posts : 333
Reputation : 8
Language : English

http://www.clancaos.net

Back to top Go down

Solved Re: /login not working!

Post by SLGray on Sat 7 Jul 2012 - 12:43

Topic Solved & Locked


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 37987
Reputation : 2561
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum