The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Picture Issue! HELP!

View previous topic View next topic Go down

Solved Picture Issue! HELP!

Post by pookie! on July 11th 2012, 4:08 am

Hi I am having an issue on my forum, I and the other moderator can post pictures or videos but the users cannot view them, it says "only moderators/administrators can view" or something to that effect.

My users also cannot post videos in the video link thing and have them show up.

I cannot figure out how to fix this and have tried all kinds of things and so far nothing works!

If someone could help me solve this it would be greatly appreciated!

Thank you ahead of time for nay help! Very Happy

pookie!
New Member

Posts : 2
Reputation : 1
Language : English

Back to top Go down

Solved Re: Picture Issue! HELP!

Post by SLGray on July 11th 2012, 4:12 am

Administration Panel > General > Forum > Categories & Forums
Check each section's permissions. At the top look for two drop-down menus called:
See links in messages:
See pictures in messages:


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36701
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Picture Issue! HELP!

Post by pookie! on July 11th 2012, 4:26 am

Oh my gee! Thank you so much! I think it fixed all the issues!

Hopefully the video problem will work as well Smile

Everyone on the forum gives you a big thumbs up!

pookie!
New Member

Posts : 2
Reputation : 1
Language : English

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum