The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Problem appling staff background

View previous topic View next topic Go down

Solved Problem appling staff background

Post by Guest on July 11th 2012, 9:55 pm

I've followed the tutorial but the background image applied for each table. Look what I mean:




I have phpbb2 and here is what I did:

Javascript:
Code Removed
(Enable and applied to all)

And CSS:
Code:
.specialposts{
    background-image: url("http://i236.photobucket.com/albums/ff40/iathen/background4.png");
    background-repeat: repeat-y;
    background-position: left top;
    background colour: #f7f7f7;
}

I want it look like it looks in the forumotion forum (that it seems like all the tables are united).

Can somebody help please?


Last edited by iathen on July 12th 2012, 1:38 am; edited 1 time in total

Guest
Guest


Back to top Go down

Solved Re: Problem appling staff background

Post by Guest on July 12th 2012, 12:31 am

Hmm I'm sorry I didn't know I was not allowed to post the code. I posted that so you know what I've done and help me.

The code is supposed to work in phpbb2. But if I can't use that code, can you suggest me another one? I don't mind not using the specific code, I just want a code that does the job.

Or must I join your forum in order to get a solution to this problem?

Guest
Guest


Back to top Go down

Solved Re: Problem appling staff background

Post by Guest on July 12th 2012, 12:42 am

Aha... I've heard that phpbb2 and punbb are the best. Applied both but I didn't like punbb (didn't have nice alignment), so I can't change. I don't need that effect so much anyway Smile. Thanks for the suggestion though!

Guest
Guest


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum