The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

[Solved Problem] Replacing of Admin's Link

View previous topic View next topic Go down

Solved [Solved Problem] Replacing of Admin's Link

Post by RPG_Lover on July 13th 2012, 4:50 pm

In my forum I seem to be having a problem with the link. Every time I post a link I am able to see and use them but everyone else below my rank see a...
"[Only admins are allowed to see this link]"

What could be causing this and how can I make it so that others can see my link? It is sorta a little annoying cause when the link is also in Image like this.

Code:
[url=Link_Name][img]Image_Address[/img][/url]

It deletes my image and continue to place the same thing of how only admins can see the link.So please if anyone knows where this is causing and how it can be fixed tell me.


Last edited by RPG_Lover on July 13th 2012, 5:04 pm; edited 1 time in total

RPG_Lover
Forumember

Posts : 29
Reputation : 1
Language : English

Back to top Go down

Solved Re: [Solved Problem] Replacing of Admin's Link

Post by Sir Chivas™ on July 13th 2012, 4:55 pm

Hi, Hello

Check the Forum's Permission.
Administration Panel >> General >> Forum >> Categories & Forum. >> Press the permissions button for the forums that have the issue. >> Look at the top for: >> See images in messages: >> See links in messages:)



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.



Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6783
Reputation : 430
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

Solved Re: [Solved Problem] Replacing of Admin's Link

Post by RPG_Lover on July 13th 2012, 5:04 pm

Thanks. It seems to now work...Kinda makes me feel like a fool but I am still new at this. Anyways I thanks you and I hope I do not have any more problems in the near future.

RPG_Lover
Forumember

Posts : 29
Reputation : 1
Language : English

Back to top Go down

Solved Re: [Solved Problem] Replacing of Admin's Link

Post by Sir Chivas™ on July 13th 2012, 5:07 pm

No problem, anytime! Very Happy



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.



Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6783
Reputation : 430
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

Solved Re: [Solved Problem] Replacing of Admin's Link

Post by Sanket on July 13th 2012, 5:10 pm

Topic Solved & Locked

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum