Forum Deletion Not Working - Pls Help!

Go down

Solved Forum Deletion Not Working - Pls Help!

Post by AlexandrasAntics on July 16th 2012, 4:43 pm

Please Help!!

I read the thread to contact LeeLoo but I don't have the required posts for PMing anyone. I want to delete my forum but the link sent to my email has me log back in to Admin. The URL is: http://taggin-paradise.forumotion.com. If you need any other information please email me at email removed. I"m really getting frustrated.....This Post requirement to PM someone for help is a bit over the top. Sorry I'm just at the end of my rope.

Thank you

AlexandrasAntics
New Member

Posts : 2
Reputation : 1
Language : English

Back to top Go down

Solved Re: Forum Deletion Not Working - Pls Help!

Post by Shadow on July 16th 2012, 5:12 pm

Hello,

Provide your email address on the Support Forum isn't safe at all.
The forum has been removed.
avatar
Shadow
Administrator
Administrator

Male Posts : 15945
Reputation : 1722
Language : French, English

http://help.forumotion.com

Back to top Go down

Solved Re: Forum Deletion Not Working - Pls Help!

Post by AlexandrasAntics on July 16th 2012, 6:38 pm

ty and sorry.

AlexandrasAntics
New Member

Posts : 2
Reputation : 1
Language : English

Back to top Go down

Solved Re: Forum Deletion Not Working - Pls Help!

Post by Sanket on July 16th 2012, 6:45 pm

Topic Solved & Locked
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum