The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Legend problem

View previous topic View next topic Go down

Solved Legend problem

Post by Thatoutlaw on July 17th 2012, 4:40 pm

I know this is a stupid question and it shouldn't really matter but why is my legend flipped backwards?


in the picture above, My "clan leaders" group is supposed to be where "Black ops" is. In other words, "Black ops" is group 11 and Clan leaders is group 2. Yesterday it was
Legend : [] [Clan leaders] [VIP ] [ MLG GameBattles ] [ A~O Quickscoping ] [ The Trolling Outlaws ] [ Black op2 ] [ Mw3 clan ] [ Battlefield 3 ] [ Black ops ]

But now everything is reversed and I don't really like that so how do I fix it ?


Thatoutlaw
Forumember

Posts : 81
Reputation : 2
Language : english

http://Armedoutlawz.fourmotion.com

Back to top Go down

Solved Re: Legend problem

Post by Sir Chivas™ on July 17th 2012, 4:41 pm

In everyone's forum, is happening. Maybe a bug or something. Don't worry about it.



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.



Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6783
Reputation : 430
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

Solved Re: Legend problem

Post by Guest on July 17th 2012, 5:27 pm

I've got the same problem here, and I was hoping it was a bug. Any news when this will be fixed, or why it happened?

Guest
Guest


Back to top Go down

Solved Re: Legend problem

Post by Base on July 17th 2012, 5:33 pm

Hi, this is also happening on my personal forum too. Any more reports and I will forward this to our pro admin to take a look at. Smile

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Solved Re: Legend problem

Post by Akkii on July 17th 2012, 5:47 pm

Its fixed Smile

Akkii
Forumember

Male Posts : 710
Reputation : 107
Language : English,HTML, CSS,Photoshop,Javascript!
Location : Here on Forumotion!

http://www.csshelp.net

Back to top Go down

Solved Re: Legend problem

Post by Base on July 17th 2012, 6:03 pm

Yes, the problem appears to be solved for me now too. Is anyone else still having this problem?

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Solved Re: Legend problem

Post by Thatoutlaw on July 17th 2012, 7:14 pm

Nope, Mine is back to normal as well..

Thatoutlaw
Forumember

Posts : 81
Reputation : 2
Language : english

http://Armedoutlawz.fourmotion.com

Back to top Go down

Solved Re: Legend problem

Post by Guest on July 17th 2012, 7:15 pm

It's also back to normal for me as well.

Guest
Guest


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum