The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Log in . BIG problem .

View previous topic View next topic Go down

Log in . BIG problem .

Post by smerf95 on July 31st 2012, 1:40 am

Hi I made an HTML page and set it as my home page everything worked but now i want to put an log in and password place in it .
So i did that and every thing is fine except when i click on the log in button it dose not log me in . Dont know why ! ;(
I can type in the nick and the password but when i try to log in nothing happens .

Forum link - sorta.forumpl.net
screen shot of my page - http://i49.tinypic.com/30jkzer.png

Code:
<BODY BGCOLOR=black>
<table width="100%">
<tr>
<td width="50%">
<img src="http://i48.tinypic.com/wjjkly.gif"><br><br>
<center><br></center></td>
<td width="50%"><p style="text-align: center;"><h3 align="center"><img alt=""<form action="http://sorta.forumpl.net/forum" method="post"><table cellspacing="1" cellpadding="3" border="0"><tbody><tr><td width="65%" align="right"><font color="lime"> Nick:</font></td><td><input type="text" name="username" size="25" maxlength="40" /></td></tr><tr><td align="right"><font color="lime">Haslo:</font></td><td><input type="password" name="password" size="25" maxlength="32" /></td></tr><tr align="center"><td colspan="2"><font color="lime">Zaloguj mnie przy kazdej wizycie ?</font><input type="checkbox" name="autologin" checked="true" /><br><font color="lime">Nie Masz jeszcze konta? </font><font color="red"><url=http://sorta.forumpl.net/Register>Zarejestruj sie !</url></font></font></td></tr><tr align="right"><td colspan="2"><input type="submit" class="mainoption" name="login" value="Zaloguj" /></td></tr></tbody></table></form><br></h3></a></p>
</td>
</tr>
<tr>
<td colspan="2" ><p style="text-align: center;"><br></p></div><p style="text-align: center;"><br></p>
</p><div style="text-align: right;"><font style="color: White;" size="1">Powered by<a href="http://www.forumpolish.com" target="_blank">forumpolish.com</a></font></div>
</td>
</tr>
</table>
</BODY>


Oh and before iv made some changes it worked ! Thanks to any one who will help me with that Very Happy

smerf95
Forumember

Male Posts : 208
Reputation : 3
Language : Polish

http://sorta.forumpl.net

Back to top Go down

Re: Log in . BIG problem .

Post by LGforum on July 31st 2012, 2:23 am

Well you've got the action as /forum, it needs to be /login.forum if I remember correctly. Or is it just /login, I'm on my phone so can't look unfortunately.

LGforum
Hyperactive

Male Posts : 2260
Reputation : 258
Language : English
Location : UK

http://www.avacweb.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum