The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.

Create a free forum like this one.

Link in posts not working.

View previous topic View next topic Go down

In progress Link in posts not working.

Post by Doctor Inferno on August 1st 2012, 2:53 pm

For some reason the link on my forum posts are not working, they do not link unless you are logged in.

Any ideas why?


Does this have to do with any admin panel setting?

Doctor Inferno
Active Poster

Male Posts : 1331
Reputation : 30
Language : GeekPolice
Location : Singapore

Back to top Go down

In progress Re: Link in posts not working.

Post by SLGray on August 1st 2012, 5:59 pm

Which links are not working? When I pressed the link for registration in the message, it worked.

Last edited by slg on August 2nd 2012, 12:48 am; edited 1 time in total

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


Male Posts : 35895
Reputation : 2400
Language : English
Location : United States

Back to top Go down

In progress Re: Link in posts not working.

Post by Sanket on August 1st 2012, 8:32 pm

Disable external links to guests in messages:No


Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

Back to top Go down

View previous topic View next topic Back to top

Permissions in this forum:
You cannot reply to topics in this forum