The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

After going through the Category Toggle tutorial, no changes in my forum.

View previous topic View next topic Go down

In progress After going through the Category Toggle tutorial, no changes in my forum.

Post by Alexander Moore on August 2nd 2012, 4:04 pm

After going through this topic and doing all it said, I still see no difference in my forum.

I have also tried adding the scripts to the JavaScript pages management and enabling it on all pages to no avail.

Suggestions?

Alexander Moore
Forumember

Male Posts : 210
Reputation : 2
Language : English (USA), Mandarin Chinese || HTML, CSS, Limited JavaScript.
Location : Suzhou, China

Back to top Go down

In progress Re: After going through the Category Toggle tutorial, no changes in my forum.

Post by SLGray on August 2nd 2012, 8:31 pm

Which tutorial did you used?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36657
Reputation : 2443
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: After going through the Category Toggle tutorial, no changes in my forum.

Post by Alexander Moore on August 3rd 2012, 8:55 am

It's linked in my post. I tried the phpBB 3 version and then the PunBB version for good measure. Neither worked.

I even tried taking this site's Toggle function (In Chrome at the site index >> Right click >> Inspect Element >> Sources >> 11000.js) but that didn't work either.

Alexander Moore
Forumember

Male Posts : 210
Reputation : 2
Language : English (USA), Mandarin Chinese || HTML, CSS, Limited JavaScript.
Location : Suzhou, China

Back to top Go down

In progress Re: After going through the Category Toggle tutorial, no changes in my forum.

Post by SLGray on August 3rd 2012, 11:14 am

Do you still have the code added? What is your forum's address?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36657
Reputation : 2443
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: After going through the Category Toggle tutorial, no changes in my forum.

Post by LGforum on August 3rd 2012, 1:38 pm

Since your using phpbb3 you could try this one: http://www.avacweb.com/t117-16-single-widget-toggle#2209

LGforum
Hyperactive

Male Posts : 2260
Reputation : 258
Language : English
Location : UK

http://www.avacweb.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum