The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

activation emails for users do not work

View previous topic View next topic Go down

In progress activation emails for users do not work

Post by Selldur on August 3rd 2012, 6:28 pm

Hello, I have made a new site and I have used a co.cc url with it. However, when my users go to sign up with a new account they get an error that the URL does not exist. I will post screens of the email and the page that comes up with the link.





My forum is www.raider-academy.co.cc


Thank you for all the help you can give.

Selldur
New Member

Posts : 5
Reputation : 1
Language : English

Back to top Go down

In progress Re: activation emails for users do not work

Post by Selldur on August 4th 2012, 2:54 am

I have found out what the issue is, but I am not sure how to fix it. I need the "www." in the url that is sent out, is there any way to add it. If so that would be awesome.

Thanks Selldur

Selldur
New Member

Posts : 5
Reputation : 1
Language : English

Back to top Go down

In progress Re: activation emails for users do not work

Post by SLGray on August 4th 2012, 2:58 am

Please don't double/triple post. Your post need to be separated by 24 hours before bumping, replying or adding more information. Please use the edit button instead!


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36657
Reputation : 2443
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: activation emails for users do not work

Post by Selldur on August 4th 2012, 8:06 pm

I don't mean to sound rude, but does anyone have any ideas on a fix, or is that something that can even be fixed?

Selldur
New Member

Posts : 5
Reputation : 1
Language : English

Back to top Go down

In progress Re: activation emails for users do not work

Post by Selldur on August 5th 2012, 8:59 pm

Bumb really need some help, I would rather not have to use open registration as it opens up the use of fake emails.

Selldur
New Member

Posts : 5
Reputation : 1
Language : English

Back to top Go down

In progress Re: activation emails for users do not work

Post by SLGray on August 5th 2012, 9:02 pm

I believe there is no way to fix this issue.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36657
Reputation : 2443
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: activation emails for users do not work

Post by Selldur on August 5th 2012, 9:05 pm

slg wrote:I believe there is no way to fix this issue.

Thanks slg, for the reply, is there anyway to send out a 2nd message with it as soon as they register so that I can inform them to add the www. themselves to make the link work?

Selldur
New Member

Posts : 5
Reputation : 1
Language : English

Back to top Go down

In progress Re: activation emails for users do not work

Post by SLGray on August 5th 2012, 9:11 pm

Send a newsletter:
Administration Panel > General > Newsletter


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36657
Reputation : 2443
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: activation emails for users do not work

Post by Flatline on August 6th 2012, 5:39 pm

We actually did something similar:

We changed our address from forum/aganation.org

back to the original address: adultgamingalliance.forumotion.com

but all new registered users get the registration link directing them to the aganation.org address

is this true that it cannot be fixed?

Flatline
New Member

Male Posts : 6
Reputation : 1
Language : English

http://adultgamingalliance.forumotion.com

Back to top Go down

In progress Re: activation emails for users do not work

Post by kirk on August 7th 2012, 2:17 am

it might take a couple days for the new address to take affect.
I would just go in and activate all the members in the inactive list.

then all new users should get the address to what you have changed it to.
But like i said it may take a day or two before the address takes affect.

Or you can delete all of the members in the inactive list and tell them to re-register.

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

In progress Re: activation emails for users do not work

Post by Flatline on August 7th 2012, 4:06 pm

@kirk wrote:it might take a couple days for the new address to take affect.
I would just go in and activate all the members in the inactive list.

then all new users should get the address to what you have changed it to.
But like i said it may take a day or two before the address takes affect.

Or you can delete all of the members in the inactive list and tell them to re-register.

Thank you for your prompt reply! Unfortunately, it has been about a week now with no change. I created a test account to verify it. I will delete the test account & re-register to see if there is a change.
I did activate the new members who signed in before I came here, and sent out messages to all users noting the address change. I can monitor inactives daily and activate them, but it's difficult to monitor constantly.

Is there something you can look into at our site? Perhaps we are doing something wrong?

Anyway, again, thank you for your assistance!

Flatline
New Member

Male Posts : 6
Reputation : 1
Language : English

http://adultgamingalliance.forumotion.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum