The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

how to use the utilities to get back my buttons

Page 1 of 2 1, 2  Next

View previous topic View next topic Go down

how to use the utilities to get back my buttons

Post by junsei99 on August 11th 2012, 11:56 am

I don't know how to get back the button functions above my forum's dialog box.
Whatever I select from the utilities page, it sends me back to the login page.
Please help.

junsei99
Forumember

Posts : 42
Reputation : 1
Language : Traditional Chinese

http://loveyutaka.niceboard.org/

Back to top Go down

Re: how to use the utilities to get back my buttons

Post by Sanket on August 11th 2012, 9:18 pm

Can you post a screenshot for better understanding?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: how to use the utilities to get back my buttons

Post by junsei99 on August 12th 2012, 4:32 am

OK. Blow is what I encounter (no buttons to use above my dialog box when posting a new topic)


Some of you told me to try to use the utitlies, so I went to the utilities.
Below is the page shown after I log into the utilites


After I tried to select some restore date to try how to use the utilities, the utilities sent me back to the page:


Now my buttons still disappear. I just want them back in normal.
Hope this is clear enough to show you what my problem is!

junsei99
Forumember

Posts : 42
Reputation : 1
Language : Traditional Chinese

http://loveyutaka.niceboard.org/

Back to top Go down

Re: how to use the utilities to get back my buttons

Post by SLGray on August 12th 2012, 5:03 am

How you tried to use a different browser?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35622
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Re: how to use the utilities to get back my buttons

Post by junsei99 on August 12th 2012, 5:26 am

My forum members told me that they cannot find the buttons neither...
I use ie8, Or could you try to go to my new topic page to check it out?

junsei99
Forumember

Posts : 42
Reputation : 1
Language : Traditional Chinese

http://loveyutaka.niceboard.org/

Back to top Go down

Re: how to use the utilities to get back my buttons

Post by junsei99 on August 12th 2012, 6:34 am

Thank you Rideem3,
I tried to add the code to my CSS stylesheet, but nothing changed.

junsei99
Forumember

Posts : 42
Reputation : 1
Language : Traditional Chinese

http://loveyutaka.niceboard.org/

Back to top Go down

Re: how to use the utilities to get back my buttons

Post by SLGray on August 12th 2012, 11:05 am

Did you change anything or add anything right before this happened?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35622
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Re: how to use the utilities to get back my buttons

Post by junsei99 on August 12th 2012, 12:42 pm

I didn't change anything right before this happened.
In fact, I had tried to replace the whole CSS code with several batches of the old codes I used in last year (I have copies of the old CSS codes), and the buttons were still gone.

This button problem happened around the time the Chinese 666forum updated the forum's posting button layout as announced at 666forum.

junsei99
Forumember

Posts : 42
Reputation : 1
Language : Traditional Chinese

http://loveyutaka.niceboard.org/

Back to top Go down

Re: how to use the utilities to get back my buttons

Post by Sanket on August 12th 2012, 2:42 pm

Your forum url please?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: how to use the utilities to get back my buttons

Post by junsei99 on August 12th 2012, 2:57 pm


junsei99
Forumember

Posts : 42
Reputation : 1
Language : Traditional Chinese

http://loveyutaka.niceboard.org/

Back to top Go down

Re: how to use the utilities to get back my buttons

Post by Sanket on August 12th 2012, 7:51 pm

Have you added any code lately, after which this problem started?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: how to use the utilities to get back my buttons

Post by junsei99 on August 13th 2012, 3:17 am

not as I remember. In fact, I've replaced the previous CSS code with the old code I used in 2010, a time long before the problem happened, but the format button still disappear.

junsei99
Forumember

Posts : 42
Reputation : 1
Language : Traditional Chinese

http://loveyutaka.niceboard.org/

Back to top Go down

Re: how to use the utilities to get back my buttons

Post by Assassin_1 on August 13th 2012, 3:18 am

Have you tried to backup the Forum Theme only to a previous date before this issue had occured?

Assassin_1
Forumember

Male Posts : 84
Reputation : 4
Language : English
Location : Omaha

http://gaminghub.forumotion.com

Back to top Go down

Re: how to use the utilities to get back my buttons

Post by junsei99 on August 13th 2012, 3:35 am

I cannot recall the exact date the issue occured. It took me a while to understand that something wrong happened, and it was too late to get help form the Chinese 666forum because they already closed the support forum.

I have a batch of code back to 20110730, it was the nearest backup code, but it still doesn't work as I had tried yesterday.

However, if this is something about the code, why couldn't the very old code work?

junsei99
Forumember

Posts : 42
Reputation : 1
Language : Traditional Chinese

http://loveyutaka.niceboard.org/

Back to top Go down

Re: how to use the utilities to get back my buttons

Post by Sanket on August 13th 2012, 9:02 am

Have you added anything anywhere from flagspot.net or something?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: how to use the utilities to get back my buttons

Post by junsei99 on August 13th 2012, 9:29 am

Nope.

junsei99
Forumember

Posts : 42
Reputation : 1
Language : Traditional Chinese

http://loveyutaka.niceboard.org/

Back to top Go down

Re: how to use the utilities to get back my buttons

Post by Sanket on August 13th 2012, 9:35 am

Can you please try this?

http://en.hitskin.com/search-a-skin/prosilver-english-100015.htm
Try previewing the post reply thing?

Post a screenshot for me to see.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: how to use the utilities to get back my buttons

Post by junsei99 on August 13th 2012, 9:49 am


junsei99
Forumember

Posts : 42
Reputation : 1
Language : Traditional Chinese

http://loveyutaka.niceboard.org/

Back to top Go down

Re: how to use the utilities to get back my buttons

Post by Sanket on August 13th 2012, 9:53 am

No No, i mean enter the url of the post reply in the forum address & check the preview of how it appears?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: how to use the utilities to get back my buttons

Post by junsei99 on August 13th 2012, 10:05 am

The upper part:


The lower part:


by the way, when making a new topic in my forum, the emoicons cannot work neither although the can be seen.

junsei99
Forumember

Posts : 42
Reputation : 1
Language : Traditional Chinese

http://loveyutaka.niceboard.org/

Back to top Go down

Re: how to use the utilities to get back my buttons

Post by Sanket on August 13th 2012, 10:08 am

Can you please use firefox & check?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: how to use the utilities to get back my buttons

Post by junsei99 on August 13th 2012, 10:19 am

OK. I've downloaded a firefox and linked to my forum.
The result is the same. No format buttons to use, and the emoticons cannot be used neither.

And I tried to use firefox to link to the url you gave me, the result is the same with ie8.


Last edited by junsei99 on August 13th 2012, 10:21 am; edited 1 time in total

junsei99
Forumember

Posts : 42
Reputation : 1
Language : Traditional Chinese

http://loveyutaka.niceboard.org/

Back to top Go down

Re: how to use the utilities to get back my buttons

Post by Sanket on August 13th 2012, 10:21 am

Okay, one last thing we will try.

Can you PM me an test admin account detail of your forum so that i could login & check?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: how to use the utilities to get back my buttons

Post by junsei99 on August 13th 2012, 10:23 am

OK.

junsei99
Forumember

Posts : 42
Reputation : 1
Language : Traditional Chinese

http://loveyutaka.niceboard.org/

Back to top Go down

Re: how to use the utilities to get back my buttons

Post by Sanket on August 13th 2012, 10:28 am

Could you change the board language to English for a few minutes?

Edit: None of it helped. I have reported the problem now. We will have to wait until thursday now, since Leeloo is not available in the office until then.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: how to use the utilities to get back my buttons

Post by junsei99 on August 13th 2012, 11:00 am

I see. Thank you Sanket.

junsei99
Forumember

Posts : 42
Reputation : 1
Language : Traditional Chinese

http://loveyutaka.niceboard.org/

Back to top Go down

Re: how to use the utilities to get back my buttons

Post by Sanket on August 13th 2012, 3:11 pm

Add this to your css. The code works, i checked it on your forum.
Code:
#text_edit {
    display: block !important;
}

Reference: http://help.forumotion.com/t113192-editing-icons-missing#741490

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: how to use the utilities to get back my buttons

Post by junsei99 on August 13th 2012, 3:48 pm

Sanket, Thanks a lot. The code works! (the new topic shows the buttons nomarlly, but the post reply shows two batches of the same format buttons , but it's okay with me.)

The rest problem is that when posting a new topic, the emoticons still don't work. Should I make a new thread for this?

junsei99
Forumember

Posts : 42
Reputation : 1
Language : Traditional Chinese

http://loveyutaka.niceboard.org/

Back to top Go down

Re: how to use the utilities to get back my buttons

Post by Sanket on August 13th 2012, 8:44 pm

Is it not possible for you to install a new skin from hitskin.com ?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: how to use the utilities to get back my buttons

Post by junsei99 on August 14th 2012, 2:39 am

Well, I'll think about it if it's the very only way to solve this problem.
Thank you anyway, S.

junsei99
Forumember

Posts : 42
Reputation : 1
Language : Traditional Chinese

http://loveyutaka.niceboard.org/

Back to top Go down

Page 1 of 2 1, 2  Next

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum