The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Like system tutorial not working

View previous topic View next topic Go down

Like system tutorial not working

Post by Gøku on August 12th 2012, 5:59 pm

Hi, I was trying to add the like system from this tutorial:
http://help.forumotion.com/t108561-a-new-like-dislike-system-phpbb3-and-invision#709635

But, is not working.. why? My forum is Invision and I did use the Invision code version.

Hope someone can help me, thanks in advance.

Gøku
Forumember

Male Posts : 26
Reputation : 0
Language : Portuguese/English
Location : Brasil

Back to top Go down

Re: Like system tutorial not working

Post by Assassin_1 on August 12th 2012, 6:14 pm

Did you put the "Invision" Code in the Javascript and put the CSS Code in the CSS Stylesheet? If so could you provide a screenshot for more support?

Assassin_1
Forumember

Male Posts : 84
Reputation : 4
Language : English
Location : Omaha

http://gaminghub.forumotion.com

Back to top Go down

Re: Like system tutorial not working

Post by Gøku on August 12th 2012, 7:21 pm

Found the problem, I had to activate the reputation system, this tutorial didn't mention anything Sad

But, I'm having another problem now... the position of the box is bad, can I change?

Image:

Gøku
Forumember

Male Posts : 26
Reputation : 0
Language : Portuguese/English
Location : Brasil

Back to top Go down

Re: Like system tutorial not working

Post by Assassin_1 on August 12th 2012, 7:34 pm

The Like button will only be under the message if you remove the image. The like button goes at the bottom of the messages. If you remove the Signature image then it should appear at the bottom of the message like you want it.

Assassin_1
Forumember

Male Posts : 84
Reputation : 4
Language : English
Location : Omaha

http://gaminghub.forumotion.com

Back to top Go down

Re: Like system tutorial not working

Post by Gøku on August 12th 2012, 7:41 pm

lol, yes, without signature would be under the message lol.. but still will be inside that space, dont change anything..

I can't remove everybody signature anyway..

Anyone with any other solution?

Gøku
Forumember

Male Posts : 26
Reputation : 0
Language : Portuguese/English
Location : Brasil

Back to top Go down

Re: Like system tutorial not working

Post by Assassin_1 on August 12th 2012, 7:44 pm

You can make it so nobody has a signature. Then it would appear under the message like you want it.

Assassin_1
Forumember

Male Posts : 84
Reputation : 4
Language : English
Location : Omaha

http://gaminghub.forumotion.com

Back to top Go down

Re: Like system tutorial not working

Post by Gøku on August 12th 2012, 7:48 pm

I'm not sure if that's what we want, I will have to talk with the other admin.

Thanks anyway, see you bud

Gøku
Forumember

Male Posts : 26
Reputation : 0
Language : Portuguese/English
Location : Brasil

Back to top Go down

Re: Like system tutorial not working

Post by Gøku on August 13th 2012, 9:28 pm

I think so, if anyone else is able to help me to position the button from this like system.

Gøku
Forumember

Male Posts : 26
Reputation : 0
Language : Portuguese/English
Location : Brasil

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum